Network issues during Wizarding Challenges result in unexpected behavior

Osprey1Osprey1 Posts: 594 ✭✭✭✭✭
in Known Issues #1 latest comment 16 February, 2020, 06:07 am.

The following screen appeared after a network error. Additionally I had one instance where I had multiple dialogs appearing in an infinite loop so quickly the text wasn't rendered, just the outlines.


In both cases a force close was required.

Android 10 December security update (Stock Pixel 2)

VERSION 28020886655 d209669.a209115


Reply
2
2 votes

Investigating · Last Updated

Comments

  • ElvaIceglimmerElvaIceglimmer Posts: 3
    #224 January, 2020, 07:20 pm.

    I have tried to battle three times today (and haven't had problems previously on this Fortress). After the first battle (first of four or five foes), I get the server error message and it freezes. Twice when I restarted, my screen had all sorts of rubbish on it (see top and bottom of screen in screen shot). The first time I lost a level 5 rune stone, so I tried with a level 2 rune, and then I tried after turning off the WiFi, in case slow WiFi was a problem. Scared to battle any more, because I don't want to lose any more runes.


  • BormacskaBormacska Posts: 1,224 ✭✭✭✭✭
    edited January 24 #324 January, 2020, 08:14 pm.


    @ElvaIceglimmer, As well written by @Acumen above, follow the steps and they should get your potions and runes back.

    Post edited by HPWUblue on
  • SystemSystem Posts: 29 admin
    #424 January, 2020, 10:53 pm.
    This discussion was created from comments split from: I get a Wireless Network Error during a Wizarding Challenge (megathread).
  • AardFreggleAardFreggle Posts: 0
    #531 January, 2020, 09:09 am.

    Today I fought in Forest II. At last mob suddenly I got kicked out of the room, got strange errors and ended up not being able to return. Game screen after that was a mixture of normal game and battle mode. Lost a rune 4 stone. Tried a new battle with a rank1 stone, but that restarted the game after error messages (with loss of that stone)


    im using an iPhone 7, iOS 13.3.1


  • RainbowYeticornRainbowYeticorn Posts: 1
    #631 January, 2020, 03:33 pm.

    I'm having similar issues with Wizarding Challenges. I wanted to add these screenshots I took.


  • SystemSystem Posts: 29 admin
    #731 January, 2020, 05:31 pm.
  • OPENSHERLOCKOPENSHERLOCK Posts: 0
    #809 February, 2020, 03:43 pm.

    This happened when I was playing challenge with friends, after I left the tower, this happened :


  • PapasequoiaPapasequoia Posts: 10 ✭✭
    #912 February, 2020, 09:29 pm.

    Well, I have almost stopped using any runestones above a 3 because of the frequency of freezes and crashes and other errors. I've also stopped reporting it hoping (pleading? praying?) that this glitch usually related to a "server error" will get fixed. But, yesterday I had a couple of newer problems while in the fortress. I'm not looking for a refund since it was just a level three rune, a level two rune and lost time on a Baruffio's. I've got plenty of those stones - the 5's and 4's that I have lost in the past are the ones I still miss. ANYway. Yesterday, about 10:15 AM PST I was in (I think) tower 3 with a #3 runestone and got a strange message error about wizarding challenges (posted below) and then after clicking okay it went back into the fortress but I got an even stranger screen with my hexes and charms covered in numbers and five copies of my icon at the top (pic 2). I was unable to battle and rebooted the game. Then, about 10:15 PM I did several challenges without a problem until in maybe tower 2? with a #2 runestone I got the weird screen with hexes covered with the number 28 and 99 in the corner. I was not using a potion in the evening, but was using a Baruffio's in the morning. Here are the pics:

    I think this next one looks the same, but it is the one from 10:15 PM


  • MariLuvgoodMariLuvgood Posts: 9 ✭✭
    #1016 February, 2020, 06:07 am.

    I was in a fortress, playing in level 13, and just as I was about to engage in the last battle, the app froze. I tried shutting down the app and restarting, but the app wouldn’t come up at all. Then I tried shutting down my phone completely and restarting, it was still frozen. After a while the app finally came up and but it told me I lost. I used at least 10 potions, so that really frustrates me. I tried reporting in game, but it also told me to report here. It was not my network because I could open other apps and internet on my phone without a problem.

Sign In or Register to comment.