Unable to Join Challenge / Already in Chamber

Magpie31Magpie31 Posts: 937 ✭✭✭✭✭
in Known Issues #1 latest comment 22 May, 2020, 08:07 pm.

Today, I started a fortress challenge and received the error message "Unable to Join Challenge". When I tried to start the challenge again, I received the message "You are already in this chamber" (or similar wording).


This repeated twice. The thurd time, I was ready to screengrab it for you and it let me in!


Phone: Huawei P30 Pro


Version: 2.7.0.20536807.d209316. a208117

Downloaded from Play Store

Reply
5
5 votes

Investigating · Last Updated

Comments

  • LeFayeofAlbionLeFayeofAlbion Posts: 515 ✭✭✭✭
    #224 December, 2019, 07:55 pm.

    I have experienced this. If I experience this again,I’ll definitely screenshot it. Also, the ‘foe already engaged’ taking up precious time when no one is fighting it.

  • CbZ95CbZ95 Posts: 10
    #313 February, 2020, 09:47 pm.

    I had this happen to me yesterday. My game glitched and didn't let me into the challenge. Then I couldn't enter any more challenges because I was "already" in one.

    It progressed to locking up my map though. I can't click any traces or interact with my map at all. Other buttons work but have been very slow to respond.

  • 301380301380 Posts: 6 ✭✭
    #407 May, 2020, 08:38 am.

    I have the same problem right now, I get "you are already in a chamber" and my map is totally frozen.

  • NonCreativeKidNonCreativeKid Posts: 5 ✭✭
    #522 May, 2020, 08:07 pm.

    I had the same problem today; I clicked on a chamber, exited, tried to click on another chamber, and was told I was already in a chamber. I was on the Knight Bus/Hogwarts Fortress. I have version 2.13.1 of the game and have iOS 13.5.

Sign In or Register to comment.