Wizarding Challenges: Tutorial appears and I get a network error after selecting a Chamber

1235714

Comments

  • Stitcher07Stitcher07 Posts: 1
    #12205 February, 2020, 08:44 pm.

    Has Ninatic made any progress in the connection error while In A fortress bug. I went from never having this issue to 4 today alone. It was in different fortress levels and nothing I haven’t done a ton of times before .

    i have lost at least 4 runestones today but the energy and didn’t get the reward since I got kicked out. It’s frustrating and makes this fun game not so fun at times

  • DogoutlawDogoutlaw Posts: 1,922 ✭✭✭✭✭
    #12305 February, 2020, 10:32 pm.

    Please navigate to the Report a Bug section. There are various issues with the fortress, so I can't direct you to the correct thread. Find the one that fits your bug and comment there. There will hopefully be a note by an admin, either way at the top of the thread in the orange bar giving an update if they have one, or maybe a comment.

    https://community.harrypotterwizardsunite.com/en/categories/report-a-bug

  • PCNotPCNot Posts: 1
    edited February 6 #12406 February, 2020, 06:34 pm.

    Hey @hpwulola & @HPWUrobert !

    I am having the same issue! Since I downloaded the game I was able to do only one battle. Get in the fortress, tutorial, click on the chamber, then the error message shows up and I'm kicked out of the game.

    Pleeeeeeease send me a fix! I've done several reports on the support area of the game. I'm really looking forward to be able to play it completely!

    Please please pretty please!

    Thanks from Brazil!

  • Porkchop650Porkchop650 Posts: 1 ✭✭
    #12509 February, 2020, 05:40 am.

    @HPWUrobert - I am new to this thread but i am currently running into the Tutorial glitch when entering a fortress and can’t start a wizarding challenge without the Network Error popping up forcing me to restart the app. I am 100% stationary at the location of the fortress.


    I have not seen a fix in this thread that i am able to execute myself without leaving a comment to request a fix.


    Please help.

  • Euph5524Euph5524 Posts: 3 ✭✭
    edited February 9 #12609 February, 2020, 06:26 am.

    I’m having the same issue. I have occasionally (maybe one out of 3-4 times) been able to get into a fortress chamber after logging out of my account and then back in. But it’s only good for one battle. And then sometimes, once I’m in the chamber, the game doesn’t register any of my taps. So then I force close the app and reopen, and the game drops be back into the fight and I can actually battle. But it’s only good for one round- when I get the rewards and it brings me back to the list of chambers, I get the tutorial messages and Restart error again. Until I log out and in a few more times and keep trying. I think I’ve been able to complete one battle four days out of five days of playing. But it takes me 20-30 minutes of messing around with the game in order to successfully enter a chamber once. So I lost out on the Book Event and I might not complete the brilliant event due to taking 3 days to place 3 runestones. 😢


    @HPWUrobert @HPWULola Any help would be greatly appreciated!!

  • Euph5524Euph5524 Posts: 3 ✭✭
    #12709 February, 2020, 03:42 pm.

    I’m having this exact issue. I have a new account- I started playing about 3 days ago. Every time I enter a fortress, it gives the same two tutorial messages and the Restart message window. I can’t complete my daily tasks, I missed out on books from the Book/dragon event, and I’m stuck on both the current Brilliant event and the SOS tasks!

    I can very rarely enter a chamber, but then the game doesn’t register my taps- I force close the app and can actually battle! It’s a lot of fun, but for every battle I can complete, I spent 20-30 minutes trying to successfully get into a chamber. I would have already given up on this game, but my wife really wants me to play with her, and happy wife, happy life.


    I’m playing in Bangkok, Thailand, on an iPhone 7. I’ve also used my wife’s iPhone 11 Pro and had the same issues on my account. The error message follows my account on either device, on both WiFi and cellular, but my wife can play without issues on her account on both phones. Uninstalling and reinstalling the app, and hard restarting the phones have not helped.


    @HPWUrobert and @HPWULola, thank you in advance for your help!

  • CosimaSestraCosimaSestra Posts: 1
    #12809 February, 2020, 11:21 pm.

    Hi @HPWUrobert and @HPWULola I am having the same problem. Whenever I go into the fortress I get an introductory tutorial and, when trying to enter a chamber, it forces me to restart it. Only twice in the past couple months has it let me actually play, and both of those times it seemed like random chance it actually worked. Any help would be appreciated!

  • Euph5524Euph5524 Posts: 3 ✭✭
    #12911 February, 2020, 08:23 am.

    Miracle of miracles- my game works now! My iPhone did have an iOS update that installed last night, but since the error was on my account on two different devices, I don’t think that solved the issue. But my tutorial messages are gone, I can enter the fortress and play any chamber I’ve unlocked, and when I do enter a chamber, the game registers my taps (so I no longer need to force close and restart the app). All in all, it seems to work as it should now! Thank you to @HPWUrobert and @hpwulola- I’m sure it was your magic behind the scenes that made this possible. Thank you!

  • AthenaBeauchampAthenaBeauchamp Posts: 0
    #13012 February, 2020, 02:41 am.

    Every time I start a Wizarding Challenge the app crashes and I have to restart it. It's after I try to get into any chamber in any fortress. I get an error and the only option is to restart.

  • LucoireLucoire Posts: 1,222 ✭✭✭✭✭
    #13112 February, 2020, 05:24 am.

    @AthenaBeauchamp could you provide us with more information, for example a screenshot of the error and your phone manufacturer / operating system?

  • HPWUrobertHPWUrobert Posts: 706 admin
    #13212 February, 2020, 05:34 am.

    @AthenaBeauchamp try to enter a Fortress to play a WC again.

  • SNITCHOO8SNITCHOO8 Posts: 1
    edited February 14 #13314 February, 2020, 08:15 pm.

    I'm having the same problem others have shared here, and it has been a month already with no change! I select a fortress, any fortress, then Harry's tutorial pops up. I try selecting a level to compete in a challenge, but then the error appears ("An error has occurred with the wireless network. Please try again".) The only option the game gives me is to report the error and restart the app. I've done everything suggested to try and fix it, I've reported it countless times in-app and also contacted Niantic through Twitter. Nothing has worked.


    Please please 😞, @HPWUrobert @hpwulola can you help me? This is incredibly frustrating.


    OS: iOS

    Playing from: Brazil.

  • kmarieismekmarieisme Posts: 1
    edited February 15 #13415 February, 2020, 03:15 pm.

    I am getting this same error. I was able to complete the tutorial. I have not been able to enter any other chambers.

    Post edited by kmarieisme on
  • MarjanoWitchMarjanoWitch Posts: 1
    #13515 February, 2020, 06:50 pm.

    Your glitches in a massive fight at a gym kicked me and my fighting partner out and wasted over 3 minites of fortress fighting time in the highest room we had available. I alone used 2 potent potions, countless strong, and 4 health not to mention the level 5 token I wasted to fight in the fortress that you STOLE from me again. It takes WEEKs to get a level 5 and your piece garbage game stole those resources from me by kicking me out of the fortress 

    I hope you go out of business you for STEALING weeks worth of work in just 3 minutes of ****. Again, that's why this game is failing and you have to do money grabs every 2 weeks with crappy events. Good luck with your incompetence

  • haohao93haohao93 Posts: 1 ✭✭
    #13617 February, 2020, 03:14 am.

    Me too I'm having the same problem too.

    It lasted from when I first joined HPWU when the game was still on 2.08

    I waited till 2.09 and now 2.10 hoping this fortress crash problem would resolve itself with every new update. It was all disappointment!

    I'm using LG V20 H990DS on Android 8 in Singapore using M1 carrier.

    I always download all assets.

    I've tried various settings that claim to resolve this fortress crash issue:

    1. turning on WiFi and Bluetooth scanning. I've also tried it without both scanning and all combinations of the 2 scans
    2. use WiFi only connection when trying fortresses
    3. use only 4G connection when trying fortresses
    4. use only 3G connection when trying fortresses
    5. use 3G/4G connection with WiFi and Bluetooth turned on but not connected
    6. use high accuracy location mode
    7. use battery saving location mode
    8. use device only location mode
    9. disable 2nd SIM slot
    10. remove 2nd SIM card
    11. use other mobile carriers I even crossed the border to Malaysia to use their mobile carrier Digi
    12. clear cache
    13. reinstall the app
    14. download only essential assets
    15. don't download any assets


    and as many combination of the above settings I could think of.

    What more can I do? I'm at my wits end please help!




  • HPWUrobertHPWUrobert Posts: 706 admin
    #13718 February, 2020, 07:44 pm.

    HAOHAO93 please try to enter a fortress again =)

  • Xell75Xell75 Posts: 9 ✭✭
    #13819 February, 2020, 07:47 pm.

    In all honesty, I cannot be bothered to go through the "items lost claim", I just want niantic to give this bug the absolute highest focus. This started happening (I believe) 2, maybe 3 updates ago, and is obviously a bug and not player side network instability.

    With the latest fortress update it is just even more annoying. I mostly solo and tackling a high level fortress takes away a lot of resourcses. In addition high level runes stones are scarce so when I wager one in a high fortress hoping to go through without completely emptying out my potions resources and I end up with less than when failing the fortress I really just want to log off the game and not play for an extended time.

    I'm going to ignore the new amazing CXP boost and save my valuable runestones untill this bug is reported fixed. At least there is no need buy storage space to be able to save up runes instead of wasting them.

  • AureliaLestrAureliaLestr Posts: 3 ✭✭
    #13920 February, 2020, 07:37 pm.

    I've been having the same issue and I haven't had it resolved. I was able to do one challenge and now every time I get the tutorial and I can't compete in a challenge. I always get a wireless error

  • HoneydukesDadHoneydukesDad Posts: 1
    #14027 February, 2020, 02:44 am.

    I also have this problem. Whenever I enter a fortress, the tutorial shows up and when I click on a chamber it gives me an error. Restarting or even reinstalling the app doesn't work. Can someone fix this for me?

  • sithgenssithgens Posts: 2 ✭✭
    #14128 February, 2020, 12:25 am.

    Hi! I am also experiencing this same error about 99% of the time with fortresses. It continues to try to go through the tutorial and then crashes and restarts. This is so annoying because I miss all the dailys and when events require fortresses like the current one. I have tried everything such as deleting the app and redownloading it, clearing the cache, and even changing my wizard profession and putting in a couple of help tickets. I've seen some individuals being fixed on this thread. If there is any help out there, I'm in need of it!

    Thanks in advance and Wizard on!

  • RedRuffyRedRuffy Posts: 0
    edited February 28 #14228 February, 2020, 09:28 pm.

    I’m playing on an iPhone 8 with 13.3.1 IOS. This bug has happened through multiple iOS updates. I am a casual player, but have been playing since August and have never been able to enter a fortress chamber. When I first enter the fortress, two text boxes from Harry appear, and I have chamber 1 and 2 available. when I click on chamber 1, I am immediately given an error message, and kicked out of the fortress entirely. I’ve tried uninstalling and reinstalling the game multiple times. I have xfinity mobile phone service now, but had Verizon before and it was an issue on both. It is an issue on both WiFi and data. HELP!! My niece plays all the time and doesn’t have this issue. She directed me here, after trying to help and troubleshoot.

  • CelinetsyCelinetsy Posts: 0
    #14301 March, 2020, 12:54 pm.

    Hi there.

    I got kicked out of fortress, forest chamber 2, at the last foe. I had used 8 potent exstimulo potions. My team mate and I are on the same service provider.


    Phone: Samsung S10

    System: Android 10

    Game version: 2.10.0.21345915.d214274.a213573

  • OrcadorsalaOrcadorsala Posts: 1
    #14402 March, 2020, 02:04 pm.

    I got kicked out of a Fortress three times in a row because of "wireless issues" but I had full 4G coverage at the spot and I have used it many times before. I lost three level 5 runestones and 2 potent exstimulo potions.

  • MytsyStefanieMytsyStefanie Posts: 1 ✭✭
    #14503 March, 2020, 02:54 pm.

    Since i started playing the game, i have been able to do 1 wizard challenge. Everytime i try again, i keep on receiving the tutorial and than the error.


    Would be nice to be able to do wizard challenges. Because everytime it's needed for an event, i'm stuck.

  • Calypso1111Calypso1111 Posts: 1
    #14604 March, 2020, 06:33 pm.

    I don't get an error but it takes quite a while to enter a chamber and let me choose a runestone.. it's really frustrating.

  • PotterliciousPotterlicious Posts: 1
    #14706 March, 2020, 12:54 pm.

    I’m having the same issue.. did you find a way to resolve the problem?

  • HPWUrobertHPWUrobert Posts: 706 admin
    #14806 March, 2020, 07:20 pm.

    Hi @Potterlicious, welcome to the Community! We're aware of an issue with Wizarding Challenges when a player exits their first challenge (tutorial) before completing the tutorial - whether by error or other. I've gone ahead and manually fixed your account, can you try entering a fortress again?

  • sithgenssithgens Posts: 2 ✭✭
    #14907 March, 2020, 06:17 pm.

    I just wanted to thank the witches and wizards who must watch this thread and fix things in the background! You fixed my game and I am so so appreciative! Thank you so much!

  • YudiiiiiYudiiiii Posts: 1
    #15007 March, 2020, 07:24 pm.

    Hey @HPWUrobert i’m experiencing the same issue. Can you help me?

  • AlchemyMajorAlchemyMajor Posts: 6 ✭✭
    #15107 March, 2020, 10:37 pm.

    I live in Marana, AZ and this same thing happens to me every day. I have a galaxy pure and the only time I could actually complete a challenge was during the valentine's event.

Sign In or Register to comment.