Wizarding Challenges: Tutorial appears and I get a network error after selecting a Chamber



  • HPWUrobertHPWUrobert Posts: 717 admin
    #6217 January, 2020, 06:57 pm.

    Thank you for your report @Surycc. Sorry to hear about your recent issue. Please select 'Billing, Purchases, and Items' so that we can take a look and help you out with your lost Runestone.

  • OmaLaurieOmaLaurie Posts: 62 ✭✭
    #6317 January, 2020, 11:37 pm.

    #ACUMEN , thank you!

  • Demonika1Demonika1 Posts: 0
    #6419 January, 2020, 03:45 am.

    Hello everybody,

    I am playing like two days and already habe issues sadly 🙈.

    Yesterday I managed to go into a Fortress once and fight with a wisard.

    But then I kept getting Errors, bei every single Fortress wanting me to restart the game. I made pictures. I tryed also, the same Fortress i fought in - also not working.

    I wanted to write yesterday but I remembered that i haven't downloaded All assets of the Game. Then I did, and today I tryed again... the same Error (No wonder that there are two pictures of the same Fortress issue - One ist from yesterday and one today).

    I'll be really really happy if someone can help me with this.

    Much love to you all.


  • UnionUnion Posts: 3
    #6519 January, 2020, 10:57 am.

    Still having issues with completing wizarding challenges, have reported this numerous times but still have not been able to get into this part of the game. I have deleted and reistalled the game. This has been since October. Missing out on completing the brilliant events that have happened, and the daily challenges. If there a fix for this? It makes playing the game very frustrating. I have over 200 rune stones but can not use them.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #6619 January, 2020, 11:56 am.

    @inesiz can you try again?

  • HPWUrobertHPWUrobert Posts: 717 admin
    #6719 January, 2020, 11:59 am.

    @Union try entering another chamber.

  • Airbags1980Airbags1980 Posts: 1
    #6819 January, 2020, 06:12 pm.

    I’m in the UK and I have the same problem. Every time I try to enter a challenge I get an error message and then get kicked out the game. What can I do to fix this error?

  • UnionUnion Posts: 3
    #6919 January, 2020, 09:52 pm.

    I will try that, thank you. Out of interest is it my phone? I have a H P20 lite..

  • CaeceliousCaecelious Posts: 16 ✭✭
    #7019 January, 2020, 10:41 pm.

    I have a fortress that kicks me out nearly every time the other one in my area is ok it is really wierd

  • CaeceliousCaecelious Posts: 16 ✭✭
    #7119 January, 2020, 11:20 pm.
  • AurorRavenAurorRaven Posts: 8 ✭✭
    #7220 January, 2020, 02:26 am.

    I appear to just randomly receive a wireless connection error (usually in the middle of a fortress battle), but I just got it simply trying to pick up an erumpent horn. This has been going on for weeks. I've already submitted a bug report and have lost many runestones and potions. I know a lot of other people are having the same problem as it's all over the Facebook groups. These are the errors I receive:

  • PeepingKatPeepingKat Posts: 1
    #7320 January, 2020, 09:36 am.

    same - lost 10 potions and a runestone as I was mid game.

  • chandor519chandor519 Posts: 1
    #7420 January, 2020, 10:20 pm.

    This happens to me almost every day. Usually I report it in the in-game chat with support but they directed me here.

    Hi I lost a runestone just now while doing a fortress battle. I used a level 3 Care of Magical Creatures runestone on an AT&T sponsored fortress. I was on Tower Chamber V. Halfway thru the battle the game glitched out and an error message saying I had lost connection popped up, kicking me out of the fortress. I would like my runestone back please.

  • chandor519chandor519 Posts: 1
    #7520 January, 2020, 11:05 pm.

    It just happened to me a second and third time in my fortress farming this afternoon.

    I used a Level 3 Care of Magical Creatures runestone and it was on the AT&T sponsored fortress, Tower Chamber V. Grand total in the last hour I've lost three Level 3 Care of Magical Creatures Runestones.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #7621 January, 2020, 02:13 am.

    @DEMONIKA1 I tried a fix on your account can you try to enter a chamber again?

  • HPWUrobertHPWUrobert Posts: 717 admin
    #7721 January, 2020, 03:26 am.

    @Union it's not your phone. Crashing when you tap a Chamber usually happens when skipping through the first WC tutorial too fast or a connection error occurred during the tutorial.

    Also as a bit of clarification, the issue from the OP details an issue where the a player experiences a crash when tapping to start the Challenge from the Chamber lobby. Your issue was crashing as soon as you tapped or entered a Chamber to wait for the lobby countdown to begin.

  • HPWUrobertHPWUrobert Posts: 717 admin
    #7821 January, 2020, 04:18 am.

    @CHANDOR519 in the 2 top images, I see 'LTE' and in the last image I see '4G LTE'. While you're playing the game, is it fair to say that your connection status will show/transition between LTE and 4G LTE?

  • vampyriushavampyriusha Posts: 2 ✭✭
    #7921 January, 2020, 01:18 pm.

    Hi Wizards Unite Support,

    I've just experienced again the connectivity issue in fortress battles and I've lost 3 level 2 runes from Wonders of Wizarding World. Please note that I've restarted the application after it crashed 2 times, but still the same problem. It crashed when I've tried to select the first foe.

    As I previously mentioned, I don't have connection issue and this started to happen since the last 1 or 2 updates came in.

    Can I have my runes back and I hope this issue will be fixed soon. It is too annoying to write reports for each lost rune.

    I've faced this problem on the community day as well (didn't raise a report).



  • HPWUrobertHPWUrobert Posts: 717 admin
    edited January 2020 #8021 January, 2020, 06:04 pm.

    Players may get a Wireless Network Error at any point during a Wizarding Challenge. Some players are unable to return to the Challenge.

    Note: If you need to speak to Support about lost items, please select 'Items or Purchases' from the in-app support options:

    Suitcase > Settings > Help/Legal > Get Support > Contact Us

    • Describe the problem, then select 'Items or Purchases'. Support will be in contact with you within 24 hours
    Post edited by HPWUrobert on
  • LilBritt1990LilBritt1990 Posts: 0
    #8122 January, 2020, 03:57 pm.

    Currently I'm not able to do any of these challenges I don't know why because I used to be able to until the update?

  • HPWUrobertHPWUrobert Posts: 717 admin
    #8222 January, 2020, 05:58 pm.

    Hi @LilBritt1990 can you try again? Can you also tell me if you closed the app or experienced a network error during the WC tutorial?

  • TempletonFeyTempletonFey Posts: 25 ✭✭
    #8322 January, 2020, 06:36 pm.

    Error message and kicked out of the ATT Store Fortress at Bella Tera mall in Huntington Beach, CA. 

    I was in runes chamber V using a brilliant event room. I defeated a pixie and was battling a werewolf and got the connection drop error. I moved closer to the fortress and entered it again and did runes chamber V again defeated the pixie and started to battle the werewolf and was kicked out a second time same connection error. Both times I lost my brilliant event rune. Very frustrated. I wish you all could fix these wizard challenge errors.

  • PISA119PISA119 Posts: 1
    #8423 January, 2020, 04:46 am.

    Hi from New Zealand, I have not been able to enter a fortress for ages and get the same wireless network error message as above.

    Playing on an android phone. Look forward to advice.

  • DerDudikusDerDudikus Posts: 1
    #8523 January, 2020, 04:58 pm.

    Hi from Germany,

    I have the same Issue. Tried reinstalling and other possible solutions but nothing worked.

    And everytime I go in the Fortress the Messages from Harry Potter are popping up like it is the first time I´m in a Fortress...

  • RunyachRunyach Posts: 1
    #8623 January, 2020, 07:50 pm.

    I am having the same error. I’ve reported it several times as well and also tried multiple fortresses and all fixes listed. Is there any way to resolve it?

  • SilentlyDarkSilentlyDark Posts: 1
    #8724 January, 2020, 01:46 pm.

    I also have this issue. I tried a different device, uninstalled, reinstalled and nothing seems to change. I also get the tutorial every time I try.

  • AccioAngel97AccioAngel97 Posts: 2
    #8824 January, 2020, 01:47 pm.

    Hi I am in Canada and I am experiencing this exact same issue. I was able to enter my first fortress and finish the first stage but I had to leave and couldn't complete it, Now no matter which fortress I enter the screen is the same as that first fortress I entered and it shows like I completed the first stage. When I click on anything it gives me a wireless error and asks me to restart. I have done this many different times and still, the same issue. Please help

  • ElvaIceglimmerElvaIceglimmer Posts: 3
    #8924 January, 2020, 07:03 pm.

    I have tried three times to battle today, and I get a "Server error accessing the Wizarding Challenge" message. I lose my rune and have to force close and reopen.

  • BormacskaBormacska Posts: 1,341 ✭✭✭✭✭
    #9024 January, 2020, 08:16 pm.

    Per another post, here are the steps to get your potions and runes back from the fortress drop out. Thanks @Acumen for writing this so well.

    • Tap your suitcase, then hit the settings icon at the upper left-hand corner of your screen.
    • Tap the Help/Legal tab at the lower right-hand portion of the settings screen.
    • Tap Get Support, then tap Contact Us at the upper right-hand corner.
    • Tap New Conversation.
    • When asked why you're contacting support, type Fortress crash.
    • When shown the list of help articles, select No, I need to talk to someone.
    • When shown the list of categories, select Other.
    • You will then get the message "I'll send you over to someone who can help...In the meantime, please write a detailed description of the issue."
    • Provide any relevant details like date, time, fortress level, runestone used, potions used, etc. 
    • Politely request a refund of any lost resources. 
    • Be honest. If your claim can't be matched to player activity logs, they can't help you. 
    • Players generally receive a response and refund of lost runestones and/or potions within a few hours. 

  • GryfnkeezyGryfnkeezy Posts: 5 ✭✭
    #9125 January, 2020, 01:55 am.

    Hi I am having the same problem ever since I started —can’t enter chamber due to network error, and challenge tutorial keeps coming up. Have tried all the things recommended , including reinstalling several times. Was able to enter a chamber only once out of dozens of tries. @HPWUrobert @HPWULola - it seems like you have fixed this for others who have had this problem, can you possibly help me out?

Sign In or Register to comment.