Wireless Network Error After Clicking a Chamber in Fortress

PxryaPxrya Posts: 6 ✭✭
in Report a Bug #1 latest comment 03 December, 2019, 01:06 am.

I always get an error when I choose a chamber in fortresses. When I click on any chamber this error emerges and I can only click restart button. However, restarting does not solve anything. I cannot do any wizarding challenge. I miss dailies and events. It is really frustrating. Also no one have not given a reply even I report this bug.



  • GenovefaGenovefa Posts: 3 ✭✭
    #222 November, 2019, 06:47 am.

    I have the same problem since one day. I deleted the app and downloaded Wizards unite for two times but I still have this problem

  • SlicentaurSlicentaur Posts: 1
    #322 November, 2019, 11:19 am.

    I have exactly the same problem from Spain. I've tried everything but I've not found any solution.

  • CraeftCraeft Posts: 996 ✭✭✭✭✭
    #424 November, 2019, 01:11 am.

    Also getting network error regularly in fortress since update. Had to force close and restart app multiple times.

  • CraeftCraeft Posts: 996 ✭✭✭✭✭
    #524 November, 2019, 05:12 am.


    Can you let us know if this is a known issue?

  • AxlffranceAxlffrance Posts: 4 ✭✭
    #624 November, 2019, 05:20 pm.

    I have the same problem in the UK. Haven't been able.to do a challenge since the latest update... try to enter a chamber a d the game just freezes.

  • HPWULolaHPWULola Posts: 385 admin
    #725 November, 2019, 09:48 pm.

    Hey @Pxrya, we read your support ticket and tried a fix on our end that should solve this issue for you. Can you let us know if you can successfully enter a Wizarding Fortress? Thanks!

  • PxryaPxrya Posts: 6 ✭✭
    #826 November, 2019, 09:22 am.

    Hi @HPWULola, I am glad you are trying to solve this problem. I hope you can handle this. I regularly try to enter chambers. I will inform you when I can. Thanks.

  • PxryaPxrya Posts: 6 ✭✭
    #926 November, 2019, 05:22 pm.

    @HPWULola today I tried two different fortresses and It works. I can successfully entered chambers and I can fight with opponents. Thanks a lot for your efforts.

  • HPWULolaHPWULola Posts: 385 admin
    #1026 November, 2019, 06:53 pm.

    @Pxrya Great! Thank you for helping us troubleshoot and getting back to us so quickly!

  • AxlffranceAxlffrance Posts: 4 ✭✭
    #1128 November, 2019, 01:01 pm.


    In the UK and still can't do challenges even after you fixed it for others so will report again as a bug

  • OriginalCarusoOriginalCaruso Posts: 142 ✭✭✭
    #1228 November, 2019, 01:58 pm.

    @HPWULola - Twice this morning I was thrown out of fortresses which my friend was able to complete, I was not able to re-enter fortress challenges after restarting and lost both runes, no challenge points scored

    please advise

  • AxlffranceAxlffrance Posts: 4 ✭✭
    edited November 28 #1328 November, 2019, 03:57 pm.

    @HPWULola Same here. I'm.in the UK and haven't been able to enter a fortress chamber in over a week. Whenever I try to enter the chamber, the game freezes and I have to force close and restart the app but still doesn't resolve the problem...

  • FritLyreleafFritLyreleaf Posts: 36 ✭✭
    #1428 November, 2019, 08:00 pm.

    @Axlffrance When you say it freezes, do you mean it goes black, or the actual game freezes up and you really can't do anything but restart? How long have you tried waiting so far?

    In my case it goes black for what feels like ages but then, eventually, it goes to the rune selection page. I do sometimes have to wait up to even almost half a minute which is extremely frustrating when you're out in the cold and the people living next to the church/f0rtress are loudly discussing whether to do something about the weird woman standing outside the church so often and for so long lol

  • LycindelleLycindelle Posts: 7 ✭✭
    #1528 November, 2019, 11:37 pm.

    @Axlffrance When your game seems to have frozen while trying to enter a fortress chamber, try waiting a bit longer.

    Since the last update entering a fortress chamber takes quite a long time for some players. Some reported lags of 30 seconds or even more. But eventually the game will move on.

  • kiheikidkiheikid Posts: 1,023 ✭✭✭
    #1630 November, 2019, 03:53 am.

    @Lycindelle @HPWULola

    i lost more than an hour today when app would not load and there was a “server error - restart” message before opening animation could complete. restarting did not help, no matter how many times i rebooted iphone. i even deleted and re-installed the app, twice, and it still did not work.

    the report a bug bot was useless as usual, since it would not accept a report because it claimed i was not logged in. it told me to report on niantic’s support page, which told me i would get an email reply. the email reply gave me a link to niantic’s troubleshooting tips for iphone ios, all of which i tried and none if which worked. so yeah, niantic’s support page is just as useless as the in-app report a bug bot, and just as frustrating.

    it mysteriously resolved after an hour, so i quickly went out again to try to complete my daily assignment tasks.

    something was definitely wrong in fortress battle. i tried tower chamber 3, and faced four foes. each time i tapped on a foe, the screen would go to black with the white backward running clock spinning in lower left corner of the upright screen — this would last as little as a 20-count and as much as a 100-count before the foe appeared in the battle chamber with the clock showing time had elapsed while screen was black. fortunately i could two-hit or three-hit most of the foes, but i still barely finished in time because of this bug (and i usually finish a tower chamber 3 battle with at least 3 minutes to spare).

  • AxlffranceAxlffrance Posts: 4 ✭✭
    edited December 1 #1701 December, 2019, 08:18 pm.

    @FritLyreleaf and @Lycindelle I did wait and it worked. Thank you!

  • DciovaccoDciovacco Posts: 1
    #1803 December, 2019, 01:06 am.

    I have had the same issue and have been unable to complete any challenges. I have uninstalled and reinstalled (iOS) and downloaded all assets repeatedly. When I click on a fortress, there are two Chambers available and two pop ups appear from Harry. I then click on a chamber and get an error and forced restart. I have even attempted to log in on an old Android phone assuming the issue was an iOS issue, but the same error occurs. I've reported the bug to the chat, but nothing has changed. Any suggestions?

Sign In or Register to comment.