Android only: Some Android devices are unable to download the 2.6.0 update

HPWUrobertHPWUrobert Posts: 69 admin
in Known Issues #1 latest comment 16 November, 2019, 12:35 am.

We are investigating an issue impacting Players who attempt to update the game to version 2.6.0 on their devices and receive an error message stating their device is no longer compatible. Our team is currently working on a fix to resolve these compatibility errors.

Reply
«1

Comments

  • RavenSong007RavenSong007 Posts: 2
    #207 November, 2019, 12:03 am.

    My Pixel 2 is having this issue.

  • RavenSong007RavenSong007 Posts: 2
    edited November 7 #307 November, 2019, 12:03 am.


  • VeltheimiaVeltheimia Posts: 1
    #407 November, 2019, 12:32 am.

    I'm an Android user and I just downloaded the update and reopened the app. Everything is working except I can't open my ID, suitcase, weather icon, or calendar. Basically I'm stuck in gameplay.

  • BooshlaRooshBooshlaRoosh Posts: 1
    #507 November, 2019, 12:38 am.

    Galaxy S9 - uninstalled, play store now says it is not compatible with my device and I can't redownload.

  • AileenDJAileenDJ Posts: 1
    #607 November, 2019, 01:16 am.

    Also says it's not compatible on my Pixel 3 phone :'(

  • k1platinumk1platinum Posts: 16 ✭✭
    #707 November, 2019, 02:06 am.

    Also unable to update for OnePlus 7 with Android 10.

  • EistirEistir Posts: 4
    #807 November, 2019, 02:26 am.

    I have a Nokia 6.1 and I am quite lucky that my phone is completely working. Only thing I kinda find maybe curious is that the new Legends of Hogwarts page is still not visible on my registry. But I chalk it up to it still not being ready though I know some people who have seen the page on their LOH landing page. Just the page not the foundables.

  • VidnoVidno Posts: 1
    edited November 7 #907 November, 2019, 04:41 am.

    Xiaomi Redmi 7A user, and I am unable to open the portkeys.

    Now I am trying to download/upload the app


    After log out and uninstall/reinstall, I could open the portkeys

  • SammathaSammatha Posts: 1
    #1007 November, 2019, 05:14 am.

    LG 7 won't let me download. My old LG 5 downloaded without any problems so I could finish my daily tasks.

  • l3arc3axl3arc3ax Posts: 2
    #1107 November, 2019, 05:51 am.

    Im using Samsung S10 plus and I havent this issue. but I do not download any asset after last update.

  • MerlinElrondMerlinElrond Posts: 1
    #1207 November, 2019, 06:08 am.

    I'm also stuck in gameplay. Oneplus 6. Have tried restarting, cleaning the screen etc.

  • sashaknitssashaknits Posts: 5 ✭✭
    #1307 November, 2019, 11:35 am.

    Also affected here on my OnePlus 7. App not compatible, wouldn't run up and on trying to reinstall am now stuck without the app at all because it's not even visible on the store for me.

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    edited November 7 #1407 November, 2019, 12:26 pm.

    For the broken buttons:. From what has been described, my guess right now is that this occured for people whose app was in use during the update process. I believe it is somehow related to the new quest progress notifications. For Android, clearing the cache and data then logging back in should solve the issue.


    For the incompatibility:. I tracked this down to the November security update unfortunately. That would require going back a patch level which is not easy (on purpose). However, now that the admins have this information it can be given to the devs with clear steps to reproduce which should allow it to get fixed very quickly (just needs to be republished).

  • Hedgie75Hedgie75 Posts: 1
    #1507 November, 2019, 06:07 pm.

    My Pixel 3 is playing this trick, as of yesterday afternoon. Oddly, though, my husband's Pixel 3 is fine!

  • ZephyrBluejayZephyrBluejay Posts: 4
    #1607 November, 2019, 10:49 pm.

    If this isn't fixed today, what happens to the daily check-in rewards? Do we just lose out on the 30th this month?

  • AllycatCovenAllycatCoven Posts: 4
    #1708 November, 2019, 03:17 am.

    when do you foresee this being resolved? Both my Pixel XL and Pixel 3 have been unable to open the game for almost 48 hours

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #1808 November, 2019, 12:18 pm.

    @AllycatCoven did you clear the cache and data then log back in and download the assets?

  • FireSalamanderFireSalamander Posts: 1
    #1908 November, 2019, 04:22 pm.

    Up-to-date Pixel 4 can't download the app from the play store. "Your device isn't compatible with this version"

    I had it previously installed, tried all the cache clearing, finally tried a full reinstall, got this.

  • HPWUrobertHPWUrobert Posts: 69 admin
    #2008 November, 2019, 05:40 pm.

    @thread we've reached out to Google for help with device incompatibility with the 2.6.0 version. Anyone that wants to help with their investigation please tag me and I'll reach out to you via email.

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #2108 November, 2019, 07:17 pm.

    @HPWUrobert I love to help. I can no longer reproduce the issue, but I have a wide array of android devices as well as the knowledge/ability to do things like install previous versions of the os onto the device.

  • AllycatCovenAllycatCoven Posts: 4
    edited November 8 #2208 November, 2019, 08:39 pm.

    @HPWUrobert I'd also be happy to help. I haven't done anything on either of the devices I play on (Pixel XL and PIxel 3) yet so it's still where it was at the start of this, so no clearing of any caches has been done (& I can't even get the game to open to download assets @Ginnungagap... but I'm willing to follow instructions and revert to an older OS. )


    (Also if it helps to know; I've been a beta tester in the past with other games and one of my jobs is currently as a bug tester for a different game.)

  • DarkTemplerDarkTempler Posts: 3 ✭✭
    #2308 November, 2019, 09:25 pm.

    @HPWUrobert I'd be happy to help if I can. I'm a network and systems engineer so decently "techie". Running an unrooted Pixel 3XL on Android 10 with the Nov6 security update.

  • ZephyrBluejayZephyrBluejay Posts: 4
    #2408 November, 2019, 09:26 pm.

    @HPWUrobert I'm happy to help. I'm on a Pixel 2.

  • PiratkPiratk Posts: 2
    #2508 November, 2019, 09:58 pm.

    @HPWUrobert From an quick doc review, it seems that the game no longer passes the "verified by Google protect" qualifications. On other apps, it can be seen in Google play, but not for Wizards unit.


    I have also seen some other games that no longer are compatible, but it seems that both Pokémon and Ingress are ok.


    I'll have another look into the code changes and see what I can find...

  • ZephyrBluejayZephyrBluejay Posts: 4
    edited November 8 #2708 November, 2019, 11:41 pm.

    @nixieeeee That appears to have fixed the problem for me. (OS version QP1A.191105.004) Thanks for finding it!

  • HPWUrobertHPWUrobert Posts: 69 admin
    #2809 November, 2019, 01:19 am.

    @DarkTempler thank you, I'll reach out soon.

    @nixieeeee thank you for the workaround!

    @Piratk I appreciate you digging into the code, you're awesome =)


    Others that have reached out, thank you.

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #2909 November, 2019, 02:59 am.

    @nixieeeee awesome! That explains why restoring the phone fixed it since the radio would have been reset. I'm so curious as to what gummed it up in the first place.

  • joebanks1joebanks1 Posts: 1
    #3009 November, 2019, 05:27 pm.

    My Pixel 2 XL is having this problem

  • AllycatCovenAllycatCoven Posts: 4
    edited November 10 #3110 November, 2019, 06:31 am.

    @nixieeeee I tried doing the work around but when I open my dialer, there isn't anyway for me to input letters. I'm using trucaller on my Pixels, do I need to change to something else to do this? I'm missing the game a lot more than I thought I would, lol.

Sign In or Register to comment.