Menus no longer open

PerlChaserPerlChaser Posts: 18 ✭✭
edited November 6 in Report a Bug #1 latest comment 15 November, 2019, 07:49 am.

I received the forced update today, and now when I click on the menus at the bottom of the map, nothing opens.

I tried uninstalling and reinstalling, but I am still unable to open any menu.

Reply

Comments

  • GoodWitch52GoodWitch52 Posts: 1
    #206 November, 2019, 09:34 pm.

    Me too!!! UGH!

  • FreyjaAradiaFreyjaAradia Posts: 1
    #306 November, 2019, 09:38 pm.

    Me as well! They need to FIIIIX IT!

  • PerlChaserPerlChaser Posts: 18 ✭✭
    #406 November, 2019, 09:39 pm.

    I can still catch things, but I'm sure uninstalling deleted my assets, so no more HP WU for me.

  • Docstar7Docstar7 Posts: 3 ✭✭
    #506 November, 2019, 09:41 pm.

    This is a pretty serious issue, game might as well be unplayable as if not fixed theres no way to collect prizes or brew potions, do portkeys which based on previous events will most likely be tasks in the new event.

  • Drkenfp107Drkenfp107 Posts: 1
    #606 November, 2019, 09:41 pm.

    I and my wife have the same bug. Looking forward to a fix.

  • JoedawgGskiJoedawgGski Posts: 1
    #706 November, 2019, 09:42 pm.

    Me too! But the potions do last longer

  • PerlChaserPerlChaser Posts: 18 ✭✭
    #806 November, 2019, 09:44 pm.

    It makes me sad because I'm going to a library soon.

  • LadyOwletteLadyOwlette Posts: 1
    #906 November, 2019, 09:48 pm.

    I have the same frustrating bug!

  • BulbocodiumBulbocodium Posts: 1
    #1006 November, 2019, 09:49 pm.

    Same for me.

  • GapsonGapson Posts: 2
    #1106 November, 2019, 09:50 pm.

    I have the same too... unplayable now

  • Nightwing1974Nightwing1974 Posts: 1
    #1206 November, 2019, 09:59 pm.

    I delete the App, restart my phone and download it again, now it works fine.

  • HPWULolaHPWULola Posts: 348 admin
    #1306 November, 2019, 10:03 pm.

    Hey all, we are investigating this now. Thanks for your patience.

    Follow along here, we will update when we know something:

    https://community.harrypotterwizardsunite.com/en/discussion/3553/in-progress-map-ui-may-become-unresponsive-after-updating-to-2-6-0#latest

  • JackColdJackCold Posts: 1 ✭✭
    #1406 November, 2019, 10:33 pm.

    Same bug. Using IPhone XR.

    Was so looking forward to the next event, now I can not even complete the daily event😱

  • SheganerSheganer Posts: 13 ✭✭
    #1506 November, 2019, 11:40 pm.

    Same here....I am lvl 38....and I feel like if its going to continue...I will uninstall the entire game!.... there are plenty of other games!!!! Upsetting for sure!.... I can see any progress, cant make any more potions.....4 bottons on the bottom do not react to a any touch, same for the upper right corner ones....very frustrating

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #1606 November, 2019, 11:55 pm.

    People have gotten back running by clearing the data of the app. On Android this can be achieved by going to settings->apps->wizards unite->storage->clear data

    You will need to religion but thenamy have reported it works after this. I am unsure how to do similar on iPhone.

  • KawabungaCatKawabungaCat Posts: 1
    #1707 November, 2019, 12:41 am.

    Same. I'm running iPhone XS, and I can't open any menus at the bottom.

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #1807 November, 2019, 02:49 am.

    @KawabungaCat since it is iOS, try removing the app from your phone entirely then reboot and reinstall.


    Stupid autocorrect I was trying to say you will need to log back in after clearing the data. Not sure how my phone managed to butcher that so poorly.

  • PixieStardust16PixieStardust16 Posts: 1
    #1907 November, 2019, 03:06 am.

    Same here.


    please fix quickly!

  • GondorsAidGondorsAid Posts: 1
    edited November 7 #2007 November, 2019, 11:02 am.

    I've had the same issue since yesterday 😞


    I'm using a Pixel 3

  • Xxzeus01269XxXxzeus01269Xx Posts: 1
    #2107 November, 2019, 01:25 pm.

    Same here can't open any menus frustrating

  • PerlChaserPerlChaser Posts: 18 ✭✭
    #2207 November, 2019, 02:13 pm.

    "Delete the app" wasn't a very helpful way of saying to delete your app data. I was very confused until I read @Ginnungagap 's instructions.

  • SheganerSheganer Posts: 13 ✭✭
    #2307 November, 2019, 02:20 pm.

    Actually, it's much worse than that! Not only menus does not open....check your XP lvl....every time I return an item my XP lvl keep telling me that I leveled up!?!.... and if I got enough points to recieve a new rune, you do not receive any!!!! None.....game not give you anything!!!!! I finished my daily, can not collect my rewards.... I think when and if they fix the problem they should give up all the rewards we could not pick up due to the forced up on us update.

  • TimyWimy92315TimyWimy92315 Posts: 1
    #2407 November, 2019, 03:26 pm.

    Same for me. Bottom menus will not open.

  • YapperoniYapperoni Posts: 1
    #2507 November, 2019, 03:45 pm.

    Same issue. SUPER FRUSTRATING

  • MerphoenixMerphoenix Posts: 3
    #2607 November, 2019, 07:40 pm.

    Having the same issue. If you delete and then reinstall the app in iOS, do you lose all of your gameplay?

  • SheganerSheganer Posts: 13 ✭✭
    #2708 November, 2019, 02:45 am.

    Its

    back on! Yay!!!! Thank you !!! Everything is back to normal.....the only thing I see strange is XP lvl still showing "lvl up"

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #2808 November, 2019, 07:21 pm.

    This issue has been declared fixed by @HPWUFazes

  • mohguimohgui Posts: 2
    #2915 November, 2019, 02:57 am.

    Don't think it is fixed yet. I am still having unresponsive buttons in version 2.6.0.

  • Rahli73Rahli73 Posts: 3
    #3015 November, 2019, 07:49 am.

    Problem still exists, reinstalling doesn’t help.

    Using iPhone 11 with iOS 13.2.2

Sign In or Register to comment.