[Fixed] Map UI may become unresponsive after updating to 2.6.0

HPWUrobertHPWUrobert Posts: 69 admin
edited November 8 in Known Issues #1 latest comment 15 November, 2019, 07:46 am.

11/8 Edit: We've released an additional fix that restores functionality of the Map UI


11/6 Edit: We have received reports that this is happening on other devices. Stay tuned for updates.


11/5 Edit: We've released a fix that we believe resolves the issue detailed below.


Our team is aware of an issue with Android devices that is causing the Map UI/Menu Buttons to become unresponsive after updating the game to version 2.6.0.

Some players have found success by deleting and reinstalling  the app; however, it may not resolve the issue for everyone. In the meantime, our team is working on a permanent fix. We apologize for the inconvenience.

Reply
Post edited by HPWUrobert on

Comments

  • Siramad9Siramad9 Posts: 1
    edited November 5 #205 November, 2019, 10:59 pm.

    I'm having that issue, where I can find the previous version?

  • HPWUrobertHPWUrobert Posts: 69 admin
    #305 November, 2019, 11:29 pm.

    @Siramad9 deleting the app and reinstalling the 2.6.0 version again will solve the issue, no need to install the 2.5.0 version

  • LegendaryMiraiLegendaryMirai Posts: 1
    #406 November, 2019, 09:32 pm.

    My MapUI is responsive, i can click foundables, but i can't click on menus: Friends, Portrait, Bag, Quests.

  • HPWULolaHPWULola Posts: 348 admin
    #506 November, 2019, 09:33 pm.

    11/6 Edit: We have received reports that this is happening on other devices. Stay tuned for updates.

  • VaperizeVaperize Posts: 1
    #606 November, 2019, 09:37 pm.

    The issue is not restricted to android alone, i am having the same problem in the iPhone as well

  • fionajfionaj Posts: 1
    #706 November, 2019, 09:47 pm.

    I've tried reinstalling the app but it's not fixing the issue. I'm on Android.

  • RumbledorRumbledor Posts: 1
    edited November 6 #806 November, 2019, 09:50 pm.

    Deleting and reinstalling with iPhone didn’t work either.


    Update, an hour later deleting and reinstalling worked on my iPhone

    Post edited by Rumbledor on
  • FabyrdFabyrd Posts: 1
    #906 November, 2019, 10:17 pm.

    Reinstalling is not helping this Android user

  • KatsukuraKatsukura Posts: 1
    #1006 November, 2019, 10:43 pm.

    It also looks like I cannot level up, and the XP score is frozen no matter how many Foundables I get.

    Will Niantic have to delay the Event if it doesn’t release a correct and working update?

  • ParzivollParzivoll Posts: 1
    edited November 6 #1106 November, 2019, 10:51 pm.

    I have a Google Pixel XL and experienced this isse. Uninstall and reinstall did not fix the issue.


    Update, after waiting about an hour, uninstall/reinstall worked.

    Post edited by Parzivoll on
  • Thunder1975Thunder1975 Posts: 1
    #1206 November, 2019, 11:26 pm.

    Clearing data in the storage App options on Galaxy S9+ did the trick. I had to set my age, relogin etc but it's working.

  • EricNelsonEricNelson Posts: 2
    #1306 November, 2019, 11:46 pm.

    Uninstalling and reinstalling on iOS just worked for me, too...

  • JessyWhateverJessyWhatever Posts: 1
    #1407 November, 2019, 12:56 am.

    I'm using iPhone Xs Max with iOS 13.1.3. The lack of accessibility to the apps menus was not present until I installed the forced update today. Uninstalling and reinstalling the app did not work for me. It actually made it worse in that I'm unable to disable the default music and sounds since I still cannot access the menus, Yay!

  • WondrWomn13WondrWomn13 Posts: 3
    #1507 November, 2019, 01:15 am.

    If I delete the app and then reinstalling it, will I lose all my data?

  • BormacskaBormacska Posts: 255 ✭✭✭
    #1607 November, 2019, 01:38 am.

    @WondrWomn13 nope. Your level and information pertaining to the game is on their servers, not your phone. Delete and reinstall as many times as you need.

  • BormacskaBormacska Posts: 255 ✭✭✭
    #1707 November, 2019, 01:39 am.

    Just make sure you sign in with the same account (Google or Facebook). That seems to be the biggest stumbling block for a lot of people!

  • WondrWomn13WondrWomn13 Posts: 3
    #1807 November, 2019, 02:15 am.

    @Bormacska thanks! It worked!

  • BormacskaBormacska Posts: 255 ✭✭✭
    #1907 November, 2019, 02:29 am.

    @WondrWomn13 glad to hear that! 😊

    Wizard on! 🧙‍♀️🧙‍♂️

  • KewlpwningslayaKewlpwningslaya Posts: 1
    #2007 November, 2019, 03:00 am.

    Having same issue on iphone. Will the event be extended due to game issues?

  • MonchegoMonchego Posts: 1
    #2107 November, 2019, 11:36 am.

    I deleted the app and reinstalled when I had issues early in the game in July. I lost all progress and was very disappointed. I was only level 15 then, so it was not so terrible. I am now halfway through level 35 and would be much more saddened to lose that much progress. Very uncomfortable clicking delete and then re-download...

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #2207 November, 2019, 12:16 pm.

    @Monchego your progress is saved as a function of your account using oauth and your birthday. If you login with the same birthday and account you will have no loss other than things like settings. You will also have some red dots as your personal name in the ministry I'd as well as whether you have looked at notifications is tracked locally. Progress is saved on their side

  • PerlChaserPerlChaser Posts: 18 ✭✭
    #2307 November, 2019, 03:20 pm.
  • HPWUrobertHPWUrobert Posts: 69 admin
    #2407 November, 2019, 06:02 pm.

    @PerlChaser thanks for the heads up. Reinstalling the app has mixed results so I rephrased the workaround.

  • SmeenaSmeena Posts: 1
    #2507 November, 2019, 09:38 pm.

    I have an iPhone and cannot click on any of the menus. I can catch foundables, but that is all.

  • GinnungagapGinnungagap Posts: 429 ✭✭✭✭
    #2608 November, 2019, 07:22 pm.

    This issue has been declared fixed by @HPWUFazes

  • mohguimohgui Posts: 2
    #2715 November, 2019, 02:37 am.

    I've updated to version 2.6.0 and the map view buttons are still unresponsive. I'm not able to claim rewards for tasks completion. I'm not able to access the Settings page to download assets. Basically, all buttons are unresponsive.


    I've tried deleting and reinstalling the app countless times and still doesn't work.


    Btw, I'm on iPhone 11 Pro with iOS 13.2.2

  • Rahli73Rahli73 Posts: 3
    #2815 November, 2019, 07:46 am.

    Buttons not working here either. Tried reinstalling several times. Got iPhone 11 with iOS 13.2.2

Sign In or Register to comment.