[Resolved] Players Unable to Log Into to App

edited October 8 in Known Issues #1 latest comment 14 October, 2019, 02:00 am.

We are investigating an issue where players attempting to log in are unable to and see a "wireless network error" message. The notification looks like this:


https://lh5.googleusercontent.com/fewH_i2_5KIUU2UmqF1Xg8Hz02c0jlUgNGte59121yZ0FffxEax5UHFGaPeIPHrJHk1Yz7zrYYqDeUQAeGMeTzpFcKZAnQBVcAt3IriRpIeU_JfhNptpO5zaUQ9NNxc7LzRsPGPA There was an error displaying this embed.


We are looking into the root of this issue and are hoping to implement a fix soon. Please stay tuned here for upcoming details.


Update: This has been fixed for iOS and Android users now. Please let me know if you are still experiencing this issue.

Reply
Post edited by HPWULola on
«1

Comments

  • HypnoTravelerHypnoTraveler Posts: 77 ✭✭
    #207 October, 2019, 08:35 pm.

    Thank you @HPWULola !

  • KatherineSarahKatherineSarah Posts: 24 ✭✭
    #307 October, 2019, 08:47 pm.

    Good luck ! I was plagued with production issues last week. Nothing like an audience for coding fixes...

  • #407 October, 2019, 09:40 pm.

    There is a fix out for Android devices now. Stay tuned for an update about iOS. Thank you for your patience!

  • QuibblepuffQuibblepuff Posts: 1
    #507 October, 2019, 09:49 pm.

    Please get a fix for iOS soon. I am going to miss out on all my dailies.

  • AuroraMoorealisAuroraMoorealis Posts: 2
    #707 October, 2019, 11:25 pm.

    Any word on the iOS update? The Android one went out almost 2 hours ago.

  • FuzzyJNFuzzyJN Posts: 1
    #807 October, 2019, 11:26 pm.

    Will there be a way to receive our daily tasks since many of us have been locked out for half a day or so now

  • FoogoosFoogoos Posts: 4 ✭✭
    #907 October, 2019, 11:32 pm.

    Please hurry! The kids and I will miss out on daily. iPhone 6s and SEs and iPad

  • HypnoTravelerHypnoTraveler Posts: 77 ✭✭
    #1008 October, 2019, 12:02 am.

    I just signed on with my iPhone SE. Yeah, it works!

  • DemoniosCorrenDemoniosCorren Posts: 3
    #1208 October, 2019, 12:19 am.

    Thank you for your efforts :)

  • NovaStormWitchNovaStormWitch Posts: 2
    #1308 October, 2019, 01:02 am.

    Hi, my map is still empty. The game worked until the time slot the players can’t log in. Please help! Thank you.

  • RadleighRadleigh Posts: 2
    #1408 October, 2019, 03:41 am.

    Hi there,

    So my game will not load, I've tried uninstalling the game, clearing the cache and force stopping the game. It will still not load and I am not receiving the network error message...PLEASE HELP!!!!!😭😕😟

  • cupcakestilescupcakestiles Posts: 1
    #1508 October, 2019, 05:59 am.

    So I’ve got it to open the game but every time I click on something the screen goes black.

  • PitacanisPitacanis Posts: 1
    #1609 October, 2019, 11:02 am.

    The game has not worked for me since Monday morning. I began receiving the “wireless network error” message Monday afternoon. Although that was resolved I have not been able to get the game to load since. It just hangs at the opening screen. Have tried to reinstall it multiple times. iPhone SE, running on current iOS. Very frustrating!

  • AuroraKadavraAuroraKadavra Posts: 476 ✭✭✭✭
    #1709 October, 2019, 01:09 pm.

    Yay, glad it's been fixed @HPWULola . I had serious palpitations when i couldn't log on! Lol. Nooooo!! But did a restart & it let me in. Phew!

  • ArtymerlArtymerl Posts: 22 ✭✭
    #1809 October, 2019, 05:48 pm.

    I had this issue while doing the wizarding challenge. It lasted for nearly half an hour and then got resolved automatically.

  • Docbrown88Docbrown88 Posts: 8
    #1909 October, 2019, 07:36 pm.

    Samsung 9 Android still can't log in loading bar gets half way then after about two minutes it says lost connection check mobile data or wifi.

  • Docbrown88Docbrown88 Posts: 8
    edited October 9 #2009 October, 2019, 07:37 pm.

    3 days now, since Monday morning.

    Uninstalled and redownu multiple times as well.

  • NotlockNotlock Posts: 1
    #2109 October, 2019, 08:12 pm.

    Just started having this issue today. Only seeing restart when trying to open the app. Uninstalled and reinstalled app.

  • PbwizPbwiz Posts: 1
    #2209 October, 2019, 11:23 pm.

    iOS still says error when fortress battling

  • Docbrown88Docbrown88 Posts: 8
    #2310 October, 2019, 12:38 am.

    Loading bar goes half war and then message of connection lost check wifi or mobile data, button Return to Map makes a Loud click and the loading Niantic screens appears and Rinse and Repeat but can still can't log in.

  • DmcpoodleDmcpoodle Posts: 2
    #2410 October, 2019, 09:26 pm.

    Still happening on iPhone 11 iOS 13.1.2 have tried reloading, rebooting, etc. started this morning.

  • TwaniTwani Posts: 2
    #2511 October, 2019, 12:03 am.

    This is NOT resolved! I have been unable to log on for nearly a week now, and I am seriously considering deleting the app. This has tainted my experience, and I am very disappointed that you would claim it is resolved when it clearly is not.

  • Docbrown88Docbrown88 Posts: 8
    #2611 October, 2019, 12:47 pm.

    This issue is not resolved, going on a week now. Haven't been able to login during this new event at all. Loading bar only goes quarter of the way , then after a minute I get a little ost connection check wifi or mobile data with a Return to Map button option , after a loud click sounds effect it goes back to the loading bar.

  • CeruleanGirlCeruleanGirl Posts: 60 ✭✭
    #2711 October, 2019, 08:05 pm.

    @Docbrown88 @Twani @Dmcpoodle This was a specific error that everyone was getting at the same time several days ago. That's the one they resolved. If you are still having problems, I could be wrong but it sounds like it's not the same error. It would probably get their attention more if you start a new discussion about it. Just a suggestion.

  • thegamingauntiethegamingauntie Posts: 1
    #2812 October, 2019, 03:06 am.

    Still having login issues after updating the app this morning on the Galaxy Store


    Please help!! T___T MISSING OUT ON THE BRILLIANT EVENT!!!

  • llSNAPllllSNAPll Posts: 1
    #2912 October, 2019, 04:51 pm.

    I can't no login into the app, please fix the error

  • TwaniTwani Posts: 2
    #3012 October, 2019, 07:49 pm.

    ceruleangirl, it is the exact same error message as the one in the picture.

  • BelwarumBelwarum Posts: 1
    #3112 October, 2019, 10:28 pm.

    I cannot log in. Just today it started.

Sign In or Register to comment.