Green House yield bug

JulieJubzJulieJubz Posts: 548 ✭✭✭✭
in Report a Bug #1 latest comment 17 October, 2019, 07:21 pm.

Posted this in a different thread, but moving it here so everyone can contribute with their stories.

Original post:

Is there any way that green houses can give us the full yield all at once, instead of making us wait for the rest of it?

Today I planted two greenhouses worth of snowdrops - full yield in both of those (trust me, I know it was full yield, I was left with barely any energy after that 🤣). When I came back to get them, I only got 6 snowdrop out of one, which I usually don’t mind, because I know to walk around, enter inns, give it a few minutes and wait for the rest to show up. But- after 15 minutes, nothing else showed up. And I had to go get the stuff from the other green house, so I left.

At the second greenhouse I got 8 things all at once, and then less than a minute later I got the 9th one. So I went back to the first green house to see if anything showed up, and still nothing. So I gave up.

for the most part I don’t mind having to wait a little for the rest to drop... but it’s more of a timing thing. I don’t always have the time to wait and see if the rest would show up. Plus if bugs like this happen, then it just feels wasted to use the energy and the time and the real life energy, haha.

I know other players have also been complaining about this, so I thought it would be a good idea to add to it with what happened today :)



  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #217 September, 2019, 09:16 pm.

    Something like this has happened with me before as well with the leaping Toadstool. I had planted it in two greenhouses and came to the greenhouses the next day before the time was up to use spell energy to increase the yield. After the timer finished I got half the yield on one of the greenhouses without the other half showing. I ended up closing the app completely and restarting it, luckily that worked. With the other greenhouse walking around worked to get the full yield; no restart was needed.

  • JulieJubzJulieJubz Posts: 548 ✭✭✭✭
    #317 September, 2019, 09:26 pm.

    I also did a restart, but nothing happened. But I'll try again if it ever happens! Hopefuly it will help :D

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #417 September, 2019, 10:06 pm.

    Hopefully it won’t get as far as you needing to restart next time, but if do need to then hopefully it works. It’s always worth a shot to try in such cases. Leave no stone unturned 😉

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #517 September, 2019, 10:17 pm.

    Hopefully it won’t get as far as you needing to restart next time, but if do need to then hopefully it works and you get your full yield. It’s always worth a shot to try in such cases. Leave no stone unturned 😉

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #617 September, 2019, 10:55 pm.

    I haven't needed to restart (yet), but I have had to walk around to get them all to spawn. I always count as I pick them up to make sure I don't miss one, and if I am, I keep walking until I find it.

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #718 September, 2019, 02:53 am.

    Hi Dogoutlaw. Walking around should work and that’s always the first thing to do. The restart situation is something I would use just in case that doesn’t work; but hopefully you won’t need to try that at all.

    Also if someone does need to restart, I would suggest waiting a few minutes after closing the app before doing so.

  • #819 September, 2019, 09:04 pm.

    Hi @JulieJubz, I was able to get some insight on this issue! Thank you for re-sharing it here and collecting a few more stories :)

    I was told that this is not a bug, but an issue that occurs with connectivity. When a Greenhouse has grown an ingredient, the full amount should show up around the greenhouse. There are a couple things that could trigger an issue here. If phone GPS is off, then it might not be in the Greenhouse's radius and will not display all the ingredients. Also, if there are a lot of items on the map at the same time, the device may not load all the ingredients right away.

    The devs have been hearing more confusion and reports of this issue so the investigation is on-going. My team was very intrigued to hear your feedback as these stories may influence changes to how this aspect of the game operates in the future :) I'll update you if there is any more information!

  • JulieJubzJulieJubz Posts: 548 ✭✭✭✭
    #919 September, 2019, 11:42 pm.

    @HPWULOLA thank you (and the others) so much for the update! That's very interesting to know. I can definitely see the "too many things on the map" one being a reason why sometimes that happens. The GPS one not so much, but good to know about all of them.

    Also, I'm gonna lead people into a chant of 'Lola is our Queen", because you rock! haha. (a-la 'Weasley is our king', but the non mocking version of it, of course. 😆)

  • #1020 September, 2019, 05:29 pm.

    @JulieJubz Aww, you make me smile 😁Have fun in community day tomorrow!

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #1120 September, 2019, 10:23 pm.

    Since I picked up some toadstools this morning (max yield, serving three purposes as it turns out), I have a pic! I'm not sure where this would fit with the explanations @HPWULOLA gave. Connectivity should have been fine, GPS location seemed fine, and no other items on the map to compete. Keep in mind I picked up the first unit before I remembered I wanted a pic. The pic shows 7 units, so 8 total showed up right away. Perfect example of why I count when I pick one up to make sure I catch them all. I had to walk to the other side of the greenhouse and then the last one popped up at my feet. I know this isn't the worst example of issues others are having. But it does illustrate that not all units pop up right away.

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #1220 September, 2019, 10:46 pm.

    HPWULOLA, that makes sense. Thanks for the great explanation 😊

  • JulieJubzJulieJubz Posts: 548 ✭✭✭✭
    #1323 September, 2019, 04:03 pm.

    So I max yielded toadstools as well today, and only 5 ever showed up. Same thing as last time, I was right on top of it, GPS placing was fine, I waited around, walked a bit.

    At first only one showed up, after I picked it up, four more showed up. I cleared out anything that was on the map around me (there wasn't much). When there was nothing else around, still no missing mushrooms. I also force quit out of the app and restarted it and nothing ever showed up after that either.

    I totally forgot to take a picture of the yeilds (it's cold and suuuuper windy today, so I didn't want to stick around for too long. But I think I did stay at least 12 mins there, waiting. )

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #1423 September, 2019, 10:12 pm.

    Well dang @JulieJubz , that's a bummer!

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #1523 September, 2019, 10:49 pm.

    @JulieJubz oh no. That doesn’t sound good, especially in the weather you mentioned. I hope that doesn’t happen again for you.

  • JulieJubzJulieJubz Posts: 548 ✭✭✭✭
    #1625 September, 2019, 12:44 am.

    Yeah! The only thing I did differently this time though, is that I maxed the yield with only 12 mins to go. I wonder if that has any effect over it?

    Also, @Imaginatio, good to see you can link to people now! Congrats :D

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #1725 September, 2019, 03:11 am.

    @JulieJubz No idea if it has an effect or not, but it shouldn’t do. Hopefully it was just a one time thing and it won’t happen again.

    Also, thanks. I got very happy the day I realised I could do links. I saw someone mention it takes a week, but I’m not great at keeping track of days that go by and I didn’t remember the date I joined in with the forum discussions, so I was pretty much trying everyday until it worked. 😂

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #1825 September, 2019, 03:49 am.

    @JulieJubz yeah, it shouldn’t. I’ve maxed yield in the last minute, no issues.

    @Imaginatio lol. Just in case you didn’t realize, you can tap your name on a post, and it will take you to your profile page. That shows your join date. Just in case you’re ever curious!

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #1925 September, 2019, 11:13 am.

    @Dogoutlaw thanks, I did try, but it only gives the month and year not the day. It’s great for future reference, though 😊

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #2025 September, 2019, 11:24 pm.

    @Imaginatio really? Mine shows month and day! Look below your pic. Says you joined September 13.

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #2126 September, 2019, 12:16 am.

    @Dogoutlaw oh wait it does. And it’s right there🤦‍♀️ It looks like I have been ignoring most of the stuff under the profile pic that’s not in bold. I probably looked at the month and that’s it; not used to seeing the date written after the month. Please ignore me and my previous comments. I really need to take some time out and give myself a good scolding 🤪😂

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #2226 September, 2019, 12:25 am.

    @Imaginatio LOL no worries! I remember what it was like coming back to the States after school in Ireland. My dates were all kinds of messed up for months! Be kind to yourself!

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #2326 September, 2019, 12:32 am.

    @Dogoutlaw date changes can throw a person and I have experienced it at other times as well, but the join date is so obvious. It’s always the obvious things that I miss. Never mind. Lol 😂 Also you went to school in Ireland. Cool. How did you find it?

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #2426 September, 2019, 01:16 am.

    @Imaginatio Well, can't say I'm innocent of that either so....

    Amazing and I loved it! Hands down one of the best times of my life. I encourage anyone and everyone to study abroad during college if they can manage it.

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #2526 September, 2019, 02:55 am.

    @Dogoutlaw that’s awesome!

  • JulieJubzJulieJubz Posts: 548 ✭✭✭✭
    #2628 September, 2019, 11:47 pm.

    So I'm noticing that the green houses act completely different sometimes. Yesterday I didn't know the greenhouse I was close to, was just about to pop (haha). So I was walking around the park, and I wasn't even close enough to the green house before I started seeing the toadstools showing up all around. And there were PLENTY of other stuff on the map as well.

    So now I'm just wondering what the deal is. Maybe the greenhouses have come to life and are moody. Hahaha. Sometimes they just REALLY don't want to be helpful 😝

  • ImaginatioImaginatio Posts: 264 ✭✭✭
    #2729 September, 2019, 12:26 am.

    @JulieJubz Greenhouses with mood swings. Makes sense. Lol 😂

    Also it’s awesome that you came across some toadstools like that. 😊

  • DogoutlawDogoutlaw Posts: 1,279 ✭✭✭✭✭
    #2817 October, 2019, 03:00 pm.

    Bump since others are having similar issues!

  • FritLyreleafFritLyreleaf Posts: 22 ✭✭
    #2917 October, 2019, 07:21 pm.

    I posted about this in another thread. When I finally get to be in a city long enough to come back for a harvest the next day, I boost toadstools to the max. I don't always get the full yield. Never all in one go or all in a few minutes. This is is in an area with very good coverage where I've never experienced connectivity issues. Nor have I got the gps turned off, can't play unless it's on. I go in and out of the greenhouse, have tried restarting the game and my phone as well, I walk around, etc etc. One time I waited around 17 minutes for only 5 or 6 of the expected 9 toadstools. And apparently those 9 are supposed to be worth 2 each as well? Would love it if that were so.

    With reduced yield after boosting, I still get at least some. But in my hometown, where I don't have enough SE to boost the harvest, if that 1 toadstool you've waited a day for and planned your walk and groceries etc around, if that 1 toadstool does not show, that is very frustrating. Once I was lucky enough to see it on the map after I came back from the shop, but other times it never showed, or at least not to me.

Sign In or Register to comment.