Unable to load app

Craigcab10Craigcab10 Posts: 1 ✭✭
in General Questions #1 latest comment 21 September, 2019, 09:23 am.

For some reason the Harry Potter app does not open. Its starts with the loading screen and it then goes to another page which advises to make sure in connected to the internet. 

I can confirm that I am connected to the internet, however it still does not work.

Please advise??



  • CytopeAchenCytopeAchen Posts: 354 ✭✭✭✭
    #207 September, 2019, 09:19 am.

    Phone model?

    Operating system?

    Have you updated to the most recent version of HPWU?

    Have you attempted restarting your device?

    Do you know how to clear your devices network connection cache?

    Have you tried switching in and out of Airplane mode?

    Have you cleared your HPWU cache?

    If you're unfamiliar with any of these just let us know and we'll walk you through it.

    Hope to hear from you soon!

  • Annet66Annet66 Posts: 2
    edited September 2019 #319 September, 2019, 08:20 am.

    I have the same problem :((

    I restarted my phone, reinstalled WU 2.3.2, but nothing new.. still getting the message "cannot get a connection with the server of wifi"

    The wifi is on, G4 is also on. Ingress is doing well, bus WU is failing

    My phone is Samsung S9,

    Please help, so I can still get my daily reward ;(


  • Djo1253Djo1253 Posts: 1
    #419 September, 2019, 02:36 pm.

    I have the same problem. Samsung 9s. Please help!

  • hpwulolahpwulola Posts: 746 admin
    #519 September, 2019, 06:33 pm.

    Hi all, thank you for sharing this! Here is the troubleshooting guide, please follow the tips here and let me know if these work for you!


  • Annet66Annet66 Posts: 2
    #619 September, 2019, 06:59 pm.

    Yess, it worked..i did all the things..batt saver, location optimased etc...pfjoe...thanx..😁😁💪👍

  • Akela36Akela36 Posts: 3
    #721 September, 2019, 08:26 am.

    Tried everything suggested still can not load app keeps telling me to check my wifi connection or data, everything else connects fine help

  • Akela36Akela36 Posts: 3
    #821 September, 2019, 09:23 am.

    Wow tried one more time about the 10th uninstalling and reinstalling and it works

Sign In or Register to comment.