[Fixed] Android devices experience slowness, freezing or a black screen after the 2.3.0 update

edited August 26 in Known Issues #1 latest comment 28 August, 2019, 08:33 am.

We released an updated Android version, 2.3.1, to the Google Play and Samsung Galaxy stores. Here's what's changing:

Bug Fixes:

  • Resolved an issue where animated stickers, frames, filters, and lenses would cause stability issues with the game.

---

Our team is aware of some stability issues affecting Android devices - Portraits with animated lenses, filters, frames, or stickers may cause slowness, freezing, or a black screen during gameplay.

Removing the animated portrait items may help alleviate the symptoms. Go to your Ministry ID Portrait to capture a new photo or use the last portrait, then use static lenses, filters, frames, or stickers and save them to your portrait.

Reply
Post edited by HPWUrobert on
«1

Comments

  • SquatmuchSquatmuch Posts: 1
    #324 August, 2019, 11:54 pm.

    I am having the same issue, at this point I cannot play the game at all

  • CraeftCraeft Posts: 972 ✭✭✭✭✭
    #425 August, 2019, 01:02 am.

    @Anak1n1 - I had to just let it sit for a bit. I had the same issue but eventually got through so I could change my portrait.

    It's REALLY bad.

  • MyGzMyGz Posts: 8 ✭✭
    #525 August, 2019, 01:52 am.

    I had to reinstall the app in order to use a blank image on the ministry ID. So far, it has been working for me. It's a hassle to reinstall and download all the assets again, but at least I can start playing again.

  • BenTigerBenTiger Posts: 13 ✭✭
    #625 August, 2019, 03:15 pm.

    I had to reinstall the app as well... but now I am stuck with the annoying red dot bug, again. This time is stays on my Profession tab, even though I have no new skills to learn.

  • CytopeAchenCytopeAchen Posts: 322 ✭✭✭
    #725 August, 2019, 04:45 pm.

    The issues significantly reduced when I switched to one of their stock photos. Sad to lose my goofy looking photo but at least I can play again!

  • ELEUTHERIAELEUTHERIA Posts: 5 ✭✭
    #825 August, 2019, 06:50 pm.

    How do I redownload the game without losing everything? I am at level 26 and was looking forward to attaining level 27 for my Birthday.

  • AeterniusAeternius Posts: 1
    #925 August, 2019, 07:06 pm.

    Ever since the update I get a blackscreen if I don't catch a foundable and it departs. Happens everytime. I'm playing on a Galaxy S9.

  • CytopeAchenCytopeAchen Posts: 322 ✭✭✭
    #1025 August, 2019, 07:16 pm.

    @Aeternius have you removed any lense or animated art from your Ministry ID? Apparently the animation on the ID as displayed on the world view is causing the bug.

  • ViolentologyViolentology Posts: 21 ✭✭
    edited August 25 #1125 August, 2019, 08:23 pm.

    I am getting a Black Screen after defeating Confoundables, just before the reward screen should be popping up.

    This also happens when a Confoundable departs.

    I have no animated items in my current ID portrait.

    Google Pixel 2 XL, Android 8.1.0, stock unrooted, Verizon.

  • ViolentologyViolentology Posts: 21 ✭✭
    edited August 25 #1225 August, 2019, 08:28 pm.

    @ELEUTHERIA

    If you have your account linked, you'll be fine. Your progress is saved server side. I've reinstalled a few times.

  • annanuannanu Posts: 6 ✭✭
    #1325 August, 2019, 09:34 pm.

    Like what @Craeft said. Click on ministry ID in the bottom left and let it loads for a while. You will get to the screen to change your profile picture eventually.

    Changing to a static one, those without any animation helps. Now I can play it normally.

  • CawthorneCawthorne Posts: 4 ✭✭
    #1426 August, 2019, 02:39 am.

    I can't even open the Ministry ID in order to take all of the animations off. It freezes and never loads.

  • AlexanderYamanuAlexanderYamanu Posts: 2
    #1526 August, 2019, 02:50 am.

    I cannot load the game anymore, the loading screen is stuck. Tried reinstalling, clear cache, clear storage. Maybe it's a different issue, than the ID image. I could create a crash report from the Developer menu, if niantic is interested. Pixel 3a, fully updated, wu 2.3.0

  • xxInfamousPandaxxInfamousPanda Posts: 1
    #1626 August, 2019, 05:58 am.

    We are almost to the android 10 release and you still have not fixed your game to work on my phone, I play ingress and I desire to play this game on my pixel 3xl running android q beta. Fix it please I am growing tired of this, this game should have had a beta phase instead of it's tragic release, but here we are.

  • Anak1n1Anak1n1 Posts: 14 ✭✭
    #1726 August, 2019, 08:09 am.

    It just sits there. Eventually screen turns black. How do you login to game??? Just your email from Google play??? I really would like be able play game. Thanks guys

  • Anak1n1Anak1n1 Posts: 14 ✭✭
    #1826 August, 2019, 08:13 am.

    What would happen if install on Apple device redo photo then try play on phone??? Would this work. Just don't want lose all progress. Can we just fix issue Now!!! Thanks guys!!!

  • rosevegroseveg Posts: 1
    #1926 August, 2019, 09:46 am.

    I have just uninstalled and reinstalled but lost all my progress 😟 as I had to start a new identity!

  • AuroraKadavraAuroraKadavra Posts: 297 ✭✭✭
    #2026 August, 2019, 01:08 pm.

    @HPWUrobert is there any progress? Cos ive been begging hubby to play since the start- hes finally caved! I finally cracked him!! Lol

    But hes got a Samsung S7 edge & the game just wont open. Hes tried uninstall reinstall etc, empty cache, restart phone etc etc...nothing, he cant download the game to play it- so ive been raving about how fantastic the game is...and i might lose him! Nooooo! I fought so hard to get him to give it a try!!! Lol

  • ShadowesShadowes Posts: 1
    #2126 August, 2019, 01:21 pm.

    Will this be finished by the time the event starts? Presently I can't keep the game running long enough to remove my portrait. Is there any progress on resolving this issue?

  • AuroraKadavraAuroraKadavra Posts: 297 ✭✭✭
    #2226 August, 2019, 01:53 pm.

    @HPWUrobert - it turns out his phone was a bit on the other side of needing an upgrade tbh, so hes ordered the S10 arriving tomorrow. Im praying the game installs & loads ok- you dont know how hard I've had to work to get a non- harry potter fan, but gaming fan, to finally agree to come pottering every day with me 😀

    How can anyone not be a harry potter fan!? Befuddles me! Lol

  • PanterachickPanterachick Posts: 1
    #2326 August, 2019, 01:56 pm.

    I can't play it at all so fix this or I'm done.

  • SeleneAstrasSeleneAstras Posts: 1
    #2426 August, 2019, 02:17 pm.

    Is there any update on a real fix? I had to uninstall and reinstall to get to change my portrait and it seems to help but I'm sad I can't use the animations (some of which I paid gold for...).

  • JixamaJixama Posts: 7 ✭✭
    edited August 26 #2526 August, 2019, 02:27 pm.

    I don't want to uninstall/reinstall on my daughter's phone because I expect it to lose her portrait photo.

  • CraeftCraeft Posts: 972 ✭✭✭✭✭
    edited August 26 #2626 August, 2019, 09:36 pm.

    I think this would be the best place to state this without starting a new thread.

    The portkeys are extremely laggy. In fact, I couldn't even finish them because it was like trying to play something like SWTOR on a 1995 computer. It behaves like severe resource lag but isn't.

    I've already changed my ID photo to a static stock one (which fixed the typical freezing/crashing problems) but just opened my first portkey since then and I had a really hard time with it. I also had a Brilliant one left over that unlocked and I opened that one and it was even worse (and actually heated up my phone to where I had to turn screen off for a while).

    @HPWUcasey - I just want to bring it to attention that this is still ongoing. :)


    EDIT: Meant to tag @HPWUrobert - Not Casey.

    Sorry bout that.

  • #2726 August, 2019, 10:45 pm.

    Hi Everyone

    We released an updated Android version, 2.3.1, to the Google Play and Samsung Galaxy stores. Here's what's changing:

    Bug Fixes:

    - Resolved an issue where animated stickers, frames, filters, and lenses would cause stability issues with the game.

    For all of our players joining us for Harry Potter: Wizards Unite Fan Fest in Indianapolis, remember to update to this latest app version so you will be able to experience the event.

    Please note that Android Q and other beta operating system versions are NOT supported by Harry Potter: Wizards Unite. We recommend holding off on upgrading to beta versions of your iOS or Android operating system until they are officially released and supported.

  • MoforaMofora Posts: 4
    #2827 August, 2019, 02:51 am.

    Update didn't help, just made it worse. I was able to replace my picture with a stock one helped a bit, but still having a lot of errors and freezing up.

  • AuroraKadavraAuroraKadavra Posts: 297 ✭✭✭
    #2927 August, 2019, 10:45 am.

    @Craeft im having the same issues with portkeys still, but was even b4 this update. They are a nightmare, my phone just jumps all over the place & always goes back to the same area so i cant click other wrackspurts. Made the train one almost impossible.

    Ive only had 2 screenfreezes with update so feel quite lucky compared to some. But portkeys are just a nitemare!

    Otherwise, lovin it!! Lol 😀

  • CraeftCraeft Posts: 972 ✭✭✭✭✭
    #3027 August, 2019, 05:21 pm.

    Agreed with @Mofora - 2.3.1 made the issues worse, @HPWUrobert . The lag is worse, the freezing is worse, and if I even try to go into my portrait to get rid of the annoying red dot, it crashes my game completely out back to my phone's homecreen. And it happens EVERY time I try.

    I am on Android 9, not Q.

  • #3127 August, 2019, 09:44 pm.

    @Craeft @Mofora thanks for the feedback. I'm trying to see if I can reproduce this experience on my Samsung (2.3.1 and with animated portrait items). Playing on mobile data I haven't noticed any lag or freezing, and I'm not getting the black screen after an encounter anymore.

    For basic troubleshooting, try clearing app cache and device cache, restarting your device, or reinstalling the new update

Sign In or Register to comment.