Red Dot is Back!

ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
in Report a Bug #1 latest comment 12 September, 2019, 03:45 pm.

This time Profession is the culprit. And I thought my permadot woes were behind me. Bug report submitted in-game, curious if I'm the only one. This happened late last night, pretended I didn't see it and went to bed. Oh, and the red dot does not appear anywhere else in the skill tree, except where shown in the following image;

https://drive.google.com/open?id=1wzdnJnzhGhYzV1z49JLuE_gvGeBiEgw3

I'm using an IPhone 8. All assets downloaded, rebooted phone too. Still there. My wife's IPhone XR does not have this issue.

Reply
«1

Comments

  • hermioneeowynphermioneeowynp Posts: 1
    #224 August, 2019, 01:36 pm.

    Same issue on my Samsung A7. Not on my iPad though.

  • DogoutlawDogoutlaw Posts: 855 ✭✭✭✭
    #324 August, 2019, 02:39 pm.

    Is this similar to what was happening recently where it was red dotting skills with the scroll requirement met, but not the book requirement? Are there any dots on your skill tree? And wasn’t your wife the one who escaped the last red dot fiasco??

  • ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
    #424 August, 2019, 02:43 pm.

    @Dogoutlaw She did escape it, and does so again. No, I was specific to point out no skills are showing red dots to separate this issue from the one you mentioned. I had that one too, but has since been cleared with the last permadot issue we had. This is a fresh one.

  • DogoutlawDogoutlaw Posts: 855 ✭✭✭✭
    #524 August, 2019, 02:47 pm.

    @ZookiTabooki she is the chosen one!!😂😂 But as to the issue, sorry I missed that detail. Darn! I haven’t seen it yet, but I suppose it’s only a matter of time.

  • ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
    edited August 24 #624 August, 2019, 05:13 pm.

    @Dogoutlaw That she is.

    For the record, when I switch over the Magizoologist, all the appropriate skills light up; the ones that need red books. When I switch back to Professor, it's as it was described above. (Just in case the Magizoo skills are mixing things up somehow.) But then it should still clear the red dot once it has been seen, so, hmmm.

    edit: when I switch it over to Magi, with all the skills lit up, I then exited to the map and the red dot persists, regardless of the tree having been viewed. FYI

  • ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
    edited August 25 #725 August, 2019, 01:14 pm.

    OK! Red Dot is gone! As it turns out, if you begin training a second profession and you don't fill any available skills, you will show a red dot on other professions where you may not have anything available to fill. Clear as mud? So the only thing left that was unusual was our ability to clear red dots simply by viewing the skill tree, which was a relatively new feature to begin with. Looks like that still needs work.

  • VornadoVornado Posts: 1
    edited August 25 #825 August, 2019, 01:32 pm.

    I have the same issue. Pixel 3 XL, all assets downloaded. Just filled a bug report.

  • BenTigerBenTiger Posts: 13 ✭✭
    #925 August, 2019, 03:23 pm.

    Same error here. No skills in the Professor tree to learn and I don't want to have to change professions and waste all my skill books, just to try to get rid of the bug.

  • WerewolfChaserWerewolfChaser Posts: 333 ✭✭✭
    edited August 25 #1025 August, 2019, 03:40 pm.

    @Dogoutlaw aw My dog is the chosen one. He even has the lightning bolt scar but it's just below his nose.

    https://imgur.com/gallery/DFiAxKl

  • CytopeAchenCytopeAchen Posts: 322 ✭✭✭
    #1125 August, 2019, 04:44 pm.

    Lol cute pup @WerewolfChaser


    @ZookiTabooki the persistent red dot doesn't bother me to much (pretty conditioned at ignoring it at this point lol) but when it lights up a skill I don't have all components for that's a bit upsetting. I'm on the red book struggle and everytime I collect enough scrolls it'll light up my skills despite not having the books. I keep getting excited and then disappointed... 😢😢😢

  • DogoutlawDogoutlaw Posts: 855 ✭✭✭✭
    #1225 August, 2019, 04:47 pm.

    @WerewolfChaser aww cute pup!! cool scar too!

  • BowtrucklelovesBowtruckleloves Posts: 1
    #1326 August, 2019, 02:22 am.

    Same issue!!! Highly annoying!! I even checked if an update needed to be made to the game in my play store. Nope. That wasnt the case.

  • 847446847446 Posts: 1
    #1426 August, 2019, 03:53 pm.

    Iphone 8 same thing

  • DogoutlawDogoutlaw Posts: 855 ✭✭✭✭
    #1526 August, 2019, 03:57 pm.

    Just curious... to everyone having this issue, did you start working on a second profession? I started auror a few weeks ago, but haven’t touched it in a couple of weeks. But I’ve seen references to people having a second profession, so wondering if that’s the trouble. In which case, I’ll not be switching until fixed!

  • MadgrinMadgrin Posts: 8 ✭✭
    edited August 26 #1626 August, 2019, 04:45 pm.

    I have NOT started a second profession, and I DO have the permanent red dot on Lessons. iPhone XR running iOS 12.4.

    I have plenty of scrolls, but do not have the Green or Red books required to take the next rank of anything, but the dot is there at the top.

    I feel like before this latest issue started, when you got enough scrolls to take a rank of something (even if you didn't have the books - separate problem/bug), the dot would illuminate on professions, but would clear from the top layer once you clicked into the Lessons section. You'd just see a bunch of red dots on each individual talent if you clicked into the tree at any point, even if you didn't have the books.

    Now it looks like they've fixed showing you the red dot on the individual elements in the tree that you don't have the books for, but simultaneously did NOT fix the tree-level indicator; but now there's nothing to click into to clear it, so it stays on forever!


    EDIT: I just tested clicking into every single talent in the tree, whether I completed it, was part way done, or all the way done. The dot persists through the test.

    Post edited by Madgrin on
  • SlambinoDuncanSlambinoDuncan Posts: 1
    #1726 August, 2019, 09:04 pm.

    I registered just so I could pile on. It's driving me crazy.

  • KaitlinnnnKaitlinnnn Posts: 6 ✭✭
    #1827 August, 2019, 01:10 pm.

    I have the exact same issue but if I switch to a different profession (I’m an aura) then it goes away. If I switch back however the red dot comes back :( I have an iPhone XS

    when this first started I was able to clear the dot by spending all of my scrolls on the one thing available to upgrade but the second I got new scrolls the dot came back even though I have nothing available to upgrade.

  • SparkleLovegoodSparkleLovegood Posts: 6 ✭✭
    #1928 August, 2019, 06:16 pm.

    Red dot on perfession and won't go away! Then I don't know when potions are done or registry is complete.

  • NeecyemmNeecyemm Posts: 1
    #2028 August, 2019, 10:44 pm.

    I have an iPhone 7+ and I’m having this same issue.

  • DammitJim28DammitJim28 Posts: 1
    #2101 September, 2019, 09:23 pm.

    I even spent some red books hoping the dot would go away; no such luck. There are NO skills that I can upgrade with the Green and Red books I have in my inventory. I even switched to professor and used some scrolls to see if that helped. Nope. The unfortunate part is that the red dot is always there on my suitcase, so I have to keep opening it to see if it's a registry page update/potion brewing/portkey ready. Very annoying, especially since it only started up again this morning.

  • HerMayreeHerMayree Posts: 55 ✭✭
    #2202 September, 2019, 02:36 am.

    Same here. HATING IT!!!

  • ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
    #2302 September, 2019, 08:31 am.

    Reddoto Begoneo! How do you like my new spell? Red Dot is gone again. May it stay that way! And for you all in the back room...good job!

  • SumaHanSumaHan Posts: 38 ✭✭
    #2402 September, 2019, 08:44 am.

    Nope, it's still there on my profession button and suitcase. Been 3 days.

    So i'd prefer a bombarda @ZookiTabooki .

    But glad to hear yours gone... Cheers

  • ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
    #2502 September, 2019, 09:23 am.

    @SumaHan Sorry to hear that. I even switched professions to see what would happen and the red dot came back, because I had skills available to train (also working on Magizoologist). When I switch back to Professor, red dot disappears to reflect no skills ready to fill, as it should. Maybe I need to tweak that spell of mine. Hope you find a solution soon.

  • JulieJubzJulieJubz Posts: 307 ✭✭✭
    #2602 September, 2019, 11:29 am.

    @ZookiTabooki oh man, I just had the opposite happen to me! I'm a professor and there's no where else I can go with that unless I get more brown books... so I decided to start up my Magizoo tree. Filled a couple of them in, when I switched back to professor, BAM! Red dot. I tried clicking in a bunch of places to get it to go away, with no avail.

    The worst thing is that to get the red dot to go away I had to go to AUROR where I have nothing done at all, otherwise now it's both Professor and Magizoo nagging at me. 😅

  • ZookiTabookiZookiTabooki Posts: 365 ✭✭✭✭
    #2702 September, 2019, 03:13 pm.

    Oh great, I start cracking jokes about the red dot, and it returns! That's twice now since I started this thread, the dot goes away, and returns again later. 🤔The chosen one still has no red dot issue, nor has she ever. Perhaps it's time to upgrade. I envy the real estate she has on her screen too.

  • NotATestNotATest Posts: 4 ✭✭
    #2804 September, 2019, 10:41 am.

    I am experiencing this same issue but I guess there is some comfort to be had in the fact that I'm not the only one for whom this is especially painful. It was (appropriately enough) a magical time between the last update and whatever royally screwed us most recently - when "checking" one's available skills satisfied the red dot demons, without having to fritter away scrolls, etc. in order to banish them to their non-enumerated circle of hell.

    I, too, have a Chosen One in my breau's (a portmanteau, funnily enough, of "bro" and "beau" that I created in an attempt to more aptly describe our relationship - as that of a romantic "buddy cup" situation - than simply the term "fiancé" alone could express) account which does not harbor the persistent red dot issue, while my own account - even after the standard troubleshooting methods with which we're all so familiar failed - is plagued by a Kobayashi Maru-esque scenario in which sometimes the only solution is to hope I have enough scrolls to spend on a skill I do not want just to temporarily take away the red dot's source of power. At least until I'm again saddled with the appropriate number of just one skill's facet - books, restricted books, or scrolls. At which point, the cycle of impotence begins again.

  • HoyotHoyot Posts: 4 ✭✭
    #2904 September, 2019, 11:51 am.

    Red dot is still alive :-(

  • DubiousAffairsDubiousAffairs Posts: 110 ✭✭✭
    #3004 September, 2019, 02:18 pm.

    Yep, still there in Profession, and this time for no apparent reason, as individual lessons don't have the red dot.

    But fear not, some issues with the Ministry ID have been seen to... 😒

  • MadgrinMadgrin Posts: 8 ✭✭
    #3104 September, 2019, 07:02 pm.

    I also just had the dot pop up again when I got back up to 4 red books, despite that not being enough for me to buy anything in my tree. I have no second trees activated, either. This is with the most recent "Bug Fixes and Improvements" patch, and using an up-to-date iOS on iPhone XR.

Sign In or Register to comment.