AR+ setting missing on my game

Surfi89Surfi89 Posts: 2
in Report a Bug #1 latest comment 12 November, 2019, 12:54 am.


I am playing Wizards Unite on my Samsung Galaxy S10 device and the AR+ and AR+ in combat options are missing on my game. This options appear on other friend devices so I do not know which is the problem. I have everything updated (Device, ARCore, the game...) and I tried reinstalling and everything and it is still not appearing. Also the game has camera permissions turned on.

Any idea of how can I fix this? Thank you very much.



  • AtllantiaAtllantia Posts: 2
    #225 August, 2019, 11:19 pm.

    I too have a Galaxy S10 and have no AR÷ listing in the settings. My husband has the Note 9 (older model of Samsung phone) and he has the AR+ setting available.


  • AtllantiaAtllantia Posts: 2
    #325 August, 2019, 11:19 pm.

  • CuervaLachanceCuervaLachance Posts: 4 ✭✭
    #427 August, 2019, 01:13 pm.

    I have this problem too. I simply cannot turn off AR, though I really want to. My sister, who's using an iPhone, still has the AR options.

  • olianarooolianaroo Posts: 6
    #528 August, 2019, 08:41 am.

    Same here. Galaxy S10+. I think I had it when I first installed it though...

  • Surfi89Surfi89 Posts: 2
    #628 August, 2019, 10:16 pm.

    So it seems to be a common problem in the Samsung S10 devices...

  • LunaGrangerWeasLunaGrangerWeas Posts: 3
    #709 November, 2019, 01:08 pm.

    I just bought an s10 and am trying to figure out this. Did anyone find a way to fix it?

  • HPWUrobertHPWUrobert Posts: 69 admin
    #812 November, 2019, 12:54 am.

    @Surfi89 @LunaGrangerWeas do you remember if you allowed camera permissions with the very first encounter? this issue might be similar to an iOS bug if you don't give permissions on the first encounter, the camera permission toggles are missing from settings. Players workaround those issues by uninstalling, then reinstalling the app and giving camera permissions on the very first encounter that uses AR

Sign In or Register to comment.