[Fixed] Wizarding Challenges are causing some players to experience a crash.

HPWULolaHPWULola Posts: 465 admin
edited January 15 in Archive #1 latest comment 15 January, 2020, 07:16 pm.

An issue with Wizarding Challenges is causing players to experience a crash. Our team is aware of the problem and working on a solution.

If you experience this issue, please contact in-app support and one of our helpful agents will be able to assist you. Thank you for your patience.

Reply
Post edited by HPWUrobert on

Comments

  • Christine3318Christine3318 Posts: 3
    #329 August, 2019, 01:30 pm.

    I am having a problem when playing that sometimes the objects just disappear or if i defeat the objects do not receive any points of doesn't count that I got the object back

  • mi7admi7ad Posts: 148 ✭✭✭
    #429 August, 2019, 02:39 pm.

    @HPWULola I had this issue 2 hours ago when my app crashed and I lost my runestone. :( :( I saw some Pink Squares on my map and then my game crashed.

  • KreaturezKreaturez Posts: 37 ✭✭
    #510 September, 2019, 02:10 am.

    Did a dark 3 challenge with 5 people. Our only professor was disconnected quite early, fortunate with already proficiency buff on.

    However, we were one cast short of defeating the last enemy and failed the challenge.

    Professor lost his rune 5. Rest of us lost rune 3,4. Lost potions, lost energy, lost time.

    Before you say we chose too high a level/rune, we were unlocking a friend, the rest of us cleared d5r5 already.

  • SerinePSerineP Posts: 3 ✭✭
    #616 September, 2019, 08:17 pm.

    This issue is not fixed. I have worked so hard to acquire runstones, especially 4 and 5 level. Out of the last 20 challenges, my app crashed 3 times (one time, I literally had a pixy left and over 2 minutes ), causing me to lose level 4 runestones. Each of these would have given me more than 300 challenge xp, which I need for spellbooks. When restarting app, it did not take me back to challenge, even though I was still in range of the fortress. It is hard enough to get spellbooks, I spend lot of time on it each day. To have them taken away because of a bug is extremely frustrating. This is not the first time this has happened. I lost more than 4 runestones prior to this most recent occurrence. How can I get my runestones back?

  • ImaginatioImaginatio Posts: 436 ✭✭✭✭
    #716 September, 2019, 08:42 pm.

    The app crashed for me today as well during two challenges. This happened three times. When the first crash happened, the app restarted and let me continue the challenge, however it crashed again during the same challenge and caused the loss of a runestone. I tried to do a challenge again, but the app crashed a third time and the runestone for the second challenge was also lost. During both challenges level two runestones were used. I have also reported the incident through the app. Hopefully a fix will be found soon.

  • VardisNarVardisNar Posts: 1 ✭✭
    #809 October, 2019, 08:09 am.

    This is ridiculous. I stop playing as long as this wizard challenge bug is not fixed. And it is NOT FIXED. After investing so much time for brewing potions, no reward at all. High level (dark 3) wizard challenge, much potions used, game freezed with the last enemy.


    Temporary solution: Provide all the potions back + rune stone if there is a "network error" or similar behavior.

  • MrSciGuyMrSciGuy Posts: 325 ✭✭✭
    #909 October, 2019, 02:57 pm.

    I’ve run into this exact issue at least seven or eight times within the past two weeks. For me it seems to have started when they updated the game to allow players to skip through animations. I noticed that when I am in a wizarding challenge and I defeat an enemy, as soon as I defeat that enemy and tap to skip the animation and jump back into the lobby to get to the next enemy, the game crashes and gives me the restart/report menu. I have reported it at least two or three times in the game itself. When that menu pops up I have chosen restart as well, and occasionally it brings me right back into that exact Wizarding challenge, but at least four times now it has just dropped me onto the map. When that happens, I not only lose the runestone that I used but also all the energy and any potions that I used as well during the wizarding challenge. This is extremely frustrating and needs to be addressed. Like Vardisnar said, at the very least they should refund those items when this happens until they can figure out how to fix it.

  • LiraelsPernLiraelsPern Posts: 1 ✭✭
    #1015 November, 2019, 08:06 pm.

    I can't even click on challenges in fortresses.

    It restarts the entire app... So I don't think it's fixed.

  • ShelorMalynShelorMalyn Posts: 1 ✭✭
    #1117 November, 2019, 01:31 am.

    I have the same issue as LIRAELSPERN. I was able to paricipate in fortress challenges until about a week ago. Now, when I enter a fortress, I get the Harry Potter background tooltips every time, and when I click the challenges, it says there is a network error and my only option is to restart. This only happens on my account, and it happens on multiple phones. Others are able to enter wizarding challenges on my device, and I am not able to enter wizarding challenges on other devices. This makes it impossible to participate in events or to complete daily challenges.

  • RelaxLahRelaxLah Posts: 52 ✭✭
    #1227 November, 2019, 02:43 pm.

    Still encountering issue


    After error, the chamber is empty thus unable to contiinue.

  • Mommie1978Mommie1978 Posts: 1
    #1302 December, 2019, 04:54 pm.

    This issue has started again. I tried several different challenge places, levels and runestones, and ultimately lost at least 5 runestones. I'm so disappointed. If you click on the timer to start the challenge immediately, it crashes the game and you lose the runestone. As I am generally a solo player, and time is of the essence, I try to get several challenges at a time.

  • UnionUnion Posts: 3
    #1415 December, 2019, 12:28 am.

    Has this been fixed? As I'm unable to complete the wizarding challenges, haven't been able to since the last wizarding event. Unable to complete the daily challenges. I have deleted and reistalled, updated but still doesn't work, very frustrating 😭.

  • WrailethWraileth Posts: 3
    #1531 December, 2019, 03:29 pm.

    Exact same issue as Liraelspern and Shelormalyn above. As soon as I click on a wizarding challenge I get the intro messages from Harry Potter and then a "there is a problem with the wireless network" error, have to restart the app, this is going on for at least 5 days now. Very frustrating. Have deleted and redownloaded the game several times to try and resolve, no difference.

  • blackxacidblackxacid Posts: 1
    #1608 January, 2020, 12:23 pm.

    Same problem here! Just once I’ve been able to do a wizarding challenge and then every time I try it automatically pops up the ‘wireless network error’ message. Also deleted the caché, deleted the app and reinstalled.. I’ve done everything possible and nothing works.

  • inesizinesiz Posts: 8 ✭✭
    #1709 January, 2020, 03:27 pm.

    Same error as above for approx 3weeks now. Have reported it multiple times. Nothing works. Getting very frustrated with the game...

  • BormacskaBormacska Posts: 611 ✭✭✭✭
    #1809 January, 2020, 06:31 pm.

    @Wraileth, @inesiz, @blackxacid can you also state your phones, os, and app release for @HPWUrobert and @hpwulola?

    Thanks.


    (I'm not picking on you, you just happen to be all reporting in the last two weeks)

  • Dewin99Dewin99 Posts: 334 ✭✭✭✭
    #1909 January, 2020, 06:58 pm.

    I’ve had this happen a few times over the past few weeks. I performed a hard shutdown on my phone (iPhone X), then restarted, that seemed to work for me.

    The problem (for me) seems to arise after around 20 consecutive fortress challenges. Nowadays I restart my phone after 15 fortress challenges as a precaution.

  • BetleguiseBetleguise Posts: 1
    #2014 January, 2020, 10:27 pm.

    I have not been able to do a wizarding challenge in the game for a while now. When i click on a level it gives me the error message to report or restart the app. Ive done that several times as well as sent a bug report and tried reaching customer support. Is there a fix for this i can do?

  • OwlxOwlx Posts: 448 ✭✭✭✭✭
    #2115 January, 2020, 01:42 am.

    @Betleguise

    1st question are you on the most current version of the app and have you downloaded all essential assets? If no tried that 1st.

    If yes.

    Report the bug here or in the app.

    Bug reporting in app setting bottom right help/legal. Follow prompts.

    Bug reporting here -Start a new discussion select report bug. It's the last select category

    Tag @hpwulola and @HPWUrobert

    to help with troubleshooting providing this information helps determine issue and find a fix.

    • What model phone:
    • What version of the app:
    • What venue was the app downloaded from (google play, apple store etc)
    • Were you on a stable wifi network or cellular data.
    • What was the connection strength if you know
    • Was your GPS stable or was your avatar moving around erratically (symptom of unstable GPS signal)
    • Were to close enough to the Fortress
    • Screenshots are also helpful.

    Hope you find this helpful and can get into your Fortress soon.

  • HPWUrobertHPWUrobert Posts: 137 admin
    edited January 15 #2215 January, 2020, 07:16 pm.

    @Betleguise I can see that you successfully entered and completed a WC on Jan 14th. We applied a fix in response to the ticket you sent in.


    @thread, the issue that was originally fixed in this post was a data asset problem when we released update 2.5.0 any issues that players experience in WC's going forward is unrelated to the original post

This discussion has been closed.