Knight Bus keeps crashing!

ihatetheduckihatetheduck Posts: 12 ✭✭
in Game Events #1 latest comment 10 October, 2021, 10:38 pm.

Game crashed four times in a row now while playing on the Knight Bus. Report says WiFi was the issue. So I switched to 4G, still the same. First I thought it was only on Dark 5, but also happens on lower.


Please refund runestones, potions and give me challenge xp or spell books.


This is ridiculous! Can't finish the event page 4/4 when this is happening. Just wasted 30 minutes, and I don't have much time to play.


Issue might be linked to using potions on the Knight Bus. Android.

Reply

Comments

  • DemonpoofballDemonpoofball Posts: 1
    edited August 29 #229 August, 2021, 06:25 am.

    Same— could have gotten this “highest level” done, but now it’s the second time this crash has screwed over my teammates by throwing me out (and, no, there’s no problem with the WiFi in my house). I had just added a wit sharpening potion— but for the third time to go with a strong ex potion. Using on my ipad

  • DrakoniteDrakonite Posts: 1,530 ✭✭✭✭✭
    edited August 29 #329 August, 2021, 07:14 am.

    if you consume a potion and want to either consume a 2nd or go back to foe/battle wait for the bubbles animation to finish, otherwise game will crash.


    for refund go thru in-app support bubble


    hi

    items&purchases

    other

    explain ur prob.

  • MilkbarakMilkbarak Posts: 2
    #426 September, 2021, 01:20 am.

    Same error. 20 battles in zero credit as it said wifi issue and restarted the game.


    4th time this week it has happened, first time during a Fortress battle.

  • LunaibisLunaibis Posts: 1
    #510 October, 2021, 07:54 pm.

    Same!

    When I use the Knight Bus Fortress, and I'm fighting, if I use a potion mid-battle, the game says there's been an error and crashes. It used to be a rare occasion, but it's happening over 50% of the time now. How can I finish events this way?

  • ZepherineDZepherineD Posts: 7
    #610 October, 2021, 10:38 pm.

    Mine crashes frequently during fortress challenges. due to "error in wireless network" It happens even if I turn off the wifi to use cellular. It restarts and doesn't take me back into the challenge I was involved in. It did this with my previous iPhone X iOS 14 and has now done it with my new iPhone 13 pro iOS 15.0.1. It's annoying not only to me but I'm sure to the others that were in the battle with me.

Sign In or Register to comment.