2.18.0 Known Issues



  • Hollie25Hollie25 Posts: 30 ✭✭✭
    #21515 August, 2021, 09:08 pm.

    Yesterday I discovered the game registers distance if my game is open, in my purse and I'm driving somewhere. What is going on?!?!

    How can you let this continue? How can you justify starting new events when the game is basically broken? Is anybody even there??

  • OceanSkyWindOceanSkyWind Posts: 1 ✭✭
    #21716 August, 2021, 05:09 am.

    Thanks for the reply. It is a problem, I walk with the game open. Still walking, is not counted.

  • Geniep18Geniep18 Posts: 2 ✭✭
    #21917 August, 2021, 03:09 am.

    I’ve also been experiencing the wifi only to be able to login to the game. With all the glitches and the game needing to be restarted all the time this mobile game is unplayable for me and no acknowledgement from the HPWU team.

  • KgopherKgopher Posts: 6 ✭✭
    #22017 August, 2021, 09:43 am.

    I uninstalled the game and reinstalled the game at one point on my galaxy S8 trying to fix the Adventure Sync. And Adventure sync worked until I downloaded all the assets. As soon as I did Adventure sync stopped working again. I refuse to drain battery leaving the game open. Please make fixing this a priority especially since it has been an ongoing issue for months and the only way to get the new registry page items is via portkeys.

  • crazyrabbitmumcrazyrabbitmum Posts: 3 ✭✭
    #22118 August, 2021, 02:03 am.

    Hi, When you say there's an update on Tuesday, am I right in presuming you mean Tuesday 17th August sometime during PST office hours?

    I'm in UK & am having a number of issues...being told I have no connection when I have both WiFi & mobile data access to net, red dots on all registry, the non-recording of any walking done etc & it's Weds 18th August here but there's been no sign of update so I just wanted to clarify

  • Twenty2Twenty2Twenty2Twenty2 Posts: 2 ✭✭
    #22218 August, 2021, 07:48 am.

    Was hoping some of the issues would be fixed by updates but still ongoing. Latest even is purely portkey orientated so it is more than frustrating that adventure sync/portkey distance isn't working.

  • MuggleRose8MuggleRose8 Posts: 5
    #22318 August, 2021, 12:27 pm.

    I'm still having the gift and portkey problems even with the update, clearing game data and cache, and two uninstalls.

  • LevviosaahhLevviosaahh Posts: 2 ✭✭
    #22518 August, 2021, 01:49 pm.

    It's good to see that you're aware of the Adventure sync issue. It's been a consistent problem for me for a few weeks now. I'm on Android 11. I'm missing out on rewards and game play.

  • ssoundergirlssoundergirl Posts: 2 ✭✭
    #22701 September, 2021, 12:05 am.

    I also am unable to use Activr Sync. It makes portkeys defunct. I agree with the sentiment, unicorn hair is also in short supply without AS. Please focus on this vs nee events.

  • newsbrightnewsbright Posts: 1 ✭✭
    #22801 September, 2021, 03:31 pm.

    When will the portkey bug be fixed? None of my portkeys have unlocked for over a month now, so I never get to finish an event, or even the daily assignments?? This is sooo frustrating, considering I walk around 10000 steps every day, and none of them register...

  • MargaritaMayhemMargaritaMayhem Posts: 1
    #22902 September, 2021, 03:04 am.

    Here is an oldie but an irritating one, every time I click on the feather to change or edit my picture, the game crashes and closes. It has been doing this for a long time and I have been patient. I tried offloading the app and reinstalling but that did not help. I have an iPhone 12 Pro.

    #23122 September, 2021, 02:42 am.

    At this point, I won't be surprised if 2.19 somehow removes portkey foundable images from pages. Every promised fix for distance tracking has instead made it worse, Niantic is running out of ways to mess it up any more than it is.

  • OwlxOwlx Posts: 1,227 ✭✭✭✭✭
    #23222 September, 2021, 12:56 pm.

    @hpwulola thank you for the information about the scheduled update to fix AS at the end of September!

  • HopePrinceHopePrince Posts: 3 ✭✭
    #23322 September, 2021, 01:25 pm.

    Hi @hpwulola can you please confirm that “This will be fixed in 2.19, scheduled for the end of September” refers to the issue regarding adventure sync not collecting fitness data for Android users? The edit to your post is unclear. Thanks!!

  • RosaReaTaylorRosaReaTaylor Posts: 6 ✭✭
    #23422 September, 2021, 01:26 pm.

    @hpwulola can you confirm the 2.19 to be released by end of Sept will fix Adventure Sync or the potion glitch? The format on the post is confusing a lot of people. Thanks.

  • HPWUblueHPWUblue Posts: 1,709 mod
    edited September 2021 #23522 September, 2021, 06:43 pm.

    Hey @HopePrince @RosaReaTaylor thanks for sharing! The 2.19 update is scheduled for the end of September and will include a fix for the Adventure Sync issue. I've also updated the OP, and I hope it's clearer now. Please let me know if you have any questions.

    Edit: The 2.19 update is scheduled for the first week of October, we'll keep you updated on this timeline. Thank you for your understanding!

    Post edited by HPWUblue on
  • AltarielValiceAltarielValice Posts: 305 ✭✭✭✭✭
    #23622 September, 2021, 08:33 pm.

    Everytime I see a post from @HPWUblue . I quietly imagine that blue puppy from Blue's Clues is posting.... 😛

    Thank you for the update on this. I hope it works out as scheduled and everything runs smoothly with minimal hindrances.

  • Maz90Maz90 Posts: 29 ✭✭
    #23722 September, 2021, 08:44 pm.

    Although the portkey tutorial has disappeared, I now get a 'wireless connection error' every time I visit my portkeys.

    Also, I still get kicked out of chambers when applying a potion (particularl but not exclusively potents) on a regular basis.

    Adventure Sync - SHOULD be fixed, or WILL be fixed ? There's a whole world of difference.

    Thanks :)

  • LagomorphaPrimeLagomorphaPrime Posts: 44 ✭✭
    #23822 September, 2021, 10:48 pm.

    As annoying as the lack of AS is, for me the worst bug at present is the issue with potions animations. If muscle memory kicks in and I tap before the potion animation is complete, I have been kicked out of group fortresses, adversary encounters, and even when I consumed a potion in a 1920s portkey I was kicked out of that encounter too. In most of these cases I lost the main prize after consuming various potions for nothing.

    The second worst bug for me is the spell energy gift game freeze, because I rely on spell energy gifts to get through the game. Between the bad game design that makes you force quit in order not to collect runestones, and the tasks to collect runestones that result in not wanting to collect them too early and needing to force quit, plus the spell energy gift freeze and other random crashes, I rebooted the game a ridiculous number of times during this last brilliant event.

  • Oakley613Oakley613 Posts: 10 ✭✭
    edited September 2021 #23922 September, 2021, 11:19 pm.

    2.18.0 Bug- Daily Tasks RESET

    I have a random issue where I've been playing for quite awhile, returned MANY foundables and wizarding challenges, walked a tonne, then all of a sudden, the daily tasks reset and has 0 (zero) counts against them. When it's the end of the day, and I'm in bed, there is no way I can walk .25km! So I not only lose out on those coins, but the daily completed task coins. It's happened so much! Please add this to the 2.18.0 fix list.

  • therealrosietherealrosie Posts: 6 ✭✭
    #24022 September, 2021, 11:48 pm.

    Why is the issue with loading off wifi being blatantly ignored. There’s zero acknowledgement of this issue. I am sick of this being disregarded and not mentioned in the known bugs. JUST FIX IT AND STOP RELEASING NEW EVENTS WE CAN’T PLAY.

  • Duckbeak206Duckbeak206 Posts: 180 ✭✭✭
    #24122 September, 2021, 11:54 pm.

    @hpwulola thanks for posting the update with fixes and timeline. The below aren’t fixed for me.

    • The Portkey tutorial may reappear and prevent players from accessing their Portkey Vault.

    I don’t see the tutorial, but still see a WiFi error when accessing the potion vault.

    • SOS Assignments page appears blank

    This is still blank for me.

Sign In or Register to comment.