2.18.0 Known Issues

15678911»

Comments

  • Bagsh0tBagsh0t Posts: 3 ✭✭
    #30229 October, 2021, 03:34 pm.

    I am an android phone user and my adventure sync hasn't been working on my Samsung note 9 since the last update earlier this year. I wanted to report this issue as it is a real hassle during events and portkey openings.

  • HatstallGRHatstallGR Posts: 19 ✭✭
    #30330 October, 2021, 02:51 pm.

    It’s not just wizard challenges that fail when you use a potion, it’s also adversaries and there’s no way back in afterwards and it does use the potions up for nothing.

  • CuddlyTeddyMageCuddlyTeddyMage Posts: 25 ✭✭
    #30431 October, 2021, 04:21 pm.

    Since I upgraded to Android 12, using a Pixel 4a, the game freezes randomly. Hopefully that's fixed in 2.19.

  • elliedylanelliedylan Posts: 3 ✭✭
    #30502 November, 2021, 02:58 am.

    So when will the adventure sync issue have a fix? It's made the last several events nearly impossible to complete. Also, latest brilliant event is only lasting 3 days?

  • EarthtoneEarthtone Posts: 4
    #30602 November, 2021, 09:34 pm.

    New bug. Daily task changed from ‘earn 1500 xp’ to ‘dine at 2 inns’. However when I dined at 2 inns and pressed ‘accept’ the unicorn hair, the game crashed. Now it wants me to dine at 1500 inns (although the text has adjusted to earn XP)


  • EmeraldineEmeraldine Posts: 6 ✭✭
    #30703 November, 2021, 04:22 am.

    As of this afternoon, seeds and water have stopped spawning on the map. This is preventing me from working on finishing the plant seeds achievement before the game shuts down.

  • FouroclockFouroclock Posts: 8 ✭✭
    #30806 November, 2021, 09:00 pm.

    I have seen this problem often, but can’t find a solution. My daily tasks is a white icon, crashes if opened. I am an updated iPhone user. I downloaded assets, but it says I still need to download one, and it won’t download (0 of 1 assets downloaded).

    I have not been able to access the daily tasks since the last BE, which I assume corresponds with the update.

  • MNTwinMomMNTwinMom Posts: 4 ✭✭
    #31112 November, 2021, 08:26 pm.

    I have installed 2.19. I have been kicked out of two adversary encounters - neither one involving a Maxima cast at the time I was kicked out (one wasn't even a lethal adversary chain so definitely no Maxima). Also, the game freezes when collecting daily assignment rewards - with no pattern to when it happens. One reward, 5 rewards, first reward if the day, last reward of the day. Could be any combination. I have to close out and completely restart my phone.

    Thank you!

  • AlidreMomAlidreMom Posts: 16 ✭✭
    #31214 November, 2021, 04:58 am.

    It's getting very frustrating being kicked out of adversary encounters.

  • lanz101lanz101 Posts: 2 ✭✭
    #31319 November, 2021, 07:33 pm.

    Keep getting kicked out of lethal adversary chains. Haven’t been able to complete one yet

  • PsychicTardisPsychicTardis Posts: 25 ✭✭
    #31419 November, 2021, 08:55 pm.

    Lucious Lethal event; Mastery Notes should reduce Brew time by 50% (though all potions already have this reduction, and total brew times reduced at the beginning of the month for the 'Ending' event going through the end of January/Game end)... Now Extim potions have 15% & 25% reduction with Mastery Notes... Please fix that issue today so that the needed potions can be properly brewed in the time now given. If events will be back to back so much, we don't have the time to wait to get the needed potions. Give us the reduction promised and where it should be at!

  • coolceruleanblucoolceruleanblu Posts: 2
    #31519 November, 2021, 09:07 pm.

    Consuming a potion also kicks you out of an adversary not just a challenge. It makes completing the adversaries events impossible

  • Greendragon9Greendragon9 Posts: 39 ✭✭
    #31619 November, 2021, 09:27 pm.

    Consuming an Edible Dark Mark in order to get ONE lethal adversary, because none ever show up at my house (no encounters or items on the ground ever). Then getting kicked out of the chain, and losing that ONE lethal adversary chance.


    I closed out the app and reopened, and it let me back into the lethal adversary at the same point - and then kicked me out at the same point. I did this TEN TIMES and it happened over and over again. Definitely a bug. For 295 gold each, I can't afford to waste my Edible Dark Marks. Especially when the event requires getting Fierce Death eater defeats. I can't make it to them!

  • DaniAntiMagusDaniAntiMagus Posts: 1
    #31721 November, 2021, 12:26 pm.

    Issue where you get kicked out of the Feared adversary fight! You restart the game and enter the challenge and realise after attacking that it still doesn't work!!! Game crashes!

    cheers!

  • Greendragon9Greendragon9 Posts: 39 ✭✭
    #31807 December, 2021, 08:48 pm.

    There were supposed to be TWO events that started 12/6 at 11am Pacific.


    Horcrux Hunt Event Part 1: December 6-10, 2021

    1920s Wizarding World Convergence: December 6-13, 2021


    The Horcrux Hunt started on time, I cleared two of the tasks, and was clearing the third and fourth with an Adversary chain (with the Basilisk and a dementor). When I finished, the task list was GONE. The Special Assignments page is blank.


    I used an EDM, a TDP, and several Evil Eyes already. And time's ticking.

  • Chewies91Chewies91 Posts: 2 ✭✭
    #31913 December, 2021, 03:05 pm.

    Are all the special assignments canceled? None of them have been showing for days.

  • Jenna423Jenna423 Posts: 5
    #32016 December, 2021, 04:48 pm.

    I don't know about anyone else, but there the Facebook & Google login loop is still going on. I've been experiencing it for over a MONTH now. Support was very disappointing in getting the issue fixed. They gave me in explanation as to why this was happening. They gave suggestions to try on my end that did not work AT ALL. I don't know why I had to do all of them since the issue is clearly not on iphone, because I tried using a different apple device to login into my account and it did the same login in loop. The team had to transfer access from Facebook to a new gmail account (that I needed to create). They told me they couldn't transfer access to the apple login option (ONLY ONE THAT WORKED) which I don't get why not. The WU has very poor response time, because I got no response from multiple emails that I sent. Eventually I had to create a new account (through apple login option) to access the in-app support (every I looked to contact support said that in-app was best way for support. They should be more responsive to EMAILS that are sent by players UNABLE TO ACCESS the in-app support.). Now the only way I can access my high level account is through is on my laptop through Bluestacks, which of course doesn't make it easy to move around and open portkeys quickly.

  • bodiehibodiehi Posts: 5 ✭✭
    #32119 December, 2021, 04:49 pm.

    I'm unable to launch the game for the last few days. Sometimes it crashes within 2 seconds of launching the app, sometimes it loads a few more load screens then just hangs. Please help!

    I have a Samsung galaxy s21+

    Android v12

  • RaptorMonitorRaptorMonitor Posts: 22 ✭✭
    #32219 December, 2021, 09:10 pm.

    When placing an image in various families the XP earn is way off. For example I placed the 3-headed dog & should have received 9600 XP (600 x 1600) & I only received 1600. Very annoying since I am trying very hard to get to level 60 before the game ends. It has been happening all week in many placements

  • N1ckabr0adN1ckabr0ad Posts: 2 ✭✭
    #32328 December, 2021, 08:32 am.

    The game has for the last couple of weeks been freezing (screen darkened and spinning ‘wait’ indicator) for 60 seconds or so when engaging a foundable, collecting an ingredient, fighting a fortress, actually just about everything. This was happening perhaps once a day at the beginning, but for the last couple of days it has been happening continuously, almost every game interaction. It is now crashing out of interactions to such an extent that I can’t get past the ‘catch 6 snatchers’ task in the current brilliant event as, when I battle the snatcher, after a couple of spells he freezes then crashes, counting as a loss. Even with the inordinate patience I have had to learn in the last couple of weeks I can’t physically finish the tasks required. My friends don’t seem to have the same problem as I do, but I can’t be the only person this is happening to. I am in real need of assistance.

  • YulemelissaYulemelissa Posts: 12 ✭✭
    #32405 January, 2022, 08:04 pm.

    Any trace that I clicked on would freeze the game and I'd have to restart, unless it was an oddity. Those would still open for me, but it makes events unbeatable and dailies hard to get. I can only open oddity traces. I had an issue with unlocked portkeys not opening, but someone suggested that I could stop the gyroscope in settings and it worked!! All 10 of my portkeys opened.. Thanks!

Sign In or Register to comment.