Black Screen trying to access Tasks, Achievements, etc

MercuriellaMercuriella Posts: 1 ✭✭
in Report a Bug #1 latest comment 26 September, 2021, 06:09 am.

From the main screen when I try to open the tasks menu (where daily tasks, special tasks, etc) all I get is a black screen. This is very recent as only three hours ago I was able to access it without any issues. Thanks!

Reply
Tagged:
13
13 votes

New · Last Updated

«1345

Comments

  • KitzenKitzen Posts: 562 ✭✭✭
    #221 July, 2021, 07:51 pm.

    @Mercuriella this happens when there are new assets that you need to download

  • Hew1216Hew1216 Posts: 42 ✭✭✭
    #322 July, 2021, 06:39 pm.

    I have the same thing. Tried to download assets and I download 18/19 and then it gets stuck. Why I go back to try to download it stays downloading 0 of 1 and never finishes.

  • SariamNellejaSariamNelleja Posts: 11 ✭✭
    #423 July, 2021, 06:24 pm.

    @Mercuriella I had the same issue yesterday (also started a discussion for this). I was able to finally load the task menu by leaving the game running in the background and opening it again about 5 minutes later. Hopefully this helps if you are still having problems.

  • VoskenzVoskenz Posts: 1 ✭✭
    #526 July, 2021, 08:51 pm.

    The event logo is white and not the usual logo. When clicking on the event page to go to the tasks screen the screenings black and u have to restart the game.

  • MorsZMorsZ Posts: 1
    #626 July, 2021, 09:01 pm.

    I couldn’t open the task event page, when I tried to access the event page, it went black screen, nothing it can be done after this point and only restart the game. This bug is still existing after restarting.

  • RocktimeRocktime Posts: 2 ✭✭
    #726 July, 2021, 09:09 pm.

    Same issue. Can’t play this event. Have reinstalled app without resolution.

  • egtodd96egtodd96 Posts: 4
    #826 July, 2021, 09:15 pm.

    Try going into settings and downloading all assets. Someone suggested this to me and it worked - just can take a while to download if you haven't ever done it before.

  • MommaBear315MommaBear315 Posts: 7 ✭✭
    edited July 26 #926 July, 2021, 10:55 pm.

    I have downloaded the game update and downloaded all assets. I’m also having this same problem. I can’t click on the Tasks button (which is all white) or it crashes my game. Please fix! @HPWUblue

  • RaggedTigerRaggedTiger Posts: 3
    #1026 July, 2021, 10:57 pm.

    Same here. And if I try to go to the event registry page the game crashes.

  • PietrpahnPietrpahn Posts: 7 ✭✭
    edited July 26 #1126 July, 2021, 10:59 pm.

    Same here, I tried going via the button on the map, the button on the SOS report, crash for both.


    Attempting to get to the button from the foundables page boots you back to the map.


    Running iOS

  • InlandMuggleInlandMuggle Posts: 22 ✭✭
    #1226 July, 2021, 10:59 pm.

    This is a big problem

  • GrazatanGrazatan Posts: 11 ✭✭
    #1326 July, 2021, 11:00 pm.

    Same here. And if I try to go to the event registry page the game crashes for me too...

  • Amethyst007Amethyst007 Posts: 2 ✭✭
    #1426 July, 2021, 11:02 pm.

    Same issue. The endless loop of Error on the Network and must restart! If not fixed ASAP, a see a lot of people getting rather unhappy with not being able to complete the event!

  • GlaithGlaith Posts: 1 ✭✭
    #1526 July, 2021, 11:09 pm.

    I am having the same issues. Everything was working fine before I updated 10 minutes ago. After the update the event icon in the bottom right is white and crashes anytime I tap it. Also, I am unable to go to my registry. The game with either crash or freeze.


    Running iOS 14.7 on iPhone 12.

  • SquirrelGirl79SquirrelGirl79 Posts: 3 ✭✭
    #1626 July, 2021, 11:11 pm.

    My event task is loading fine now, but my daily assignments are not loading.

  • therealrosietherealrosie Posts: 5 ✭✭
    #1726 July, 2021, 11:15 pm.

    I was fine until I downloaded all assets to get around the trace issue and now can’t get to the task list. Wasted a TTD with this update and I am furious.

  • PomonaMrozPomonaMroz Posts: 78 ✭✭✭
    #1826 July, 2021, 11:24 pm.

    Same on iOS 14.6, iPhone XR

  • TambilCdnTambilCdn Posts: 1
    #1926 July, 2021, 11:24 pm.

    Same thing, white icon instead of usual one. Was doing so well in the tasks too, very frustrating


    iPhone X, iOS 14.6

  • teaglesteagles Posts: 1
    #2026 July, 2021, 11:24 pm.

    Also running iOS 14.7 on an iPhone 12. Same steps to repeat, have downloaded all assets. version shown in attachments. Also able to snap a shot of what looks like placeholder strings on the events page before the restart actually kicks in.


  • Diman808Diman808 Posts: 1
    #2126 July, 2021, 11:33 pm.

    Having the same issues. Everything’s up-to-date, Tasks icon is white, and get an error message or the screen starts twitching when I tap on it.

  • GameShark830GameShark830 Posts: 0 ✭✭
    #2226 July, 2021, 11:36 pm.

    Every time I am tap on the task button in the bottom right corner, it says there’s an error

  • TortyflyTortyfly Posts: 2
    #2326 July, 2021, 11:37 pm.

    Same happening to me.

  • BigusWandicusBigusWandicus Posts: 1
    #2426 July, 2021, 11:37 pm.

    Same here. Then the app wants to reload. After reload the same issue happens. This is on both an iPhone 7 and an SE

  • SmllfreySmllfrey Posts: 1 ✭✭
    #2526 July, 2021, 11:40 pm.

    Trying to click on the sos tasks and get the error screen (that says it’s a wireless network error when it’s not) and have to restart the app each time

  • OyjordOyjord Posts: 4 ✭✭
    #2626 July, 2021, 11:42 pm.

    Same problem here.


    Also, if I go to the Registry and click on Events, I crash.


    I’m guessing the bugs are related.

  • IamSnoopydIamSnoopyd Posts: 4 ✭✭
    #2726 July, 2021, 11:46 pm.

    Same here!

  • FierceGreyWizFierceGreyWiz Posts: 1
    #2826 July, 2021, 11:49 pm.

    I’m getting the same error. Deleted and reinstalled the app, didn’t help

  • abpetitex11abpetitex11 Posts: 1
    #2926 July, 2021, 11:53 pm.

    I have the same problem.

  • PeeweedyerPeeweedyer Posts: 0
    #3026 July, 2021, 11:59 pm.

    Every time I try to click on the tasks from the home screen after most recent update.


    I will not be able to play the brilliant event

  • vanecaroliciousvanecarolicious Posts: 2 ✭✭
    #3127 July, 2021, 12:03 am.

    Same here, I have an iphone 7 if it helps!

    It’s so frustrating because the event just started

Sign In or Register to comment.