Error with wireless network

SirSparhawkSirSparhawk Posts: 2 ✭✭
in Report a Bug #1 latest comment 23 July, 2021, 02:35 pm.

Hi. I keep getting Error with wireless network message. Anyone else?

Reply
Tagged:
25
25 votes

New · Last Updated

«134

Comments

  • FluffyFuryFluffyFury Posts: 8 ✭✭
    edited June 25 #229 June, 2020, 03:35 am.

    I am getting the following message, but my wifi is fine. Haven’t been able to get in the game. Anyone else ?


    Post edited by HPWUblue on
  • CBG92CBG92 Posts: 411 ✭✭✭
    #329 June, 2020, 02:49 pm.

    @FluffyFury it did that to me multiple times yesterday when I was in fortresses. I had to force quit the app several times before it stopped. Thankfully I was able to get back where I was with that so maybe try that?

  • BormacskaBormacska Posts: 1,341 ✭✭✭✭✭
    #430 June, 2020, 10:23 pm.

    Just had the same issue @FluffyFury, hard close and restart of the game worked wonders.

  • Kiyone57Kiyone57 Posts: 24 ✭✭
    #516 June, 2021, 12:26 am.

    YES!!!! I just tried a Forest battle and the first three foes I attempted gave me the Error message. I also tried to place a Proficiency Charm; it acted as though it took, but when I finally got to actualy fight a foe the charm wasn't there. I recast it (at bit late in the game) and it acted like it hadn't been cast. I don't want to be labeled as a non-participant by my teammates when it's a matter of the network not cooperating. 😡

  • ZamoraJZamoraJ Posts: 2 ✭✭
    #616 June, 2021, 01:39 am.

    Yes, I keep getting the error when trying to sign in and it just prompts me to restart - over and over. I tried turning off wifi, restarting my phone, making sure everything else is closed. It keeps persisting. :-(

  • HPWUblueHPWUblue Posts: 1,489 mod
    edited June 16 #716 June, 2021, 08:57 am.

    Hi, thank you for reaching out! I've attempted a fix on your accounts. Could you please restart the app and try again?

  • ADawg1120ADawg1120 Posts: 1
    #816 June, 2021, 02:38 pm.

    Yes I’ve been having that issue as well. It doesn’t go past the initial screen and continually gives and error message and has me restart. I’ve reinstalled the app twice and the same issue keeps happening.

  • MantaMoo1995MantaMoo1995 Posts: 1 ✭✭
    #916 June, 2021, 05:03 pm.

    I'm stuck in the restart loop again.

  • ovilajoovilajo Posts: 1
    #1016 June, 2021, 08:18 pm.

    I am also having this issue and updated and restarted my phone with no luck. Just prompted to restart over and over whether or not I’m using wifi or LTE.

  • RyathSRyathS Posts: 4 ✭✭
    #1117 June, 2021, 10:05 am.

    Cannot log in…game glitched before midnight. When I tried to log back in, it kept telling me to restart. Now, I cannot log in because it seems to be in a loop of restarting the game. Could not finish tasks for event bonus. VERY FRUSTRATING

  • HPWUblueHPWUblue Posts: 1,489 mod
    #1217 June, 2021, 11:46 am.

    @ADawg1120 @ovilajo Hi, I've attempted a fix on your accounts. Please restart the app and try again.

  • HPWUblueHPWUblue Posts: 1,489 mod
    #1317 June, 2021, 11:48 am.

    @RyathS @MantaMoo1995 I've merged your posts with a similar thread for visibility and attempted a fix on your accounts as well. Could you please restart the app and try again? Thanks!

  • ZoeStarrZoeStarr Posts: 4 ✭✭
    #1417 June, 2021, 01:56 pm.

    I am having not only this issue of the loop for the bus, but it will not let me use dark marks and my GPS is really off.


  • RyathSRyathS Posts: 4 ✭✭
    #1517 June, 2021, 10:33 pm.

    Since midnight… STILL cannot log in…and if I am able to “get in”, location service is not engaged. I have checked numerous times… all my settings indicate that location service is on. I have even deleted and re-loaded the app. I am still getting the same messages.

  • HPWUblueHPWUblue Posts: 1,489 mod
    #1618 June, 2021, 11:18 am.

    @ZoeStarr @RyathS I've attempted a fix for the network error you're experiencing. Please restart the app and try again.

    Also, @RyathS please double-check if the location services are enabled on your device by following these steps:

    1. Go to Settings > Privacy > Location Services
    2. Make sure that Location Services is on
    3. Scroll down to find the Harry Potter: Wizards Unite app
    4. Tap the app and select "Always"


  • SissonvillehotiSissonvillehoti Posts: 2
    #1718 June, 2021, 11:44 am.

    I’m having the same problem!!!! Grrrr I get a network error & ive done everything that u have told other players & nothing works!

  • GabiPa99GabiPa99 Posts: 1 ✭✭
    #1818 June, 2021, 04:16 pm.

    Estoy con el mismo problema, volví a instalar la aplicación hoy y no puedo ingresar

  • oublietteeveoublietteeve Posts: 6 ✭✭
    #1919 June, 2021, 07:29 pm.

    Hi @HPWUblue, can you please look at my account as well? I have been stuck on the wireless network error boot loop for a few hours now. It is preventing me from being able to complete my anniversary weekend tasks.

  • oublietteeveoublietteeve Posts: 6 ✭✭
    #2019 June, 2021, 09:55 pm.

    @HPWUTeam Anyone available to look into this before we miss our chance at the Anniversary Weekend activities?

  • MiddiebartonMiddiebarton Posts: 1
    #2120 June, 2021, 01:01 pm.

    Hi @HPWUblue, can you please look at my account as well? Please

  • FirescaleFirescale Posts: 0
    #2220 June, 2021, 01:15 pm.

    Wizards Unite was fine earlier this morning but now I can not open the App at all just keep getting same message despite restarting phone


  • HPWUblueHPWUblue Posts: 1,489 mod
    #2321 June, 2021, 11:09 am.

    Hi everyone! I've attempted a fix on your accounts. Please restart the app and try again.

  • BeatrixGravesBeatrixGraves Posts: 1
    #2421 June, 2021, 01:33 pm.

    Same error. Just started this morning - was fine last night

  • TinydanserTinydanser Posts: 1
    #2521 June, 2021, 10:51 pm.

    I am getting the same error message now.

  • HPWUblueHPWUblue Posts: 1,489 mod
    #2622 June, 2021, 12:32 pm.

    Hi @BeatrixGraves @Tinydanser It looks like you're able to access the app now. Please let me know if you need help with anything else. Thank you!

  • OpperthorOpperthor Posts: 1
    #2722 June, 2021, 04:46 pm.

    I have the same problem! closed the app several times did not help my phone restarted, uninstalling and reinstalling the app did not help!

  • LiberSapientiaeLiberSapientiae Posts: 12 ✭✭
    #2822 June, 2021, 09:14 pm.

    Same problem for me. Worked fine this morning but now can't log in on wifi or data. Just gives wireless network error messages.

  • EmUh58EmUh58 Posts: 8 ✭✭
    #2922 June, 2021, 10:09 pm.

    It’s just started happening to me too and hard restart isn’t working to fix the issue. Hope it’s resolved soon.

  • LycindelleLycindelle Posts: 592 ✭✭✭
    #3022 June, 2021, 10:45 pm.

    Restarting my phone did the trick.

  • ChinchiiiChinchiii Posts: 4 ✭✭
    #3123 June, 2021, 12:22 am.

    I’m having the same problem. I restarted my phone and forced close the app several times

Sign In or Register to comment.