Adventure sync

abnersplaceabnersplace Posts: 8 ✭✭
in General Questions #1 latest comment 08 September, 2021, 08:24 am.

I have a samsung galaxy. And for months the adventure sync hasn't been working. I use to open portkeys all the time because I do a lot of walking. But not necessarily with my game open. I've done the troubleshooting multiple times. Nothing seems to be working. I literally open a 1K portkey once a week now where I was opening multiple beforehand. Please fix the adventures sync.



  • ScruffyCatScruffyCat Posts: 3 ✭✭
    #314 May, 2021, 01:02 pm.

    I have the same issue, Galaxy S8

  • Juanlittle63Juanlittle63 Posts: 2 ✭✭
    #530 May, 2021, 04:59 pm.

    I have a LG G7 thinq and have been having the same problem with nothing counting my steps. I have uninstalled & reinstalled both Wizards & Google Fit with no changes. At least on Pokemon Go, some of my steps occasionally get registered. This is so frustrating, because you can't open PortKeys without the steps. They should take it off of the daily assignment until they get it fixed.

  • H3rm10ne1973H3rm10ne1973 Posts: 1 ✭✭
    #916 June, 2021, 11:45 pm.

    I have the same issue, galaxy s8+ cannot complete my daily tasks. I have uninstalled and reinstalled multiple times with no luck. I have disconnected from Google fit and reconnected. I do not know what else to do. Is this a galaxy 8 problem? Do I need a different phone?

  • NhixNhix Posts: 51 ✭✭
    #1017 June, 2021, 12:00 am.

    I have a one plus 8. Works fine for me.

  • MtPolluxMtPollux Posts: 856 ✭✭✭✭✭
    #1117 June, 2021, 09:34 am.

    From my own experience as well as what I've read, adventure sync does work on newer Android phones. If you have the means to upgrade to a new phone then AS should work, but that's not a realistic solution for many people.

  • goshe7goshe7 Posts: 29 ✭✭
    edited June 2021 #1218 June, 2021, 07:52 pm.

    I've been struggling too; daily tasks, event portkeys (hey, no need to spend money on silver keys!), and unicorn/abraxan hairs (the most painful thing to miss). The problem appeared in the December 2020 update. Adventure Sync was implemented in February 2020.

    I'm really excited to see if we can reach the point where it has been broken longer than it worked. That should be November this year.... halfway there!

  • QuizlettQuizlett Posts: 6 ✭✭
    #1320 June, 2021, 03:19 pm.

    I am experiencing the same issue now. I need to open 3 portkeys and walked a lot but none of the 1km portkey has opened and the event is expiring in less than 2 hours. I am only waiting for this task to finish and the entire assignment will be done.

    The Adventure Sync truly needs to get fixed soonest!

  • GuixxxGuixxx Posts: 2 ✭✭
    #1425 July, 2021, 07:54 pm.

    Same problem… I have a iphone 8 and my steps is not count… I tried everything… no results !

  • crod49crod49 Posts: 3 ✭✭
    #1831 July, 2021, 12:20 am.

    Same with me . Portkeys stay at 0, no progress on dailysteps, even though I'm walking alot. Samsung 21

  • Shortstuff618Shortstuff618 Posts: 1 ✭✭
    #1931 July, 2021, 01:12 am.

    I have a Samsung Galaxy S20 plus and my adventure sync just recently stopped working. I have done everything except for uninstall and reinstall the app. I could be walking or driving with the app open and nothing. I could be doing all of my walking without the app open and nothing. What is going on and why is this problem clearly not being fixed?

  • GreenBeanCDRGreenBeanCDR Posts: 1 ✭✭
    #2031 July, 2021, 01:21 am.


  • VilzorsonVilzorson Posts: 2 ✭✭
    #2131 July, 2021, 01:49 am.

    Same, and looking at portkeys starts the Constance tutorial every time!!

  • SmurfyBearSmurfyBear Posts: 6 ✭✭
    edited August 2021 #2202 August, 2021, 04:43 am.

    Same here, also having problem. Its not clocking even when have walked nearly the whole day!! So frustrating when i have so many portkeys to open and now stuck! No news on this from developer, game getting worse especially so many events till i had to choose one over another or i would be on my game always.

  • RashmatazRashmataz Posts: 2 ✭✭
    #2302 August, 2021, 05:36 am.

    I started having the same issue on my Galaxy s21 a couple of months, but it's not consistent. I've noticed that when the issue starts I usually have assets to download that the game didn't bother to notify me about. The issue resolves after the download until the next download needs to happen. Since the last update though portkeys have been completely broken for me. They just don't work, period.

  • Kat5473Kat5473 Posts: 2 ✭✭
    #2424 August, 2021, 03:27 pm.

    Is Niantic going to fix, or even acknowledge, the port key issue or do I just quit playing? I haven't been able to open a port key or earn any of the associated rewards, images, for the last 4 events. Will they compensate us?

  • MtPolluxMtPollux Posts: 856 ✭✭✭✭✭
    #2524 August, 2021, 11:46 pm.

    @Kat5473 they will not compensate you (aside from perhaps a minor apology gifts, it won't come close to making up for what you've missed).

    If the only thing keeping you playing is hope that they'll resolve this issue, I suggest you take a break from the game. Check back in a few weeks and see if they've resolved the issue. You'll feel much better.

  • EllariyahEllariyah Posts: 4 ✭✭
    #2605 September, 2021, 11:04 pm.

    Well, it is September 5th and still Adventure Sync doesn't work. The last update also now restarts the game when I'm in battles.

  • KodokmagKodokmag Posts: 1,280 ✭✭✭✭✭
    #2706 September, 2021, 01:22 am.

    this work on my old phone lenovo vibe.

    • set phone location to device only (GPS only?)
    • open the game before set out - and closed it again
    • moving about (outdoor) walk/bike/vehicle
    • open the game every few hundred meters (on my phone the distance count on the portkey)
    • i think i doesnt work on activity using gyro (indoor activity/static running etc)
    • i think i doesnt work when the game is closed too long
  • HarryPutter1234HarryPutter1234 Posts: 143 ✭✭✭
    edited September 2021 #2806 September, 2021, 02:00 am.

    Idea: Next Pokémon GO Community Day (so some of us still have a game to play), take the game offline from when the Australians start to when the Hawaiians end. Use that time to fix all the important bugs, like AS, spell energy bug, and any others. Please! And then if needed do it again every month. Also, for all Samsung users, I would give them a package of 5 silver keys to make up for this ridiculous bug. (FYI, I am an iOS user, but I can’t believe people have no AS)

  • Masakochan1921Masakochan1921 Posts: 8 ✭✭
    #2907 September, 2021, 07:50 am.

    Hey Niantics are you ever going to spend some time on fixing bugs instead of wearing us out with coming up with an endless onslaught of events to make more money. Maybe give events a rest for a couple of weeks and spend some time fixing your game and making a better player experience. I recommend fixing this issue, the disappearing trace charm traces that do not come back after restart, and making your catch algorithm make sense, a masterful trace should make a noticeable difference - I can't tell. The odds are minimal if you calculate them in your head no matter the quality of the trace. This is not right. I can do 3 poor traces in a row and 3 masterful and it will still depart on the 6 trace, which means your algorithm is more about the number of traces and potions and not about the quality of the trace, which is ****. Please spend some time fixing the quality of your game.

  • goshe7goshe7 Posts: 29 ✭✭
    #3007 September, 2021, 02:00 pm.

    It has been an issue for nearly 9 months now. It is listed in the known issues of the latest release. Maybe it will be fixed some day. Until then, I just laugh at 1920s Wizarding Cash Grab Convergence. No way I'm wasting keys when they cannot even make basic functionality for the event work.

  • AuroraKadavraAuroraKadavra Posts: 1,011 ✭✭✭✭✭
    #3108 September, 2021, 08:24 am.

    I'm glad I came on here,I thought it was just my phone! I'd commented about the se gifts not opening cos that's really doing my nut! But still thought there must be something with my phone (Samsung S10+) and Google fit that I've done wrong.

    I tried all the usual clear cache, uninstall etc & game open, game closed .... I've done soooo much walking this month!! Went to Scotland, Ireland & Wales for little breaks, and nothing! The daily task every time says my movement at 0km & port keys are stuck 🤦🏼‍♀️

    At least now I know its not me being daft & not set it up right, I've had quite a bit of time off playing till recently, but its been like this since December 😱 ... Good grief!! If I played every day like I used to it would drive me insane! I'd say I'm at 'slightly hysterical ' level with it now after a few weeks of playing again ....

    I'll keep you guys updated with the status of my sanity! 😂

    Any progress on a fix with this pretty major bug @hpwulola do you know by any chance? 🙏

    Meanwhile, I'll continue to enjoy the walking to grab se & gifts for friends etc but it is rather frustrating not being able to complete the daily tasks. Glad I found out its not just me though! Lol, sorta makes me feel better...wait.... no, its still annoying 🤣

Sign In or Register to comment.