Hogwarts Fortress frozen again!

LocastaMapleLocastaMaple Posts: 12 ✭✭
in The Knight Bus #1 latest comment 04 May, 2021, 12:57 pm.

I submitted a bug report on Community Day(along with many others) about the Hogwarts fortress expelling me and then freezing. My account was fixed before the end of Community Day, I was able to complete the tasks, all was well. While working on the Wizarding XP task for the Brilliant Event, I was expelled mid battle and can’t get back in. It’s frozen as it was yesterday 😢

Reply

Comments

  • LocastaMapleLocastaMaple Posts: 12 ✭✭
    #221 March, 2021, 08:41 pm.

    It has resolved itself (unless you guys are exceptionally fast!!) 🙂

  • LocastaMapleLocastaMaple Posts: 12 ✭✭
    #321 March, 2021, 08:46 pm.

    And it’s down again... uggh

  • DrakoniteDrakonite Posts: 1,213 ✭✭✭✭
    #421 March, 2021, 08:57 pm.
  • NanapatnhNanapatnh Posts: 34 ✭✭
    edited March 21 #521 March, 2021, 10:03 pm.

    @HPWUblue

    Same happened to me. Got kicked out of D5 in fortress. My apologies to the team!! And a waste of rune & potions. When I restarted the app, opened to the "cannot load chamber" screen. When I backed out to map, avatar was jumpy and nothing else appears on the map.


    Edit: It appears to be back but not sure if I dare go back on the KB.

  • WindyAppletreeWindyAppletree Posts: 4
    #621 March, 2021, 11:07 pm.

    I am having the same issue.

  • SwampRatUKSwampRatUK Posts: 59 ✭✭✭
    #726 March, 2021, 06:57 pm.

    This happened to me too a couple of times - it seemed to resolve after:

    1) the time for the chamber expires

    2) restart the app

    the character now shouldn't have its arms out

    3) do a normal trace


    After the final step all seemed normal again

  • DrakoniteDrakonite Posts: 1,213 ✭✭✭✭
    #826 March, 2021, 07:12 pm.
  • JazzyRatJazzyRat Posts: 2
    #926 March, 2021, 08:58 pm.

    HELP my game has frozen and i have deleted the app and reinstalled and it still wont let get past that page, where can i send a bug report from because i cant touch anything on the screen in game. thanks!

  • GibbstirGibbstir Posts: 1
    edited March 26 #1026 March, 2021, 09:04 pm.

    Same thing is happening to me again. This is getting really old. I think it only fair that we get reimbursed for potions and energy we used. Hopefully they fix this issue quick as it is making me want to quit playing.

  • SferinisArklysSferinisArklys Posts: 1
    #1127 March, 2021, 05:14 am.

    Got kicked from tower 5 when applying confusion. Now can not play at all - receive "unable to load chamber. please try again", then get stuck with no map and no controls.

    This is not phone related - issue continues with the same account on othe

  • JazzyRatJazzyRat Posts: 2
    #1227 March, 2021, 03:40 pm.

    the exact same as me!! how and where can i submit a bug report?!?!?!!heeeeelllppppppp

  • bellabumpsbellabumps Posts: 3
    #1327 March, 2021, 06:24 pm.

    I am having the same issue and it seems as though no one is getting replies on how to help. Very frustrating

  • TdactylTdactyl Posts: 29 ✭✭
    #1427 March, 2021, 06:31 pm.

    Same. I've tried clearing cache for the app and doing a force stop and restarting the app and that seems to allow me back in but then I've gotten stuck in the KB twice so I've stopped trying. It's eating my runestones.

  • AurorsFocusPlsAurorsFocusPls Posts: 51 ✭✭
    edited March 27 #1527 March, 2021, 10:07 pm.

    I used to be able to resume gameplay as normal after the timer in the fortress ran out if I’m kicked out onto the map with nothing to press and t-posing. Now I’m permanently stuck. Could you please unstick my account? Only fortress foes are left for me to defeat so I could finish this event.

    @HPWUblue


    Ingame name: AurorsFocusPls

  • windyaquawindyaqua Posts: 2 ✭✭
    #1628 March, 2021, 01:00 am.

    Got a similar issue, but mixed with a problem of black screen when i first enter the map, always, I usually change the language to solve that issue but now i can't even access the configuration button and got stucked forever there.

  • AurorsFocusPlsAurorsFocusPls Posts: 51 ✭✭
    #1728 March, 2021, 04:19 am.

    a couple of screenshots with time at the top as proof:


  • Zook19Zook19 Posts: 1
    #1828 March, 2021, 01:16 pm.

    I am experiencing the same issue.

  • Razz007Razz007 Posts: 2 ✭✭
    #1928 March, 2021, 05:08 pm.

    I'm also locked out of fortress battles. Every time I click to ride the Knight Bus, the game immediately locks as soon as I land on the list of chambers and I have to close the app entirely. I've tried off and on to ride the bus again within the last 90 minutes and it still locks everything up.

  • BrandaanBrandaan Posts: 16 ✭✭
    #2004 May, 2021, 12:57 pm.

    For me an issue with the Knight Bus since this morning. I was sent here by the app for leaving a bug report. @HPWUblue

    When entering  a chamber in the Knight Bus for the first time, the app closes and restarts itself. When I try to enter again, I got this screen below. Sometimes I don't succeed in re-entering the Knight Bus.

    The screen is inresponsive though, unfortunately for my fellow fighters I have to wait until the timer is out. Then I'm able to engage with foes and cast spells, luckily.

    Android v 10, Nokia 7.2, no problems with WiFi or location


Sign In or Register to comment.