Game Update 2.17.0

135

Comments

  • Yohanes12Yohanes12 Posts: 230 ✭✭✭
    #6212 March, 2021, 03:13 am.

    Seems update 2.17.0 is a problem loading, we need waiting for fixing out. There's a bug guide using edible mark too.

  • BollaRiceBollaRice Posts: 44 ✭✭
    #6312 March, 2021, 03:33 am.

    9.9 GIGS?!?!?!?!?

  • SiriusAZSiriusAZ Posts: 10 ✭✭
    #6412 March, 2021, 03:38 am.

    I had an issue after the update and downloaded the essential assets and was able to play again

  • Yohanes12Yohanes12 Posts: 230 ✭✭✭
    #6512 March, 2021, 03:57 am.

    @SiriusAZ looks like download asset is broken down, i don't want download asset until fix out.


    @BollaRice it's recommended don't download asset if you full memory size.

  • ojaru2gouojaru2gou Posts: 1
    #6612 March, 2021, 04:05 am.

    アセットが、


    ダウンロード、


    出来ない。

  • SchnatzHunterSchnatzHunter Posts: 27 ✭✭
    #6812 March, 2021, 04:18 am.

    Super Update!

    I can now buy items for gold, but still no gold on my iPhone XS! I see now for over 5 minutes the following screen:

    Niantic has really first class developers and an outstanding test team!!!


    But the good think is: The Apps stops working before the Apple In-App-API takes my money. So they only moved the bug to an earlier place in the In-App-Purchase!


    Btw.: I already have seen two times the message „game not working on your device“ and the App crashed - really on an iPhone XS the App did not work anymore?!?!?!?


    And my 12.000 gold I have already paid for are still missing ....

  • leabuffleabuff Posts: 12 ✭✭
    #6912 March, 2021, 04:18 am.

    Didnt see this mentioned in the bug fixes list today so hoping this is also resolved as it’s been...awhile


  • NeenaCaritasNeenaCaritas Posts: 3
    #7012 March, 2021, 04:35 am.

    Like for some people, the update didn't change the black screen.... So I would love to play with my husband, but I can't because the app doesn't work on my phone... We are thinking of getting rid of it !

  • StirlingpiperStirlingpiper Posts: 14 ✭✭
    #7112 March, 2021, 04:47 am.

    Literally can’t play the game. Deleted and reloaded the app. Still doesn’t work. My phone is older, I guess it’s time to stop playing and delete. I was a daily player. Nothing loads. I try to engage a foundable and it just spins. Anything I open, or try to engage, just spinning clocks. Horrible update.

  • MtPolluxMtPollux Posts: 795 ✭✭✭✭✭
    #7212 March, 2021, 06:07 am.

    @Stirlingpiper did you download all assets? After I updated my game was very slow with lots of spinning clocks. I think it was just trying to download assets on the fly, because after a while it started working better. And once I downloaded the new assets it was back to working like normal.

  • HypnoticMichaelHypnoticMichael Posts: 71 ✭✭✭
    #7312 March, 2021, 06:24 am.

    @MaditaOnAir Many thanks for the reply, and yes I agree that’s a good node to make optional.


    I’d unlocked the node precisely to clear the block as I hardly ever see a partner inn (I think there’s one in a town some miles away from memory but I’m seldom there and generally not able to play when I am).


    HM

  • HeLaPiDaKaHeLaPiDaKa Posts: 4 ✭✭
    #7412 March, 2021, 06:40 am.

    Updated everything...

    Works fine....

    Thanx!!!

  • VoiceMasterVoiceMaster Posts: 123 ✭✭✭
    #7512 March, 2021, 06:43 am.

    What is the Southern Cooking Node?

  • DrakoniteDrakonite Posts: 1,213 ✭✭✭✭
    #7612 March, 2021, 06:58 am.

    @BOLLARICE if you have anything above 5-ish gigs with all assets downloaded, it is a bug. Uninstall and reinstall and redownload all assets and you'll have 5.ish gigs. At least that worked for me.

  • FreydnotFreydnot Posts: 3 ✭✭
    #7712 March, 2021, 09:48 am.

    @Lob, can you explain you workaround for AS? I'd love to try it out on my Android 10 device.

  • BaluzauBAERerBaluzauBAERer Posts: 14 ✭✭
    #7812 March, 2021, 09:53 am.

    @hpwulola


    the Adventure Sync Bug was NOT fixed (Huawei P20 Lite, Android 9.1)

  • KellbaxKellbax Posts: 12 ✭✭
    #7912 March, 2021, 10:11 am.

    I downloaded the new version of the game and all assests. I can now use gold to buy things again, but I still can’t buy gold. My game froze mid-purchase and I had to force-close and re-start the game. I’ll once again be monitoring my credit card to see if they charge me for the purchase so I can have the pleasure of fighting with apple for a refund again.

  • Eleanor001Eleanor001 Posts: 101 ✭✭
    #8012 March, 2021, 11:01 am.

    I don't know if its just me but the game is lagging after the update. I have a Samsung A50 and the screen takes extra time to load or my screen goes black when I click on a trace and the little loading sign appears at the bottom left of the screen. Opening the registry is slow, the page after you sent back a trace is slow to load. There's an overall lag

  • Scarlet16Scarlet16 Posts: 1
    #8112 March, 2021, 01:27 pm.

    Having the same issues as others now that I've downloaded....click on a confoundable and now there is no trace, so can't fight anything.


  • DrakoniteDrakonite Posts: 1,213 ✭✭✭✭
    #8212 March, 2021, 01:54 pm.

    @Scarlet16 if you havent already, download all assets, im assuming you are in iOS? its a new 'known' (known as of now by community, not sure its been acknowledged yet by the dev team), in iOS after 2.17.0 , if you have all assets downloaded, then idk.

  • CorePhoenixCorePhoenix Posts: 13 ✭✭
    edited March 12 #8312 March, 2021, 02:10 pm.

    The update was a little laggy until I downloaded assets. Now the game works fine, and the few visual updates are beautiful


    But I'm really really disappointed adventure sync still doesn't work. I got my hopes too high that this update would actually fix it


    Edit to add I'm using a Samsung Galaxy S8

  • Stugg53Stugg53 Posts: 9 ✭✭
    #8412 March, 2021, 04:39 pm.

    I updated the app and downloaded the assets. I turned Adventure sync off and on. I walked 2,000 steps in my house according to my fitbit and google fit. Adventure sync says I walked 0 steps. So is the only thing on Adventure sync that was fixed is that you don't need the app open to get credit for steps if you walk linear distance outside? That laps in your home do not count for distance? If this is the case then Adventure sync is useless until I get my COVID vaccine and it is safe to go outside again.

  • HalloMamiHalloMami Posts: 82 ✭✭✭
    #8612 March, 2021, 07:01 pm.

    After the update I had the same issue with not being able to trace spells. Reinstalling helped.


    Now I had the issue that every time the games returns to the map, I get the dialogue that Adventure sync was successfully synced. A restart did help here. Weird.

  • ShauraShaura Posts: 2
    edited March 12 #8712 March, 2021, 07:35 pm.

    This new update created more problems for Android users. For example, now traces, inventory, and special tasks wont load at all, but thats after you fight for the actual game itself to open. Seriously thinking of uninstalling. Each new update, with new crude to fix all the bugs, has been making it worse. Used to love this game, but now its just sad.

  • ShemageShemage Posts: 5 ✭✭
    #8812 March, 2021, 07:49 pm.

    Thanks for the information. The update did NOT fix Adventure sync on my phone. Tried everything I could think of and still not working. Very frustrating after waiting all this time.

  • CapnRonCapnRon Posts: 7 ✭✭
    #8912 March, 2021, 07:50 pm.

    This rather massive problem STILL seems not to have been included in the fixes either...


  • RadiosteveoRadiosteveo Posts: 3 ✭✭
    #9012 March, 2021, 07:50 pm.

    On my device the daily assignments and daily reward now share a portion of the screen. This happened immediately after installing the update. Not a big deal. Just aesthetically not very pleasing.


  • ShauraShaura Posts: 2
    #9112 March, 2021, 08:03 pm.

    Dont try to uninstall and reinstall, either. I cant even get into my account now. I wonder how many other players just dropped this game, like I did. Im over level 20 and have spent money in this game. Niantic is just a ripoff artist.

Sign In or Register to comment.