Game Update 2.17.0



  • SchnatzHunterSchnatzHunter Posts: 27 ✭✭
    #3211 March, 2021, 10:21 pm.

    Same here: over 11 GB after the update. Had to uninstall, reinstall and diwnload the 2GB game data a second time to get back to 5,5GB.

    How could this not be seen by the test team?!?!???

  • DrakoniteDrakonite Posts: 1,359 ✭✭✭✭✭
    #3311 March, 2021, 10:24 pm.

    @Dewin99 it seems to be a problem in/with iOS after update, try minimising the app and bring it back up, some ppl in global discords have reported that working, but idk if you'll have to do that w every foundable:

    from discord:

    I just switched from discord back to app and George Weasley suddenly had a glyph to trace

    Someone on our local server with same problem cleared cache and it fixed this.

    hopefully 1/2 of these work for ya.

  • StirlingpiperStirlingpiper Posts: 16 ✭✭
    #3411 March, 2021, 10:26 pm.

    Can no longer collect foundables that’s awesome.

    Don’t update. Wait. I accidentally updated and I’m regretting it

  • SkambrentSkambrent Posts: 16 ✭✭
    #3511 March, 2021, 10:28 pm.

    Adventure Sync is still broken :(

  • Dewin99Dewin99 Posts: 788 ✭✭✭✭✭
    #3611 March, 2021, 10:34 pm.

    It seems that downloading 3542 assets (around 10 minutes) has done the trick. Took a while but it seems to have rectified the problem.

  • twoAwkLinestwoAwkLines Posts: 14 ✭✭
    #3711 March, 2021, 10:36 pm.

    Doesn't start, loading bar stuck at about 50% :-(

    (yes, started from play store because I have a Xiaomi)

  • DrakoniteDrakonite Posts: 1,359 ✭✭✭✭✭
    #3811 March, 2021, 10:39 pm.

    @hpwulola note 10, latest android version, sometimes restarting the app shows 'broken' sos report, then restaring it again shows sos report working again.

  • MaditaOnAirMaditaOnAir Posts: 15 ✭✭
    #3911 March, 2021, 10:43 pm.

    @HypnoticMichael That node was for increased energy from sponsored inns, which actually don't exist in many countries. Therefore it is useless to a lot of people and shouldn't block other content. A very good fix!

  • Not4u13Not4u13 Posts: 112 ✭✭✭
    #4011 March, 2021, 10:45 pm.

    Thanks for the update. I have a FB login and it's working fine. SOS report is displaying. Have no idea what the Southern Charm issue was though.

    Looking forward to the Dark Arts spotlight.

  • MsCadaverous107MsCadaverous107 Posts: 22 ✭✭
    #4111 March, 2021, 10:46 pm.

    Dear GAWD!!! It went from bad to 1000 times worse!!! It's a pain to even TRY to play!!!

  • MotherOf2LionsMotherOf2Lions Posts: 71 ✭✭✭
    #4211 March, 2021, 10:52 pm.

    @BENTIGER I have the same issue with Adventure Sync. I downloaded the update and all the assets, then walked my regular 5 laps around my house which I know used to give me 0.5km... and nothing. 😪

  • twoAwkLinestwoAwkLines Posts: 14 ✭✭
    edited March 11 #4311 March, 2021, 10:56 pm.

    Finally started (more than 20 minutes).

    But... no way to see the map, neither starting for icon nor from play store :-(

    I lost my daily gold because I can't play. Please revert to previous version. Thanks.

  • EPHedwigEPHedwig Posts: 119 ✭✭✭
    #4411 March, 2021, 11:09 pm.

    Don't update, just save yourself some time and uninstall the game and then do a clean install of the new version (Android here). The game forced me to update to play and then wouldn't load any of the actual game mechanics for encounters. A reinstall and some waiting finally let things load and its been fine since. Haven't tested out AdventureSync yet though.

  • VoiceMasterVoiceMaster Posts: 136 ✭✭✭
    #4511 March, 2021, 11:15 pm.

    Woohoo! The SOS Report is back!

  • itamernzitamernz Posts: 8 ✭✭
    #4611 March, 2021, 11:58 pm.

    I can visit inns and pick things up but the game hangs on foundables

  • DrHaggertyDrHaggerty Posts: 9 ✭✭
    #4711 March, 2021, 11:58 pm.

    Since updating, I have not been able to play. Foundables come up, and I click on them, and they move around, but none of the options appear. I cannot do a spell or use a potion for instance.

  • OzielBrOzielBr Posts: 1 ✭✭
    #4812 March, 2021, 12:00 am.

    After updating the game, and downloading all the features, AdventureSync does NOT work yet!

  • CBG92CBG92 Posts: 411 ✭✭✭
    #4912 March, 2021, 12:03 am.

    updated and now can't seem to trace nor is it compatible with my device anymore. So much for playing my favorite game until hopefully another update. glad they fixed the bugs for everyone else though! Iphone 7 user

  • BurningBushelBurningBushel Posts: 3 ✭✭
    #5012 March, 2021, 12:03 am.

    Everyone works great after the update. I never had any problems with the adventure sync to begin with. Only had problems with the SOS notification page which is BACK and looking great. Thanks for the update. Great work guys. It's much appreciated!!!😎

  • LobLob Posts: 68 ✭✭
    #5112 March, 2021, 12:19 am.

    My avatar pic on the bottom is all black now.

    AS isn't fixed, still not registered steps from Google fit. Hopefully my work around still works...

  • Antique100Antique100 Posts: 45 ✭✭
    #5212 March, 2021, 12:42 am.

    The iOS gold purchase experience on my iPhone XR and my iPad has been very weird.

    I had installed 2.17.0 and down loaded all the assets.

    I then tried a purchase at different levels of gold coins on my iPhone, and it would seem to give me gold coins without asking me to pay for them, but they never showed up in my vault. Then I tried the same levels again, and this time Apple would allow me to purchase, and the coins would show up.

    By the time I got done with the phone, and switched my account to the iPad, the iPad purchases went OK.

    It seems like the gold fix was a moving target. Probably I should have waited a day, and not done so much experimenting so soon (as I have now bought enough gold to last me for a year).

  • K1rb1nat0rPuffK1rb1nat0rPuff Posts: 14 ✭✭
    #5312 March, 2021, 12:44 am.

    And now I cannot engage foundables on the map. The Knight Bus works and I can once again see the SOS Report though.

  • Hiti1Hiti1 Posts: 47 ✭✭
    #5412 March, 2021, 12:54 am.
    • when I start the game, I have one more loading animation now. Takes longer to start the game than before.
    • problems with returning foundables: sometimes the spell is not appearing. It fixes itself from time to time when I leave the game or do something else ingame
    • SOS report is back - nice, thank you!
    • there is just one post in the german SOS report, the english version already has infos about a new event in the next days
    • AS seems to work (just first test, no real study)
    • thanks for making sponsored lesson optional, that helps!
    • its still unpossible to choose a title or badge for my ministry ID
  • JordanBrooke12JordanBrooke12 Posts: 1
    #5512 March, 2021, 12:55 am.

    I just did the update and can’t get the game to load at all... I keep getting an error... :(

  • BocaGBocaG Posts: 177 ✭✭✭
    #5612 March, 2021, 12:57 am.

    Yeah great update, can’t trace!

  • hpwulolahpwulola Posts: 1,162 admin
    #5712 March, 2021, 01:10 am.

    We are investigating the issue with players unable to cast spells in encounters.

    These 2 solutions have had a large success rate.

    • Download all Assets via the Settings in game
    • Deleting and reinstalling the app.

    I'll provide more insight when we have it, thank you for all your comments.

    I'll look into the exact fix surrounding Adventure Sync that was included in this update.

  • HarmonyBellsHarmonyBells Posts: 14 ✭✭
    #5812 March, 2021, 01:45 am.

    Thank you. Blessings in all going well.

  • LobLob Posts: 68 ✭✭
    #5912 March, 2021, 01:59 am.

    My work around for AS still works. Yay.

  • FlyphoenixFlyphoenix Posts: 6 ✭✭
    #6012 March, 2021, 02:56 am.

    I haven’t been able to log in since downloading the fix is something broken?

  • Kost1cKost1c Posts: 3 ✭✭
    #6112 March, 2021, 03:06 am.

    The update has really caused me a lot of slow downs, and black screens. Hopefully an update for the update will be released soon?

Sign In or Register to comment.