Top Known Issues - January 2021

124»

Comments

  • MedraMedra Posts: 1
    #9213 March, 2021, 07:32 pm.

    Since upgrading to 2.17, the game has been very slow, especially when starting up the game and trying to encounter a trace after said startup.


    Adventure Sync still doesn't work. In fact, since the update, I can't get any distance tracked at all, so I've missed out on every daily completion since the update. My portmanteaus have stalled out entirely.


    I use Android 9.

  • HopeShoreHopeShore Posts: 1
    #9313 March, 2021, 11:49 pm.

    When is the Adventure Sync going to be fixed????

  • MarphistoMarphisto Posts: 9 ✭✭
    #9414 March, 2021, 12:34 am.

    IP8 user. Ever since forced 2.17 update I have been going through a mess of problems with WU. Can't seem to play/login unless on Wi-Fi. Tried a multitude of troubleshooting from HPWU Forum, Discord: WU Hub, and Niantics Help site and their recommendations for bug fixes. Tried uninstall/reinstall WU. Uninstall/reinstall FB app. Clear browsing data from Safari. Linked my account to Google, and Apple ID (unlinked from FB). Been in and out of what feels like every Settings menu on every App on my phone pertaining to WU at this point. And, days later, still cannot login to WU using cellular data, only Wi-Fi. Basically anything that could open WU only happened while on Wi-Fi. And as far as I've looked and read on these forums, I didn't happen to see yet if their was an answer or fix to this particular issue, or if any other players are having the same issue. Seems it's all similar, but not my specific issue. Sorry if this post was TLDR lol. Didn't intend it to be this long.

  • DelphiniaTrucleDelphiniaTrucle Posts: 5 ✭✭
    #9514 March, 2021, 09:34 am.

    Version 2.17.0

    iOS 14.4


    First time I opened the game after the upgrade I couldn’t cast spells on the foundables I interacted with - had to force close and restart the game.


    Game opening has been slow on a few occasions, and once or twice I’ve had to force close the game because it’s got stuck trying to “open” a foundable.


    Today it isn’t tracking any of my daily tasks...


    TIA for your help.

  • MarphistoMarphisto Posts: 9 ✭✭
    #9615 March, 2021, 01:03 am.

    https://community.harrypotterwizardsunite.com/en/discussion/13391/app-is-stuck-on-splash-screen#latest

    just realized there was a discussion thread for my problem so plz disregard my recent post here. this is the exact issue im having. and it looks like others are having it too. appears its a cellular/wi-fi issue on maybe IP8 and older gens? hope to hear back about this maybe soon ;D

  • GypsieSkylarGypsieSkylar Posts: 0
    #9715 March, 2021, 12:55 pm.

    I caught young Voldemort twice and received 20 sos books each time (so 40 books total) and when I check my sos training - I saw zero for the sos books. Can u fix this please. I am not sure if I am not receiving any sos books and that would suck if I am not getting any books especially when I can’t even buy these books. I would also like to get at least the 40 sos books credit but not sure if that is possible.

  • NorajCandiesNorajCandies Posts: 12 ✭✭
    #9815 March, 2021, 04:36 pm.

    Je ne reçois pas **** informations dans lettre d'informations (SOS newsletter) pour **** événements type Spotlight Event. Vous avez mit **** notifications d'évènement uniquement en anglais et pas dans **** autres langues.

  • YetShePersistsYetShePersists Posts: 129 ✭✭✭
    #9915 March, 2021, 05:02 pm.

    After installing 2.17, the issue with being kicked out of Adversaries has not been fixed. Yesterday I was about to beat the 2nd werewolf in Fenrir Greyback's chain, and got kicked out before I could cast my final spell.


    Please fix asap.

  • MiaHanMiaHan Posts: 7 ✭✭
    #10016 March, 2021, 02:36 am.

    Ever since the upgrade I can't download the assets, it's been really slow loading and loading traces and now I can't it goes black when I go to check on daily assignments.

  • SchnatzHunterSchnatzHunter Posts: 27 ✭✭
    #10116 March, 2021, 03:15 am.

    New feature?

    Newsletter text (in the game) for Adversary Event and The New Marauders is in English not German

  • FiresnailFiresnail Posts: 3 ✭✭
    #10216 March, 2021, 03:54 pm.

    I upgraded my version just like everyone else last week. Then when I went to brew potions, I noticed that many of my ingredients were missing. I have been painstakingly collecting and growing Leaping Toadstools and had over 15 of them. Now, I have...zero. Anyone else having this issue?

  • CitlovegoodCitlovegood Posts: 1
    #10316 March, 2021, 10:36 pm.

    Hola me marce error cada vez que quiero entrar a recoger recompensas y se reinicia. Ojalá me puedan ayudar. Gracias

  • Lizzy324Lizzy324 Posts: 1 ✭✭
    #10417 March, 2021, 02:12 am.

    In the adversary event, my exstimulo potions are not being counted

  • TByzantiumTByzantium Posts: 7 ✭✭
    #10517 March, 2021, 03:55 am.

    Not only is Adventure Sync not fixed but now I'm getting this error message that started today when trying to open daily and event tasks.


  • remimberremimber Posts: 1
    #10617 March, 2021, 11:52 am.

    Cannot access dailtly and event tasks to collect rewards. Error pops up that forces restart.

    Also, when task goal update pops up, it shows the path instead of user friendly verbiage. There are definitely a lot of coding errors which are probably very easy fixes.


    3rd: when the forced update happened, I lost 150 coins??? My spell capacity increased by 10!! I want my coins back asap please!!!

  • Tex215Tex215 Posts: 6 ✭✭
    edited March 17 #10717 March, 2021, 04:23 pm.

    Will the Calamitous Conundrum objects be fixed so that they dropped?

  • CiamciaaCiamciaa Posts: 4 ✭✭
    #10825 March, 2021, 09:03 am.

    I have a big problem with game timing. It still doesn't work.

Sign In or Register to comment.