Top Known Issues - January 2021

24

Comments

  • LunaMarsLunaMars Posts: 1
    #3206 February, 2021, 02:21 am.

    I am incredibly irritated by the issues plaguing this game. Yesterday the iOS issues around purchasing seemed to finally be resolved. Today - nothing is working. I would like to enjoy the events. Instead, I am left disappointed and frustrated. Soon, I will lose interest.

  • Suzie1lSuzie1l Posts: 1 ✭✭
    #3306 February, 2021, 12:44 pm.

    I was kicked out of an adversary battle. I used a potion then got an error message and it was gone. I lost the potion.

  • DrakoniteDrakonite Posts: 1,150 ✭✭✭✭
    #3406 February, 2021, 08:21 pm.

    @Suzie1l if you contact in-app support you can get the potion back.

  • BlueFaeryBlueFaery Posts: 1
    #3506 February, 2021, 11:28 pm.

    What is the point of adventure sync if I have to leave my game open in order for the steps to be counted???? This makes no sense and I will no longer be playing until this issue is fixed. Which really sucks because this is the only game I play.

  • KeltoTheGreatKeltoTheGreat Posts: 2
    #3608 February, 2021, 10:33 am.

    I got kicked out from adversaries battle everytime when i have active exstimulo potion. It started few hours ago, every single battle. Few days back no issue though. I gave up for the day

  • goshe7goshe7 Posts: 15 ✭✭
    #3708 February, 2021, 02:01 pm.

    We are pushing 2 months since Adventure Sync was broken. The first Adversaries event drained my Potent Exstimulo potions and Unicorn Hair. I limped through the current Adversaries event with a total of 5 Potent Exstimulo. When will AS be fixed? In the meantime, can we get a buff to some of the exstimulo portkey ingredients (unicorn hair, abraxan hair) from greenhouses or on the map? The next Adversaries event is looking like a no-play because I cannot gather sufficient resources to make the game playable.

  • MosliMosli Posts: 2 ✭✭
    #3808 February, 2021, 02:42 pm.

    Hey I've found a bug in the knight bus. In the forest chamber 1 you get rewarded with 7 challenge EP. I think that this should be more likely around 75-80 ChallengeEP.


  • FizzleFruFizzleFru Posts: 2 ✭✭
    #3908 February, 2021, 06:24 pm.

    I continuously have issues with adversaries. The problem I’m having is that when I **** one of them instead of getting a reward screen or a screen to progress to next battle I instead just get loaded back to the map. It doesn’t happen every time but enough to really feel like a very irritating issue. Occasionally when I have issues I get some sort of error message, today it said I was to long time since I interacted with the foe which don’t make sense. Because the problem for be is that it crash when I win, so as soon as I dealt the last damage to the foe instead of getting a reward I just kicked of to the map, most often with no error message.


    I play together with my kid who I made her an account for, she do encounter a few more adversaries then me. But currently my kids account has about 50more dada books then me, and I would estimate at least half of the difference in how many dada books we collected is from me getting kicked out from battles. For some reason it happens to me more frequently then it do for her. During the adversaries event I encounter this bug about daily. But I don’t know how to bug report it better, I could try to remember to screen record.


    For me this problem is exacerbated as the adversaries are removed from the map after any interaction -even if I didn’t complete a battle. It would so much less a problem if the adversaries would still be on the map battle could be resumed. I don’t know if it is intended as it are working now, but it feels like a bug since no other foes work like that, normally one can exit a battle and then go back as the foundable is still there. Why are adversaries removed from the map even if the player just entered an interaction but fled before anyone dealt a first hit?

  • HonourableFoxHonourableFox Posts: 2 ✭✭
    #4008 February, 2021, 06:32 pm.

    Being in combat is fine.

    But I lost combat levels.

    ALOT

    Was in 34000 now in 21000

    So now my highest chamber is 4 levels above me

  • StarvonneStarvonne Posts: 7 ✭✭
    edited February 9 #4109 February, 2021, 03:17 pm.

    @Honourablefox, try changing to another profession, then changing back to your preferred profession. For me, this changes my combat level number back to what it should be.

    1) I would like to report a new bug of Madame Hooch having become, once more, just a purple silouhette.

    2) Adventure Sync does not work, but neither does just walking while the game is open. It seems to have a problem recording movement unless you are going faster than most people walk. Almost the only time my portkeys open is when I'm riding in the car with the app open. This has been for at least 2 months.

    3) Minor annoyance--the place in the corner that used to show a picture of me has been a black circle for about 3 and a half months.

  • Tiggs1027Tiggs1027 Posts: 5 ✭✭
    #4210 February, 2021, 01:47 pm.

    Any clue how much longer it will be before the step count will be fixed. Have an android and STILL have portkeys from November and early December that I haven't been able to open, because NO steps are being counted. I haven't been able to complete ANY challenges since then. Very frustrating! I have toggled, I have deleted and reinstalled game SEVERAL times and nothing is helping. I look everyday to see if there is a new update, but nothing. I love this game, but am to the point of deleting it if it's not resolved soon.

  • goshe7goshe7 Posts: 15 ✭✭
    #4312 February, 2021, 03:53 pm.

    "A fix for the issues with iOS purchasing, Adventure Sync, and the SOS newsletter are planned for Update 2.17.0. We do not yet have an anticipated release for the Android black screen issue or Adversaries issue. We will share details of these timelines when they are available"


    Any estimate for the 2.17.0 release? I've been limping through events since early December when Adventure Sync functionality was removed from my gameplay.

  • EmmyMEmmyM Posts: 7 ✭✭
    #4412 February, 2021, 09:49 pm.

    Today I walked 4.41 miles with the Wizards Unite app open because Adventure Sync doesn’t work on my iPhone. I repeat Adventure Sync doesn’t work. On my iPhone even though it says it is synced. When I go home, I checked the app. I had two 5km portkeys that had activated just fine. I went to the dailies screen and the Walk 0.25 km option was at ZERO. Portkeys recorded with program open, but the dailies screen did not! Getting more frustrated each day!

  • AbolfazlShadowAbolfazlShadow Posts: 4 ✭✭
    #4513 February, 2021, 10:20 am.

    New players cannot find mystery items!! I am level 36 and I have only found ONE mystery item. (Only daily prophet)

  • griffgurugriffguru Posts: 2 ✭✭
    #4613 February, 2021, 11:23 pm.

    Why is it so hard to get a masterful cast? I can go fast and be all green and still only get a Great no matter what. I can’t remember the last time I got one.

  • Wolfwomen89Wolfwomen89 Posts: 5 ✭✭
    #4714 February, 2021, 03:14 am.

    I can’t purchase anything or claim gifts please fix it

  • ElizaaaaaaaElizaaaaaaa Posts: 1
    #4915 February, 2021, 05:54 pm.

    The game won't let me stir potions to speed processing. Any ideas?

  • QuestralQuestral Posts: 1 ✭✭
    edited February 16 #5016 February, 2021, 02:03 pm.

    I have done everything you have suggested with respect to th iOS purchase failure issue. Nothing works. WHEN ARE REALLY GOING TO FIX THIS?????!!!!!

  • RedravenwingsRedravenwings Posts: 4 ✭✭
    #5117 February, 2021, 02:36 am.

    The challenge is to inflict 25000 in damage to adversaries but none of my damage shows. Im wasting rune stones and wit sharpening potions since those don't count either. Supposed to use 3 in wizarding challenges and I've wasted 2 already and they don't show in the event at all.

  • XenomerXenomer Posts: 88 ✭✭✭
    #5217 February, 2021, 12:12 pm.

    "Players can leave the app open while walking and steps will be recorded."


    • This is not true. We have to interact with the game to get the distance. From day 1 of playing this game I noticed: if I open the game, walk 500m, turn back, walk 450m back, touch a Point of Interest in the game, the portmanteau will show 50m of distance taken. Now, keeping the app open and touching the screen in -5 C cold and sometimes in a blizzards, is a no no.
    • The app does not support split screen. You need to understand, that for a long time HPWU is battling with Pokemon Go for the players. I am torn too. (POGOis just gives feeling of some success while HPSU is slow and punishing.) And because split screen is not supported, we are jumping forth and back between the games. Make HPWU worthy to keep it open over POGO, or fix the adventure sync.
    • Also: for "broken" I not just mean that the game doesn't count the steps, it also take now 2 minutes to acknowledge the steps. I.E. I start the game, have a portmanteau going, distance meter is at 0m, I close the game, I walk 1.5 km, I open the game and for 2 minutes and until I touch something on the map or visit the Knight Bus I have no distance on the portmanteau. After 2 mins voila,the portmanteau is open. (Well, there is a 0 day bug/feature: if we are on the cast screen with a trace, and a portmanteau opens in the background, the trace starts resisting infinite times. My record was 32 denies.)
    • Also, if I do a walk, go home and open the game while on WIFI, the distance will not be acknowledged until the next morning. I need to **** WIFI, put my hand with the phone out of the window and wait for a minute to get the portmanteau opened.


  • lir1722lir1722 Posts: 3
    #5318 February, 2021, 05:53 am.

    Hola me pueden decir qué son las notas maestras como se consiguen

    Porfa esq no puedo completar mis mociones por eso

  • LooneyLuvgoodeLooneyLuvgoode Posts: 3 ✭✭
    #5521 February, 2021, 08:34 am.

    When I placed Fenrir Greyback at gold, it gave me 1200 Challenge XP, of which I only needed about 100 more to finish the 3770 bar. It filled it and rolled over to a new one, filling it to 1107, but I didn’t get the 2 red books that are usually given when filling the Challenges bar to 3770. I know this as the usual Chest screen didn’t appear and I was already at 20 red books and that didn’t change after placing Fenrir and watching the Challenges bar fill and roll over. 


    Please may I have my two red books? 

  • MeezerMayhemMeezerMayhem Posts: 5 ✭✭
    #5621 February, 2021, 08:36 am.

    What about the missing gift images from iOS devices? Since the last update gifts no longer dispkay images from inn/greenhouse/fortress locations, except for sometimes carrying the ‘default’ fortress image, and are many times completely missing text or location image.

  • goshe7goshe7 Posts: 15 ✭✭
    #5722 February, 2021, 02:40 pm.

    Unfortunately the revision number isn't tied to a date @cwolfpack3. It's been over 2 months since the last update (that broke AS). In fact, we are in the longest period ever without an app update (https://www.appbrain.com/app/harry-potter%3A-wizards-unite/com.nianticlabs.hpwu.prod). Makes me wonder what the future of the game really looks like. Multiple months of critical functionality broken seems like the developer doesn't care much.

  • Silvermoon5116Silvermoon5116 Posts: 3 ✭✭
    #5823 February, 2021, 04:54 pm.

    When i try to launch the app, it just says there's an error and offers the option to "restart", which just loads back to the same error message. I've tried opening the app through Google play and other game launch apps, but same error.

  • 57GreenLantern57GreenLantern Posts: 2
    #5924 February, 2021, 12:32 pm.

    I have 8 Bella's caught according to the registry page. Only 6 are being credited on the event special assignment.

    Android, Samsung Note 20 5G.

  • NixReeseNixReese Posts: 21 ✭✭
    #6025 February, 2021, 02:28 pm.

    No daily tasks were logged today, picked up several items, used several options, returned over 10 foundables and nothing is logging.


    Android S21 5G

  • StarvonneStarvonne Posts: 7 ✭✭
    #6125 February, 2021, 02:58 pm.

    Today the GPS is not working. The app doesn't know where I am, there are no traces, or potion ingredients or splenergy or anything, just a vast green field of nothing. Tried toggling GPS. No change. Tried turning phone off and on--no change. It is impossible to play.

    Turned Adventure Sync on and off. Nothing.

    I will try uninstalling and reinstalling. Didn't want to, but there's nothing else left to try.

Sign In or Register to comment.