We’re currently investigating issues with the SOS Report appearing blank, Adventure Sync not working (Android), and in-app purchasing (iOS.) We will provide updates when we have further details.
All inns, fortresses and greenhouses missing — Harry Potter: Wizards Unite Community Forum

All inns, fortresses and greenhouses missing

PixelWebPixelWeb Posts: 1 ✭✭
in Report a Bug #1 latest comment 18 January, 2021, 07:45 pm.

All inns, fortresses and greenhouses in a couple square miles in my area are gone. I confirmed this is the case with a couple other people I play with in the area. Traces, ingredients and portmanteau's still show up.


This looks to be more then just a temporary server connection issue. I tried restarting the app and my phone. This started sometime on 12/17.


Here are coordinates of where the issue is occurring. You can go a couple miles south of this and POI's start to show up again.


Coordinates: 45.013213, -93.247412

Reply
Tagged:
38
38 votes

New · Last Updated

«134

Comments

  • DrakoniteDrakonite Posts: 803 ✭✭✭✭
    #217 December, 2020, 01:42 pm.

    did the inn used to exist there or is it a new poi? b/c if it was added after june then it won't sync in until they fix the poi sync which theyve not since june. if it did exist then idk, have you tried restarting the game?

  • CliftonMcNishCliftonMcNish Posts: 5 ✭✭
    #317 December, 2020, 05:06 pm.

    All inns and greenhouses have vanished from the map. From my home, I usually can see 7 inns and 5 greenhouses. All of these have been there from day one. Now, they are ALL gone.

  • BeerMuggleBeerMuggle Posts: 1 ✭✭
    #417 December, 2020, 10:07 pm.

    Same. The inns that were there this morning and which have been there daily are no longer on the map after I won an Adversary challenge. NO INNS, NO GREENHOUSES, NO FORTRESSES. It takes a lot out of the gameplay. I closed and restarted the app. Haven't gone as far as uninstalling and reinstalling.

  • 1stImUpToNoGood1stImUpToNoGood Posts: 18 ✭✭
    edited December 2020 #517 December, 2020, 10:38 pm.

    The inn has existed since I started playing, and then just disappeared within the last three days.


    I have closed and reopened the game several times.


    I’m on iOS.

  • SnowvineSnowvine Posts: 1 ✭✭
    #617 December, 2020, 10:46 pm.

    Both myself and my wife have a large number of previously existing inns and green houses that do not show up anymore. Basically most of our neighborhood just suddenly went dark. We both can access other green houses and inns in other parts of the city. We did have a variety of locations like businesses, churches and libraries that are now gone. The foundables and such still show up.

  • 1stImUpToNoGood1stImUpToNoGood Posts: 18 ✭✭
    edited December 2020 #718 December, 2020, 12:01 am.

    I went for a walk, and discovered that all inns and greenhouses have disappeared. I also checked, and the problem exists on both my iPhone and my iPad.


    Please fix!

  • DigrayDigray Posts: 5 ✭✭
    #818 December, 2020, 11:32 am.

    For the last 12 hours, none of the inns, greenhouses, or fortresses in my area are showing on my map. I updated my device software, restarted phone, and force closed HPWU multiple times. My position/location is working fine, as is spawn. Not sure what to try next as problem is persisting.

  • brilliantflamesbrilliantflames Posts: 8 ✭✭
    edited December 2020 #918 December, 2020, 05:25 pm.

    Same here. My neighborhood is void of Inns, Greenhouses, and Fortresses. I traveled to another town for groceries and that neighborhood was normal. Returning to mine the map was bare once more. None of the spots in my neighborhood are new. They date back to ingress and Pokémon go. Spawns, adversaries, ingredients, and spell energy all appear on the map. I am an Android user.

  • StarbatonStarbaton Posts: 1 ✭✭
    #1018 December, 2020, 06:11 pm.

    Most of the Inns, Greenhouses, and Towers have disappeared from my neighborhood

  • kittywhumpuskittywhumpus Posts: 1
    #1118 December, 2020, 09:46 pm.

    This is also happening in my neighborhood. No inns, fortresses, or greenhouses for miles, it seems. Since at least December 17.

  • DigrayDigray Posts: 5 ✭✭
    #1218 December, 2020, 10:03 pm.

    I have the same issue. Starting around 7 PM local on December 17, all inns, greenhouses, and fortresses stopped appearing on the map. The app appropriately tracks my location, and spawn is working fine. I have updated my iOS software, downloaded assets, restarted my phone, and force closed the HPWU app multiple time with no resolution. I am concerned that without greenhouses, I will be unable to complete the current Adversaries task "Find 3 Wit-Sharpening Gifts" as the return rate of wit-sharpening gifts in Challenges is low. The current Adversaries event also demands high spell energy which is hard to replenish without Inns.

  • 19michaelaap19michaelaap Posts: 2 ✭✭
    #1318 December, 2020, 11:04 pm.

    I am also having this issue. It appears that all of the POI's in the city of Saint Paul, MN, USA are gone. Minneapolis doesn't seem to be a problem. Others within my local Discord are reporting the same issue. Please fix!

  • GibsonGirl71GibsonGirl71 Posts: 7 ✭✭
    #1418 December, 2020, 11:23 pm.

    This just happened to me in the middle of the Adversaries event. I had clicked on the button for daily tasks, got a wireless network error, rebooted twice and still nothing.

  • AussieTsunamiAussieTsunami Posts: 1
    #1518 December, 2020, 11:27 pm.

    Mine is doing the same right now.

  • PietrpahnPietrpahn Posts: 7 ✭✭
    #1618 December, 2020, 11:29 pm.

    Mine is now doing the same. Was in the middle of an adversary fight when it jumped out and left me with a blank map after that.

  • SkambrentSkambrent Posts: 11 ✭✭
    #1718 December, 2020, 11:36 pm.

    Mine just did this (Android, Galaxy S8) as well. First time I've ever experienced this glitch.

  • FenwayHullFenwayHull Posts: 2
    #1818 December, 2020, 11:43 pm.

    ever on the map disappeared including spawns within the past hour for me and I have tried everything and nothing works.

  • DCELLDCELL Posts: 12 ✭✭
    #1918 December, 2020, 11:51 pm.

    My game is not loading traces, inns, greenhouses, or ANYTHING!!!!!!


  • Maz90Maz90 Posts: 10 ✭✭
    #2018 December, 2020, 11:53 pm.

    Nothing on the map for me right now, no spawns either - and the Knightbus has vanished too...

  • Hiti1Hiti1 Posts: 44 ✭✭
    #2118 December, 2020, 11:56 pm.

    same problem here after using an EDM: only blank screen and I can just see how the timer goes down. 295 coins for nothing...

    (samsung S20, Android 10, newest app version)

  • DCELLDCELL Posts: 12 ✭✭
    #2219 December, 2020, 12:01 am.

    Hard power cycle fixed it.

  • MorganzaMorganza Posts: 95 ✭✭✭
    #2319 December, 2020, 12:04 am.

    Same bug, up-to-date Android and game on a stock Pixel 4a.


    Walked over to a Greenhouse to try for a Wit-Sharpening potion gift for the event, at first nothing happened, then I got multiple "connection" error messages, then when I restarted the game (repeatedly) the map is there but there are no game elements.


    Verified that I could spin the Pokestop (different game, different database, I know, but it does rule out a bunch of possible causes.)

  • ThePossum905ThePossum905 Posts: 2
    #2419 December, 2020, 12:18 am.

    Same. Game had been working fine. Then during an Adversary battle, it dumped me back to the map. After restarting the map was blank, no inns or traces or adversaries, and the Knight Bus icon is missing

  • PotatoPancakesPotatoPancakes Posts: 4 ✭✭
    #2519 December, 2020, 02:17 am.

    @19michaelaap it’s Minneapolis, too, at least in my area. Went to Nokomis today and absolutely nothing was there. OP @PixelWeb is in North. But MOA seems to be fine, but unfortunately I had no interest in staying there longer than I needed to

  • 1stImUpToNoGood1stImUpToNoGood Posts: 18 ✭✭
    #2619 December, 2020, 02:23 am.

    Definitely also in Minneapolis, MN, USA. Not just Nokomis, but also south of Powderhorn Park, to the Cemetery on Chicago and 44th.

  • SISUsistaSISUsista Posts: 4
    #2719 December, 2020, 06:42 am.

    sometime on Dec 17, all inns, greenhouses, fortresses have disappeared- Saint Paul, MN

    blank map, traces still spawning


    have tried deleting/reinstalling app 2x, logging out, rebooting, downloading assets. (iOS) nothing has brought them back

  • MplsKenMplsKen Posts: 2 ✭✭
    #2819 December, 2020, 09:53 am.

    Also have all Inns and Greenhouses missing in my area in Minneapolis. Covered an area that would normally include hundreds of POIs in Minneapolis and Saint Paul, MN on 12/18-19, nothing. Drove to Bloomington, a suburb to the south and POIs there appeared normally.

  • DebraPaladinDebraPaladin Posts: 4 ✭✭
    #2919 December, 2020, 10:21 am.

    I too am experiencing this. In one location the inns were there, then for the remainder of my time they were not!


    this with my inability to purchase anything likely means I will fail to complete the current game episode.


    I thought all the problems were on my end. Glad for the forum!

  • TofuDiabolicalTofuDiabolical Posts: 2
    #3019 December, 2020, 03:41 pm.

    I have the same problem. I don’t know when it started exactly, but I first noticed it last night. I’m also blocked from purchases.

Sign In or Register to comment.