Game Update 2.16.0

13

Comments

  • SkambrentSkambrent Posts: 24 ✭✭
    #6210 December, 2020, 11:20 pm.

    @hpwulola Well that's a relief. Thank you for the update - I've been seriously bummed out all day. I hope the techs find a solution soon.

  • NixReeseNixReese Posts: 32 ✭✭
    #6311 December, 2020, 12:15 am.

    My new skill tree keeps asking me to complete my previous professor profession tree and I already have, is anyone else having that problem?

  • JProto85JProto85 Posts: 6 ✭✭
    #6511 December, 2020, 03:30 am.

    @OmaLaurie its already been said in announcements that you can earn DADA books by defeating adversaries as well as by placing foundables in the adversaries registry. As well as in special adversaries events.

  • AKDingoAKDingo Posts: 4 ✭✭
    #6611 December, 2020, 03:41 am.

    it says you have a “chance” to win DADA books not sure a “chance” of winning will be much help with the amount needed in SOS training and the new adversaries training.

  • OmaLaurieOmaLaurie Posts: 62 ✭✭
    #6711 December, 2020, 05:30 am.
  • sablknightsablknight Posts: 16 ✭✭
    #6811 December, 2020, 06:24 am.

    Yeah, not thrilled with having to allow location always instead of just in app for adventure sync. Pulling from Google Fit worked just great before, should have left well enough alone.

  • JudyBJudyB Posts: 14 ✭✭
    edited December 2020 #6911 December, 2020, 08:05 am.

    @hpwulola I am still seeing problems with Adventure Sync after updating to 2.16 yesterday.

    Yesterday I went through the Android settings and set location to "allow all the time" then re-enabled Adventure Sync, which seemed to work.

    This morning I started the app and found that Adventure Sync had turned off again because something had reset location for HPWU to "allow only while using the app".


    I am running Android 11 on a Pixel 3

  • DrakoniteDrakonite Posts: 1,540 ✭✭✭✭✭
    #7011 December, 2020, 08:40 am.

    @Skambrent friend of mine had this bug and this is what he did that fixed it:

    I got that bug and fixed it

    - revoked app permissions

    - force close app

    - start app and it will ask for permission again

    - enable - force close app

    - start app again and works ok


    hope this helps :)

  • MelewenMelewen Posts: 9 ✭✭
    #7111 December, 2020, 01:04 pm.

    @Drakonite You also have to turn Adventure Sync back on after resetting the permissions. But it doesn't matter, because Adventure Sync still doesn't work. Google Fit registered .94km, HPWU shows zero.

  • DrakoniteDrakonite Posts: 1,540 ✭✭✭✭✭
    #7311 December, 2020, 01:39 pm.

    @Melewen give it a few mins, sometimes i need to open and close app 3-4 times before AC registers, even before the 2.16 app.

  • MelewenMelewen Posts: 9 ✭✭
    #7411 December, 2020, 01:58 pm.

    @Drakonite -- it's been over an hour. I know you really want your fix to work for everybody, but it just doesn't. I really wish it did, though.

  • DrakoniteDrakonite Posts: 1,540 ✭✭✭✭✭
    #7511 December, 2020, 02:01 pm.

    oh well (tbh no idc if it does nor do i want it to, just thought it might help some).

  • HalfBloodShunHalfBloodShun Posts: 24 ✭✭
    #7611 December, 2020, 05:46 pm.

    Just downloaded the update. I was super excited to start on my new lessons in my auror profession. But it's telling me the new lessons are locked until I finish the previous book.... I am finished!!!


  • HPWUblueHPWUblue Posts: 1,646 mod
    #7711 December, 2020, 05:51 pm.

    @HalfBloodShun Hi, this full feature will be available when we release Adversaries. Please stay tuned.

  • EliasHolmesEliasHolmes Posts: 7 ✭✭
    #7811 December, 2020, 11:16 pm.

    Since getting update 2.16, gifts no longer display images next to them of where they were collected from for me.

  • EliasHolmesEliasHolmes Posts: 7 ✭✭
    #7911 December, 2020, 11:18 pm.

    Also I was unable to log into this web site to report bugs using my iphone. When I click on facebook login, it just hangs and never returns. I had to log in using my laptop instead to report these bugs.

  • SkambrentSkambrent Posts: 24 ✭✭
    #8012 December, 2020, 01:22 am.

    @Drakonite Didn't work for me, unfortunately :(

  • JenBirdJenBird Posts: 1 ✭✭
    #8112 December, 2020, 04:38 am.

    My adventure synch quit working since this update. I walked over 6,000 steps at work today, and the game only credited me 0.14km (which was my walk through the parking lot with the game open). I confirmed it was enabled and linked with my Google Fit.

  • Yohanes12Yohanes12 Posts: 305 ✭✭✭
    #8213 December, 2020, 12:21 am.

    Hey i found a special assignment in coming soon, looks like start in friday too.

    Here some photo this one :

    Looks like it's a limited time, so get it one.

  • DekankwoDekankwo Posts: 4 ✭✭
    #8313 December, 2020, 01:24 am.

    @HPWULOLA wrote:


    "The new skill tree will be there with 2.16.0 update, but may only be available once the Adversaries feature is launched."


    So, today I saw a dark mark show up on my map, but was told that at Level 51 I was too low of a level to use it.


    Um. Was it showing up for me a mistake, or was the error message a bug?

  • RaidenglRaidengl Posts: 54 ✭✭
    #8413 December, 2020, 02:10 am.

    For a split second my game allowed one of the new battles signified by the dark mark to appear on my map earlier then release date. I mistakenly clicked on a normal trace instead of clicking on it. When I finished the trace it was gone.

  • KodokmagKodokmag Posts: 1,167 ✭✭✭✭✭
    #8514 December, 2020, 04:30 am.

    is there a chance there will be a trial day for adversaries before the actual event? 🤔

  • RegnisMP2RegnisMP2 Posts: 2 ✭✭
    #8614 December, 2020, 06:21 am.

    So we have AS broken,in game news broken,TC has a new bug, black screen stayed, other bugs still staying and Adversaries non-existent,this is so great update, thanks

  • BalthazarHuffsBalthazarHuffs Posts: 38 ✭✭✭
    edited December 2020 #8714 December, 2020, 06:37 pm.

    We trully appreciate the new features, @hpwulola

    BUT

    I have mentioned SEVERAL TIMES in the past, you should give it a rest to the NEW things for a while and FOCUS on fixing the OLD BUGS, because they are accumulating and getting WORSE.


    Now, with this Adversaries drill everything is just getting WORSER (yes, I used the extra R, it´s a snoball effect) because new bugs are getting stronger with the old ones.


    One of these days were are going to try to open the app and we are not gonna be able to do so because of the quantities of bugs....oh...wait...THAT´S ALREADY HAPPENING.

  • Scarecrow27Scarecrow27 Posts: 5 ✭✭
    #8815 December, 2020, 03:51 am.

    I'm having trouble with adventure sync too since the last update. According to my Google Fit app I've walked almost 1.5 miles (it grabs my steps from my Fitbit app), but the wu game is still only showing I walked .17 km in my daily tasks list. And my 1km portkey from this weekend should have already been finished and let me put my gold key in the next one (I should have had 2 portkeys finished today already based on my steps and miles walked).

    Please fix this for us android users!

  • Badsville423Badsville423 Posts: 37 ✭✭✭
    #8915 December, 2020, 05:11 am.

    Any chance for an update to fix “failed purchases”?

  • KodokmagKodokmag Posts: 1,167 ✭✭✭✭✭
    #9016 December, 2020, 08:51 am.

    Just realize that each profession have their adversary lesson, eventhough the lesson is the same. To prevent an easy change multi profession?



  • BellefleurtjahBellefleurtjah Posts: 49 ✭✭
    #9117 December, 2020, 08:23 pm.

    The game closes fully since the last update every time I switch apps. Even when I switch to telegram to only read a text message for a few seconds HPWU restarts, with every open foundable gone.


    Now I'm very cautious not to tap anything when playing or switch back directly it's not a big problem. But I hope it doesn't happen while battling adversaries..

Sign In or Register to comment.