Greenhouses losing ingredients!

AuroraKadavraAuroraKadavra Posts: 951 ✭✭✭✭✭
in Tips & Tricks #1 latest comment 14 February, 2020, 03:34 am.

Is anyone else having problems with planting in greenhouse- you're there in time, watch it spawn- then its gone!! Disappears! I walk up & down street- nope! Its really just gone into thin air!

Soooo frustrating cos i need the leaping toadstools, they take a day to grow, & 4 times now they just haven't been there with my local greenhouse. Maybe i need to just try another greenhouse but wondered if others were finding this happens?

Reply

Comments

  • DogoutlawDogoutlaw Posts: 1,737 ✭✭✭✭✭
    #217 July, 2019, 03:05 pm.

    I haven’t seen this (yet). I got one item yesterday and another on Sunday. Wasn’t toadstool though. Good luck, toadstool isn’t easy to come by!

  • LucoireLucoire Posts: 666 ✭✭✭✭✭
    #317 July, 2019, 03:12 pm.

    Just restart the game, for me that fixed the "invisible" drops.

  • AuroraKadavraAuroraKadavra Posts: 951 ✭✭✭✭✭
    #417 July, 2019, 03:30 pm.

    Thanks for tip- i think i did actually try that, but im not certain lol. So il be sure to try it tomorrow see if it helps. Cheers!

  • BawissaBawissa Posts: 1
    #518 July, 2019, 02:04 am.

    This happens to me all the time! It’s very frustrating!

  • BismarckVonSBismarckVonS Posts: 27 ✭✭
    #618 July, 2019, 02:55 am.

    The last 2 things I planted diaappeared as well. Saw someone with lovage planted, helped once, then a few mins later when it was done, all the lovage was on the map. Why not just have it go straight into inventory?

  • AuroraKadavraAuroraKadavra Posts: 951 ✭✭✭✭✭
    #718 July, 2019, 04:12 am.

    @BismarckVonS I was thinking the same! If u have planted it there, it should recognise that & put it straight into your inventory! Then if others walk past within the half hour window they can get the bounty too. Ive used spell energy to increase it to 2 & then get nothing- soo annoying!

  • CalondywyllCalondywyll Posts: 27 ✭✭
    #818 July, 2019, 06:06 am.

    I have been burned by greenhouses 99% of the time. I was able to harvest someone elses greenhouse, but when i plant it-i never get to reap what I sow.

  • OwiskersOwiskers Posts: 1
    #911 February, 2020, 03:02 pm.

    This has happened to me many many times with the toadstools

  • AcumenAcumen Posts: 1,096 ✭✭✭✭✭
    edited February 11 #1011 February, 2020, 03:25 pm.

    Hello, @Owiskers. It definitely helps to move around the area for a few minutes at harvest time, interact with one or two confoundables, and maybe pop in and out of the greenhouse a couple times.

    It seems to be similar to the way portkeys don’t usually refresh the distance you just walked until after you pause to engage something on the map. It’s definitely buggy and shouldn’t be like that, but it’s like that nonetheless, so remembering these tips will save some frustration. I'm not assuming you haven't already tried all that. Maybe you have and you still didn't get your full harvest. Either way, you should probably create a new discussion or comment on an existing discussion about it in the Bug Reporting section of the forum.

  • ClairabusGryffClairabusGryff Posts: 590 ✭✭✭✭
    #1111 February, 2020, 04:02 pm.

    I have had this so many times it is really frustrating to say the least. For instance this morning I was at my GH to harvest my 5 leaping toadstools I paid for and was only able to find 2 of the five. I did all the normal stuff to find the other three but never found them. This has been going on for me for months. Since end of October beginning of November. I don’t know the whys behind it but I feel that when an item is done growing and you are there waiting for your harvest then all should be available at the time the growing is completed. Why should we have to wait 15 minutes to get the ingredients we paid for? I don’t get it. Back In December I posted a thread about this in the bug section but never got an answer front the HPWU team. I really wish it would be addressed soon. 🍄🍄🍄🍄🍄🍄🍄🍄

  • AcumenAcumen Posts: 1,096 ✭✭✭✭✭
    #1211 February, 2020, 04:23 pm.

    I think I’ll try to reproduce the behavior and screen-record the entire experience, both planting and harvesting. If I get shorted, I’ll upload the video to YouTube and share it on your thread in the Report a Bug section, @ClairabusGryff. I’m not sure if I’ll be successful in reproducing this behavior though, because it hasn’t happened to me yet.

    I think they’re getting too many conflicting reports and haven’t seen enough evidence to believe it’s a real issue. Since it hasn’t happened to me yet, perhaps members of the HPWU team who’ve tested this out haven’t had it happen to them either. It doesn’t seem like something that would only impact users on certain devices, but it might be. I’m on an iPhone XS with the latest iOS update (13.3.1).

  • ClairabusGryffClairabusGryff Posts: 590 ✭✭✭✭
    #1311 February, 2020, 04:36 pm.

    Thank you @Acumen - I certainly appreciate it. I am on an IPhone XS Max with the latest OS. I have tried all of the tricks to find all my 🍄 but was only able one time to find all 4. I plant around 6 a day and even days where I come within 30 minutes of harvest time I can’t find the 🍄 anywhere. So I just do quantity now - like **** fish in a barrel. Hoping to get a couple a day.

  • BormacskaBormacska Posts: 755 ✭✭✭✭
    #1411 February, 2020, 10:03 pm.

    @ClairabusGryff I have had all but one or two (usually in a 9 yield) toadstools pop within 1-3 minutes of each other, and the last not pop for a full ten minutes after. When this happens I usually wander about , pop in and out of the greenhouse and even hard reboot the game. Last time it happened I walked over to the fortress, played for a few minutes, finished my run and there were my last two toadstools waiting to be harvested. I'm sure it has something to do with the servers, but hey I'm a wizard not a computer developer 🤷

  • ClairabusGryffClairabusGryff Posts: 590 ✭✭✭✭
    #1511 February, 2020, 11:21 pm.

    Amen @Bormacska just a wizard here looking for my 🍄

  • KeybounceKeybounce Posts: 170 ✭✭
    #1614 February, 2020, 03:34 am.

    My experience has basically been along the following lines:


    #1. The server decides to spawn something for you.

    #2. The server determines where your phone claims you are.

    #3. Something is placed on your map around that location.

    #4. Your phone now updates your location, and moves you away from that spot.

    #5. The item goes "poof"


    The item is still there, but you need to move to where the server thought you were.


    And, I've found that items will "re-appear" at a slightly different location, often toggling between two spots.

Sign In or Register to comment.