Portkeys don't work

LuanyudiLuanyudi Posts: 3 ✭✭
in Report a Bug #1 latest comment 21 August, 2019, 07:50 pm.

I can't use my portkeys. After unlock it, i try to use it but it won't appear on the camera, only a blue floor where supposed to be the boot. Some guys asked me to turn off the "AR+" but there isn't any at+ on my settings.

My phone is a Moto G5 Plus

Reply
«1

Comments

  • IganiaIgania Posts: 2 ✭✭
    #203 July, 2019, 03:35 am.

    I just had the same problem on a Samsung Galaxy S8.

  • SiragazSiragaz Posts: 141 ✭✭✭
    #303 July, 2019, 04:37 am.

    You need to be in a room with walls. It wont work outside. The AR on Portkeys needs to be able to define wall boundaries. Try that.

  • QdalzQdalz Posts: 2 ✭✭
    #403 July, 2019, 04:44 am.

    Portkey does not work on the phones without Gyroscope and MotoG5+ is one of them. We might have to live with that until Niantic decides to do something about it.

  • ZeethaZeetha Posts: 3 ✭✭
    #503 July, 2019, 08:17 am.

    @Qdalz I fear that they won't, even though there must be loads of people/kids with phones that can't do it. Wish they'd at least do an update that wouldn't even show the Portkey interface if your phone can't do it...

  • itsmartinitsmartin Posts: 1
    #603 July, 2019, 09:12 am.

    These phones do have a gyroscope - it's actually the absense of a compass on some non-US Moto G models that's the issue.

    Looking forward to a fix, I'm building up quite a collection of old boots.

  • GreyscaleskyGreyscalesky Posts: 1
    #703 July, 2019, 11:20 am.

    I'm sooooo annoyed that I also own a Moto G5! It also doesnt support the AR support from Google and, well, we just can't open portkeys.

  • LostinfantryLostinfantry Posts: 1
    #803 July, 2019, 01:35 pm.

    I'm using a samsung j8 and having the same problem. This model isn't on any lists for compatible or incompatible but I downloaded the game from the samsung store so I'm assuming that isn't the issue.

  • MaccaritoMaccarito Posts: 1
    #903 July, 2019, 02:42 pm.

    Same problem with my zenfone Max! So Sad...

  • Stini7Stini7 Posts: 1
    #1003 July, 2019, 03:25 pm.

    I have the same issue with my Huawei p20 lite :(

  • HepzibahTHepzibahT Posts: 1
    #1103 July, 2019, 03:28 pm.

    So I looked into this after reporting as a bug to Niantic. I have a Moto g6 play, it's the only g6 model that doesn't support Google's ARCore (and previous models don't support it at all) which is needed to view the AR stuff in the portkeys. What's annoying is that there is no in game feedback about the lack of support or alternate game play mode. You can view the list of supported devices on Google ARCore website and it's not particularly long so a lot of devices will not support it! Usually the play store will block you from downloading incompatible apps or there is in-app feedback or alternatives. When downloading the app it specifies that it is compatible with the device and doesn't mention any incompatibilities. I think this is a shared issue with Niantic and Google who have apparently poorly documented and supported the ARCore's development.

  • LucoireLucoire Posts: 301 ✭✭✭
    #1203 July, 2019, 03:37 pm.

    The Issue with Portkeys is NOT the AR but the gyroscope. (because most of the portkey's functionality isn't actually "Augmented Reality" but technically "Virtual Reality")

    My phone (Huawei P10) does not have Google's ARCore-app (playstore says "Your device isn't supported") BUT my phone clearly has a very precise gyroscope.

    I can use portkeys indoors and outdoors and the turning of the phone correlates to the turning of the view inside the portkey-VR.

  • JICGJICG Posts: 2 ✭✭
    #1303 July, 2019, 03:57 pm.

    Same problem on my Galaxy J7 Prime. Plus they are now launching an event that has portkeys as quest objectives. That's just mean.

  • KenzaKenza Posts: 1
    #1403 July, 2019, 03:59 pm.

    Same issue with my Lenovo P2. :(

  • KilburnlassKilburnlass Posts: 1
    #1504 July, 2019, 05:32 pm.

    Was working fine before for. Has stopped working in the last 24hours. Phone is 1plus.

  • FelicityTFelicityT Posts: 5 ✭✭
    #1604 July, 2019, 10:02 pm.

    I am having this problem too, I have 8 unlocked portkeys which I cannot use, this is preventing me from progressing in the storyline or in the event. I am running version 2.0.2 on a Samsung J3 (Android 8). I read about the lack of ARCore being the problem, so looked up the latest version apk and installed it. This solved the problem of the lack of an AR+ toggle in the settings, turned AR+ off as many suggested but portkeys are still not working.

    If this isn't fixed soon, I can't continue to play, and won't spend money on the game.

  • DaftWilkinsonDaftWilkinson Posts: 1
    #1704 July, 2019, 10:48 pm.

    Pixel 3. Portkeys stopped working about 2 days ago. The line comes up but no boot to touch.

  • XumtiilXumtiil Posts: 1
    #1804 July, 2019, 10:55 pm.

    Exact same model here, can confirm. It's not the gyroscope, it's the lack of magnetometer, which is what they rely on for azimuth readings. Also, not all devices on the ARCore list can download wizards Unite, as I found out with a second hand Nexus 6P - compatibility lists seem a bit random, and anyone without magnetometer in their phone can't use portkeys.

  • MardymuggMardymugg Posts: 1
    #1906 July, 2019, 06:29 am.

    Having the same problem using my Portkey with my Samsung S8 phone. Sadly the special event going on right now require the use of a portkey to complete it therefore I won't be able to complete the event 😔

  • TalindraTalindra Posts: 1
    edited July 6 #2006 July, 2019, 03:36 pm.

    I've been using port keys just fine. Today, it won't work. So far, I lost 2 ready port keys and my brain elixir, which I popped since I had 9 ready portkeys. I have a Samsung Galaxy S9, and I have a hard time believing it's the phone since it was working fine.

  • Dirtyjoe619Dirtyjoe619 Posts: 23 ✭✭
    #2106 July, 2019, 10:52 pm.

    Same issue with OnePlus 7 Pro. Wasn't having this issue at first. If I turn on AR+ it sort of solves the issue but sometimes kicks me out of the portal before collecting all of the items.

  • IdristatosIdristatos Posts: 0
    #2207 July, 2019, 07:31 am.

    Good morning everybody! I need someone's help, because I'm dealing with the same problem, as portkeys, once unlocked, don't work properly: the activation screen does appear, but no boot to put down is shown, being visible only a bluish line with a white fingering hand beneath. I'm using a Samsung Galaxy J6: I haven't found it in the ARC supported devices list, indeed, but I'd like to know if it's something unfixable or not. Am I doomed not to use portkeys, then?

    Thank you for your support

  • FilurenFiluren Posts: 23 ✭✭
    #2308 July, 2019, 10:24 am.

    Hello, I'm having the same problem of portkeys not working. I can see the boot and a hand tapping it, but when I try to tap it nothing happens. I'm running WU on a Nokia 6 TA-1021 which isn't supported by ARCore and I'm a bit fuzzy on the gyroscope because some sources say it does have one and some say it doesn't.

    And I don't have the option to turn off the ar+ in settings even though I always have it off anyway since it just does not work with confoundables.

    Thanks for any and all help! :)

  • PenelopePicklbyPenelopePicklby Posts: 2
    #2409 July, 2019, 11:03 pm.

    I unlocked 7 portkeys today, but can't open any of them. I have tried with and without AR. My iphone has had no trouble with these before today. Please advise.

  • OoniRaikoOoniRaiko Posts: 0
    #2510 July, 2019, 07:41 pm.

    Same problem.

    I have Nokia 6, but i have done test about gyro, magnetometro and other things. My phone Is good for VR game but not for the damn portkey.

  • HersiliaHersilia Posts: 1
    #2611 July, 2019, 03:00 am.

    When I first downloaded the game I had no issues with the portkeys. Then just a week ago the boot icon to trigger the event stopped showing up. Really annoying having like 8 boots that are useless

    Using a Samsung galaxy S8

  • FilurenFiluren Posts: 23 ✭✭
    #2711 July, 2019, 11:36 am.

    Problem update: I can open portkeys now! As in, I can place them and I get transported to the place with the wrackspurts!

    However, now a different problem has manifested; I can't tap anything. I can see the wrackspurts and other glowing things, but nothing happens when I tap them.

    So I still can't use portkeys to their fullest extent, but it's a start at least!

  • LuanyudiLuanyudi Posts: 3 ✭✭
    #2811 July, 2019, 03:02 pm.

    My god, look how many people has this problem... I went to reddit, and there is so many people too. I hope niantic so something about this, because this problem is messing my game!

  • LauraiaLauraia Posts: 4 ✭✭
    #2913 July, 2019, 01:36 am.

    I think I found a solution, I restarted my phone and then went to apps>wizards unite> storage and deleted cache, then I opened the app and tried to open a portmanteau and it worked! I could place the portkey and enter and everything!

  • AgristatumAgristatum Posts: 1
    #3014 July, 2019, 11:26 pm.

    I have a Google pixel, and I couldn't get the game to work properly during the very beginning. I couldn't get past trying to open the Confoundable in the tutorial portion. I googled my problem and it said to turn the augmented reality off, so I did. Now, I can't open the portkeys. It tells me to turn on my camera. When I do that and click on my portkeys, it opens to the black SOS loading screen and never loads, just like how it did during the tutorial.

  • LuanyudiLuanyudi Posts: 3 ✭✭
    #3116 July, 2019, 03:36 am.

    So.. niantic updated wizards unite, and the problem still going on. Is there a moderador in this community to tell the developers about This problem? Please, do something, it's destroying the fun of the game

Sign In or Register to comment.