2.15 with Android 10: Black screen with only menu

145791012

Comments

  • FriedimitriFriedimitri Posts: 2 ✭✭
    #18223 September, 2020, 10:02 pm.

    The same, please fix it soon!

  • FannyRosierFannyRosier Posts: 0
    #18324 September, 2020, 05:27 am.


    I open the application and when I finish loading the main screen appears, which is the completely black trail map, only the bar of options appears but the map looks black, and the same happens when I open the potions option.

    I have not been able to play for a week because that error is not solved.

    Xiaomi Mi Note 10; version 2.15.0; downloaded from playsore
    


    Mexico City
    


  • SajildaSajilda Posts: 2
    #18424 September, 2020, 11:14 am.

    Nokia 5, Android 9

  • RosauraPDRosauraPD Posts: 0
    #18524 September, 2020, 12:02 pm.

    After updating to 2.15 my display looks normal for a second than it turns black and then I can't continue playing

  • xlostlovebugxxlostlovebugx Posts: 2 ✭✭
    edited September 2020 #18624 September, 2020, 12:33 pm.

    Since the newest Update my background turned black:

    • I can fight.
    • I can go into my menu.
    • My port keys are working
    • Can't brew or collect my potions, cause it's too a black background
    • GPS is of course on

    Huawei p30 pro

    Android 10

    german

  • Artist989Artist989 Posts: 0
    #18724 September, 2020, 01:15 pm.

    When I log in it seems to load, I press the confirm button and by the time it loads the screen goes black. I can press the suitcase etc but it just leaves the screen black behind (see second picture). I can't tap anything even by accident. This had been since the update meaning I'm missing out on the event.

    My phone is a Huawei mate 10 pro.

  • AngiebuckoAngiebucko Posts: 1
    #18824 September, 2020, 01:34 pm.

    Ive been having a problem with a black screen on the map and the potions cauldron. I can randomly tap the screen and may successfully get a fragment to cast a spell on, but once i return to the map it again goes black. Below is a screenshot. I have been having this issue for 2 days now.

    Huawei p30 pro, using android. Located in the UK. I have been sure to download all assests and close/reopen the game with no success in resolving the issue


  • DvrDvr Posts: 1
    #18924 September, 2020, 01:59 pm.

    I tried everything ans am still having same problem


  • LaskoradovaLaskoradova Posts: 14 ✭✭
    #19024 September, 2020, 02:43 pm.

    I have the same problem with the black screen as many others. While it does work to open the game from Google Play, I believe that a launching bug is worth adressing. It has been a week since the update and there is no information. Not a single official statement. The bug is not even listed in known issues. Surely this is not something to be overlooked like this?

  • dricastrofdricastrof Posts: 5 ✭✭
    #19124 September, 2020, 06:33 pm.

    I have the same problem

  • MSK1984MSK1984 Posts: 0
    #19225 September, 2020, 01:12 pm.

    My screen goes totally black or dark and I can't see anything on the screen to play the game please help

    I am attaching the screen shot of my phone of the game

    I am playing in on black shark 1 phone with the latest Android version


  • Ellena124Ellena124 Posts: 14 ✭✭
    #19325 September, 2020, 04:00 pm.

    Same problem and cleared cache and reinstalled the app, but it only worked for a minute. I have Huawei P20, Android 10.


    @HPWUrobert I noticed a possible connection with this bug. If I add the app to home screen, the screen goes black. I played after the reinstallation and it was fine, then I added it to my home screen, and it went black. This hapoened twice. Now I only have it on my all apps list and it doesn't happen.


  • xlostlovebugxxlostlovebugx Posts: 2 ✭✭
    #19425 September, 2020, 07:40 pm.

    I've still got the problem with the black screen when I'm in my game. I deinstalled the game like for the hundredth times and today after I installed it again, it worked. Now I was getting in my game, totally happy because it worked this afternoon, just to see it went all black again. Pleas help. I really like this game and it's a shame to not play because of my whole progress...


    Huawei p30 pro

    Android 10



  • KayllianKayllian Posts: 1
    #19526 September, 2020, 06:31 am.

    Same here.

    Reinstalled. Downloaded all data again. Worked for a minute or so and then again black screen.


    Xiaomi Redmi 5 Plus, MIUI 11.0.2., Androin 8.1

  • ChutpatternChutpattern Posts: 1
    edited September 2020 #19627 September, 2020, 01:04 am.

    Same issue as all the above, making the game a chore instead. Black screen on the map and potions page.


    Android 10, redmi note 8 pro.


    Really annoying having to spend so much time changing the language instead of playing the game.



    Workarounds that temporarily work for me:

    1) switching the language

    2) opening the app via play store (more recommended)

  • MsMollyMsMolly Posts: 1
    #19727 September, 2020, 08:38 am.

    Same here, have not been able to play at all since the update because of this. Very disappointing. Any news on a fix, please, Niantic? Can we get a progress report?

  • wadyathinkwadyathink Posts: 3 ✭✭
    #19828 September, 2020, 06:13 pm.

    Getting tired of playing with having to CHANGE THE LANGUAGE EVERYTIME I OPEN THE **** GAME. CAN'T COMPLETE THE TASKS BECAUSE OF THIS STUPIDITY!!!!

    M A K E T H I S. A. P R I O R I T Y!!!!! YOU WILL CONTINUALLY LOSE PLAYERS. EVEN THE MOST LOYAL ONES

  • Beethovens5thBeethovens5th Posts: 17 ✭✭
    #19929 September, 2020, 06:48 am.

    Why is this still am issue???? **** will it be sorted out?

  • Beethovens5thBeethovens5th Posts: 17 ✭✭
    #20029 September, 2020, 06:50 am.

    When is Niantic going to sort this issue out?it's been weeks and no update or response from developers

    Hubby can't be arsed playing any more and most of my friends have stopped over this.


    Why is nothing being done about it?


    I shouldn't have to change language every time or open from Google to play the bloody game


    Not impressed.

  • BalthazarHuffsBalthazarHuffs Posts: 38 ✭✭✭
    #20130 September, 2020, 01:32 am.

    I just updated to 2.15.1 AND I STILL CANNOT PLAY, the screen goes black, I cannot recover traces or collect the potions , there are a thousand tricks to do so that the game remains stable for a couple of minutes.


     Really very disappointed, a game with so much content and such a large fanbase does not pay attention to what its players are asking of it. I don't know which way to write / report the black screen issue anymore and NO ONE seems to care.


     I'm tired

  • projectronicprojectronic Posts: 2 ✭✭
    #20230 September, 2020, 02:37 am.

    Just updated to 2.15.1.23459755 and still experiencing the issue.


    People are quitting coz of this bug

  • CatswareCatsware Posts: 2 ✭✭
    #20330 September, 2020, 08:05 am.

    Same here. Updated to 2.15.1 and black screen issue remains.


    Honor 10, Android 10

  • TorpeCsatasunTorpeCsatasun Posts: 21 ✭✭
    edited September 2020 #20530 September, 2020, 11:02 am.

    Updated to 2.15.1 ... the same ****.


    Cleared all data (thanks for the GREAT advice I had to set everything ... again!) - no change

    Downloaded only Essentail Assets - no change

    Downloaded all Assets (2+ GB for this ...) - no change


    Any other timetaking advice?


    And the greatest is that EVERY time I receive a call, the game restarts ... so every time I have to change language to see something on the map. Niantic ... shame on you!

  • DrakoniteDrakonite Posts: 1,214 ✭✭✭✭
    #20630 September, 2020, 01:18 pm.

    open from gplay not from manufacturer store.

  • KamikazeQueenKamikazeQueen Posts: 9 ✭✭
    #20730 September, 2020, 09:12 pm.

    Idk what bugs you fixed but blackout isn't one of them.

  • mullemor15mullemor15 Posts: 1 ✭✭
    #20830 September, 2020, 09:44 pm.

    Same problem 😂

  • PuddymomPuddymom Posts: 2 ✭✭
    #20901 October, 2020, 10:32 am.

    I am sick of this problem. I can't play and Niantic don't seem to be doing anything about sorting out the problem. I have uninstalled and reinstalled and it still doesn't work.


    I have a huawei mate 20 pro (android). Does anyone have anything else I could try. I have tried changing the language but that doesn't help.

  • DeeJayFeeMeDeeJayFeeMe Posts: 6 ✭✭
    #21001 October, 2020, 08:50 pm.

    When I try to log in I get a black background and no map. I can see all the menu items but no map and no foes. I can navigate to other pages but can't see potions to collect or foes in the fortress chambers. It's like the AR is glitching (but I never use AR). If I log out and log back in it seems to help but it's ruining the game and the fun to do that EVERY time I turn the game on.

  • DeeJayFeeMeDeeJayFeeMe Posts: 6 ✭✭
    #21101 October, 2020, 08:51 pm.

    Woah LOOK! 95% of us are using the SAME image for our profile. I'm going to change it to see if that helps.

Sign In or Register to comment.