2.15 with Android 10: Black screen with only menu

13468912

Comments

  • mre1408mre1408 Posts: 1 ✭✭
    #15321 September, 2020, 09:57 pm.

    Same error on My Xiaomi Red mi Note 8 pro. I changed language and the map came back. Then restored the original language and the map was still right there.

  • KamikazeQueenKamikazeQueen Posts: 9 ✭✭
    #15421 September, 2020, 10:36 pm.

    Black screen on Xiami Pocophone F1, Android 10.


    I've tried the workarounds, but it lasts only until the next restart. And since I'm always multitasking HPWU, PoGo, Discord, Telegram etc apps are killed and has to be restarted over and over again. Not to mention every time I use Trace charm. I lost TTD & Baruffio when the app blacked out. And the joy in sprinting the last hours of the event week and leveling up.


    Frankly, I'm flabbergasted you forced the update when you knew about the blackouts.

  • SinumattSinumatt Posts: 0
    #15522 September, 2020, 01:38 am.

    After logging to the game I can see the navigation buttons and the map but suddenly the screen turns black and only the navigation buttons are visible. Apparently I can still click items and traces on the map so it's responding but nothing can be seen.

  • YangMixueYangMixue Posts: 1
    #15622 September, 2020, 02:01 am.

    Same here. I have a Huawei Mate 10 Pro, and I can't see anything on my map right after tapping on the "lost connection window


    The hub/menus are fine, except the potion one. I can't see the cauldrons and claim my potions.


    The transition between menus is also a bit laggy now. I can't even complete the Brilliant event because of that! T^T



  • SumaHanSumaHan Posts: 68 ✭✭
    #15722 September, 2020, 05:22 am.

    Jeez....Forced update ???

    Well, i can join this thread then...


    Oppo, Xiaomi, Huawei.....

    Trump did this...😃😝

  • DeatheguardDeatheguard Posts: 5 ✭✭
    #15822 September, 2020, 06:30 am.

    Same, Android 10, Miui 12.

  • RonerocanarioRonerocanario Posts: 2
    #15922 September, 2020, 11:54 am.

    I have the same problem, Redmi Note with Android 10 I have tried changing the language and going from Spanish to English and it works ... until you exit the game and the screen goes black again, I change the language again and another works time, until next time

  • AthafilAthafil Posts: 15 ✭✭
    #16022 September, 2020, 12:45 pm.

    I am having the same issue. And I am losing all the last hours to complete the special events . You have to give US more time in order to finish the brillant event

  • MaxwellaiMaxwellai Posts: 1
    #16122 September, 2020, 01:26 pm.

    Still black dispay screen. I can't finish my event:/

  • itikburukrupaitikburukrupa Posts: 1 ✭✭
    #16222 September, 2020, 03:27 pm.

    There is nothing in the maps, not there are no item in the map, but pitch black blank in the map area. But the buttons in the corner are still visible. If I randomly tap on screen I may catch an item, but I can not

    see thing.

    This also happen in potion, I cannot pick up the finishedly brew potion.


  • Smurph8875Smurph8875 Posts: 1
    #16322 September, 2020, 06:13 pm.

    Same as mine. I have a Huawei Mate 20 Pro Android 10 - cleared cache, uninstalled, reinstalled, worked for a few minutes then black screen again. Sucks as I got half way through the last part (4/4) of the last challenge

  • BalthazarHuffsBalthazarHuffs Posts: 38 ✭✭✭
    #16422 September, 2020, 06:15 pm.

    The second part of the brilliant event is already running in a lot of places and the issue persists...


    Such a disappointment

  • nsansegnsanseg Posts: 1
    edited September 2020 #16522 September, 2020, 06:17 pm.

    It happens the same to me, in Spain with xiaomi redmi 8T

    I have tried to restart 3 times, and the phone


    It did help change to any language

    Post edited by nsanseg on
  • ElisaWilsonElisaWilson Posts: 107 ✭✭✭
    #16723 September, 2020, 06:57 am.

    @SanchezDN There is a pinned topic above with many people reporting the same: https://community.harrypotterwizardsunite.com/en/discussion/10328/2-15-with-android-10-black-screen-with-only-menu#latest A workaround suggested there is to open the app from the Google Play Store instead from your home screen. Another option is to change the language in the app, which forces the app to restart and then it's supped to work.


    The same text in Russian translated with DeepL:

    Тот же текст на русском языке переведен на DeepL:

    @SanchezDN Существует прикрепленная тема выше, многие люди сообщают то же самое: https://community.harrypotterwizardsunite.com/en/discussion/10328/2-15-with-android-10-black-screen-with-only-menu#latest Предлагается обходной путь, чтобы открыть приложение из Google Play Store, а не с домашнего экрана (home screen). Другим вариантом является изменение языка в приложении, что заставляет приложение перезапуститься, а затем он должен работать.

  • DanaeBDanaeB Posts: 1
    #16823 September, 2020, 09:50 am.

    Same here, have done all the work arounds suggested, no luck

  • FeluriannnFeluriannn Posts: 1 ✭✭
    #16923 September, 2020, 10:45 am.

    After the last update my display is been black with the menue buttons visible, but also unusuale. The game don't reconise my GPS.

  • ScorpheliaScorphelia Posts: 0
    #17023 September, 2020, 11:18 am.

    When opening the app, main screen where I would see map and foundables is blank. I can click on other sections and they work but not the main screen which makes the game unplayable. I restarted my device and also reinstalled the game. Didn't help.

  • JoycasasJoycasas Posts: 1
    #17123 September, 2020, 11:56 am.

    Why hasn't this issue been fixed? It's already been going on for three or four days! I've seen many angry and stressed people because they weren't able to finish the last event, and cannot play in the second part of the event, myself included. I read that someone said the screen would reappear if we changed the app's language. It does work, but we shouldn't need to do that every single time we open the app and have issues navigating because we don't know the other language. Please fix this ASAP. It's a big deal.

  • ViolachieViolachie Posts: 1
    #17223 September, 2020, 12:57 pm.

    Mi note

  • Ellena124Ellena124 Posts: 14 ✭✭
    #17323 September, 2020, 12:57 pm.

    Same problem and cleared cache and reinstalled the app, but it only worked for a minute. I have Huawei P20, Android 10.


  • mmukarimmmukarim Posts: 0
    #17423 September, 2020, 01:08 pm.

    I have done all the suggestions found like reinstalling the app, clearing cache etc. But luck. It shows black screen in the map.


  • Ldy013Ldy013 Posts: 1
    #17523 September, 2020, 02:25 pm.

    Same problem, I'm in Brazil using a Xiaomi Redmi Note 7, Android 10.

  • HawkstoothHawkstooth Posts: 2
    #17623 September, 2020, 02:45 pm.

    Same here. Started about 4 days ago. I've checked and rechecked every setting, toggling quite a few on or off, no change. I've rebooted the phone and downloaded every file and checked for updates. What is going on?!?

  • HawkstoothHawkstooth Posts: 2
    #17723 September, 2020, 02:50 pm.

    Game loads as normal then goes black. All of the navigation buttons work, I'm actually using going to Hogwarts to see items and interact with them!


    Challenges are also blacked out so unless I tap everywhere I can't do those either. Started 3 or 4 days ago.


    I've rebooted, downloaded every file, checked and rechecked every setting, toggling many of them on and/or off. Nothing helps.

  • FieldWrigleyFieldWrigley Posts: 3 ✭✭
    #17823 September, 2020, 03:06 pm.

    Not the same problem I can't open the app now, just sits at the Wizards Unite page they "Return to Map" connection lost. Check your wifi or mobile data (I have unlimited data and not in rural area).


    This really sucks.

  • SirWarSirWar Posts: 1 ✭✭
    #17923 September, 2020, 03:57 pm.

    How Long will it Take to fix this Bug ? I mean they didnt say anything...

    Is there No Support or Developer who can write an Update ...

  • fourplus4fourplus4 Posts: 105 ✭✭✭
    #18023 September, 2020, 04:33 pm.

    Load the game from the app store

    See the thread below for more details


    https://community.harrypotterwizardsunite.com/en/discussion/10328/2-15-with-android-10-black-screen-with-only-menu#latest

  • fourplus4fourplus4 Posts: 105 ✭✭✭
    #18123 September, 2020, 04:34 pm.

    The workaround is to Load the game from the app store, see this thread for details

    https://community.harrypotterwizardsunite.com/en/discussion/10328/2-15-with-android-10-black-screen-with-only-menu#latest

Sign In or Register to comment.